1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kuva hävisi yht äkkiä.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Duazzet 09.08.2015.

  1. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Kasasin tuossa perjantaina uuden koneen ja tähän asti kaikki toimi hyvin. Mutta tuossa hetki sitten kävi nettiäselaillessa niin että kuva hävisi ja näyttöön tuli teksti "HDMI No signal" ja nyt en saa enää kuvaa takaisin. Käynnistelin koneen uudelleen pitämällä power nappia sen 5sec pohjassa ja sitten tuli kuva taas näkyviin. No pääsin työpöydälle ja olin avamaassa selainta niin kuva hävisi taas. Mutta nyt se kuva ei tule ollenkaan takaisin. Kokeilin eri piuhoja (toista hdmi kaapelia ja DVI johtoa) mutta ei mitään. Näyttö herjaa vain että ei signaalia. Kone kuitenkin käynnistyy täysin normaalista ainakin omasta mielestä mutta kuvaa ei tule...

    Tuli itsellä mieleen että ei koneessa virta riitä mutta miten se yhtä äkkiä lopettais riittämästä se virta kun aiemmin hyvin riitti raskaassa pelaamisessa? Vai missä tää vika nyt on?

    Alempana on kuva missä näkyy osat mitä koneeseen laitoin. Toivottavasti joku osaa pikaisesti auttaa!

    [​IMG]
     
    Viimeksi muokattu: 09.08.2015
  2.  
  3. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Ja vika ei ole näytössä. Käytin läppäriä kiinni näytössä ja kuva tuli. Joten se vika täytyy olla tuossa pöytäkoneessa raudassa.
     
  4. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Virta riittää, ei epäilystä siitä. Koita toisella näyttiksellä jos mahdollista.
     
  5. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Ei ole toista näytönohjainta mistä kokeilla mutta käytin tuossa irti tuota ja laitoin takas ja kuva tuli takaisin noin viideksi minuutiksi mutta sitten tuo kuva hävisi uudelleen eikä tule taas takaisin...
     
  6. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Ei tossa oikeen muu auta ku kokeilla toisella näyttiksellä. PC puolella ei hirveesti oo panostettu vikaraportointiin. Vaihtaa toimivan osan ellei toimi ja siinäpä se pitkälti oliki.
     
  7. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Ei siinä sitte. Hirvee homma vaan lähettää tonne saksaan takasi tuo takuuseen. Miten kauan lie menee että uuden saa edes tilalle jos edes uutta lähettävät..
     
  8. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Hommaa joku kympin parin käytetty näyttis ja kokeile onko varmasti näyttisvika?
     
  9. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Joo no niitä kympin halpoja käytettyjä näyttiksiä ei nyt iha taida löytyä joka nurkalta. Kysyn yheltä tyypiltä huomenna oisko sillä näyttistä mistä antaa kokeiluun...
     
  10. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Mitäs sitten jos mä tuohon saan toisen näyttiksen millä kokeilla ja se ei silläkään toimi. Missäs se vika sitten on? Emossa vai voiko olla jopa prossussa se vika?
     
  11. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Ja mites voisko auttaa biosin nollaus? jos mä jumpperilla nollaisin nii voisko siinä olla mitään ideaa?

    EDIT: Nollasin biosin jumppperilla mutta ei auttanut.
     
    Viimeksi muokattu: 10.08.2015
  12. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Eliminoidaan yks mahdollinen vian aiheuttaja kerrallaan ja jatketaan siitä. Eli nyt ekana se toinen näyttis ja kokeilet sillä.
     
  13. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Kokeilisitko ensin niin että vedät sähkön irti.
    Irroitat kovot ja DVDt.
    Irrotat näppylät ja hiiret.

    Kokeilet tuleeko kuva

    Muuten muistitko ladata Realtekin ja AsMedian ajurit
     
  14. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    joo kyllä mä kaikki ajurit latailin.

    Sain tosiaan toisen näyttiksen lainaan ja sillä tuli kuva. Päädyttiin tos kaverin kans siihen et kokeillaan asentaa winukka uusiksi silleen että kaikki häviää tuolta koneelta ja isketään sitten taas takas tuooma näyttis ja katotaan tuleeko kuvaa. Jos olis vaikka ajureissa ollu nyt jotain erikoista häikkää tai jotain. Kuitenkin niin ihmeellisesti hävisi se kuva eillen tuosta. Tällä hetkellä tosiaan asentaa tuota windowsia uudelleen ja kunhan se on asennettu niin vaihdan oman näyttiksen ja jos ei tule kuvaa niin sitten kait se pitää lähettää takas saksaan tuo takuuseen.

    Paitsi tietysti jos joltain täältä löytyy vielä jotain vinkkejä. Kuitenkin tuo näyttis tuntuu että se pyörii ihan normaalisti mutta se ei vaan tuo kuvaa näytölle...
     
  15. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Millainen toi lainanäyttis?
    Kykenetkö testaamaan sillä PSUn molemmat PCI-E piuhat

    Ehditkö vilkasemaan BIOS tuon kortin ja sitten oman ennen Post alkua ?
     
  16. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    tuo laina näyttis on 8800 GTS. Testaan noi molemmat PCI-E piuhat. Enpä tosiaan ite hoksannut tuota.
     
  17. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Joo testasin tosiaan molemmat nuo PCI-E 6 pinniset ja molemmilla toimi. Tosin en pystynyt testamaan ku tuossa on erillään sit nuo kaks pinniset x2
     
  18. Duazzet

    Duazzet Member

    Liittynyt:
    15.10.2010
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Joo eli tultiin siihen tulokseen että näyttis lähetetään takasi ja eiköhän sieltä uusi tule tilalle tässä parin viikon päästä. kävin tosiaan tänään postittamassa tuon ja ilmoittelin mindfactorylle kaiken tärkeän yms. Erittäin hyvää asiakas palvelua oli heiltä. Nyt vain jäädää odottelemaan uutta. Sain serkulta ostettua halvalla näyttiksen ja tuossa se nyt surisee koneessa siihen asti että saan mindfactoryltä uuden näyttiksen. Kiitoksia kaikille auttaneille!
     

Jaa tämä sivu