1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Kuva ei näy ulkoisessa näytössä

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi mömmis 04.08.2015.

  1. mömmis

    mömmis Newbie

    Liittynyt:
    04.08.2015
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Onkohan oikeassa kategoriassa kysymys, en tiedä, kun en tiedä mistä ongelma juontuu. Mutta ulkoisen näytön käyttäminen ei siis onnistu. Käytössäni on pari-kolmivuotias Asus-läppäri (a55-vj), jossa lisänä erillinen näytönohjain ja käyttiksenä W8.1. Ongelma on uusi, sillä aiemmin sitä ei ole ilmennyt.

    Kun kytken ulkoisen näytön hdmi-kaapelilla kiinni, se tulee näkyviin esim. windowsin laitehallintaan ja myös näytössä oleva ilmoitus "ei kaapelia" vaihtuu ilmoitukseen "ei signaalia". Piuhat siis kytkeytyvät ja jonkinlaisella tasolla yhteys pelaa. Kuitenkaan kuvaa en saa windowsin "näytä toisessa näytössä"-toiminnolla enää siirtymään. Ongelma alkoi aluksi siten, että kuvasuhde ei ollut ulkoisessa näytössä oikea ja nyt siis koko kuvasignaali puuttuu.

    Näyttönä olen kokeillut kahta eri perus taulutelkkaria ja samanmoiset ilmoitukset tulee molemmissa. Hdmi-kaapeli toimii moitteetta esimerkiksi kameraa ja vanhaa N8-puhelinta näyttöön yhdistäessä.

    Mistähän kannattaisi vikaa etsiä? Käyttiksestä vai onko kone entinen?
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,965
    Kiitokset:
    516
    Pisteet:
    173
    Tarkista, ettei näyttölaitteeksi ole valittu pelkästään läppärin oma näyttö. Uudemmissa Windowseissa (7 ja 8) näytön valintaan pääsee näppäinyhdistelmällä Windows+P. En tiedä, onko erillisen näytönohjaimen valmistajalla käytössä eri hotkey(t), mutta aiemmissa Asus-malleissa näppäinyhdistelmällä Fn+F5 valittiin, mikä tai mitkä näytöt ovat käytössä.
     
  4. mömmis

    mömmis Newbie

    Liittynyt:
    04.08.2015
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Ei ole valittu :/ Kyllä olen jopa intelin grafiikka-asetuksista katsonut, että kahdessa näytössä pitäisi kuva olla...
    Lisäyksenä vielä tietoihin, että kun valitsen kuvan näkymään vain ulkoisessa näytössä, näkyy se edelleen vain tietokoneen omassa näytössä, jonka oikeasti kuuluisi pimentyä...
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,965
    Kiitokset:
    516
    Pisteet:
    173
    Oletko päivittänyt näytönohjaimen ajureita johonkin muuhun kuin Asusin sivuilta löytyvään versioon?
    https://www.asus.com/fi/Notebooks_Ultrabooks/A55VJ/HelpDesk_Download/

    Joskus esimerkiksi Windows Update saattaa tarjota ajuripäivitystä, joka ei toimikaan kunnolla läppärissä, sillä läppärin oikea ajuri saattaa olla muokattu näyttiksen valmistajan ajurista juuri kyseistä läppärimallia varten.
     
  6. zipperi

    zipperi Regular member

    Liittynyt:
    29.11.2004
    Viestejä:
    618
    Kiitokset:
    5
    Pisteet:
    28
    Veikkaisin samoin, sopimaton yhdistelmä Intel/Nvidia voi tehdä tuota.
     
  7. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Ihan perusjuttuna: Mulla on kaikki läppärit vaatinu uudelleenkäynnistyksen piuhan kytkemisen jälkeen että on osannu pukata kuvaa ulkoselle.
     

Jaa tämä sivu