1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kuulokkeet ei toimi.

Viestiketju Uutta tietokonetta ostamassa -osiossa. Ketjun avasi A.P.U.V.A 24.12.2016.

  1. A.P.U.V.A

    A.P.U.V.A Member

    Liittynyt:
    11.09.2014
    Viestejä:
    51
    Kiitokset:
    0
    Pisteet:
    16
    Eli tietokoneesta meni etupaneelin kuulokeliitäntä rikki. Yritin laittaa takaliitäntään kiinni mutta ei toimi. Pitääkö etupaneelin johto ottaa irti vai mitä pitää tehdä? Realtek HD Audiohallinta näyttää että kuulokkeet on kiinni, mutta ääntä ei kuulu.
     
  2.  
  3. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,852
    Kiitokset:
    2,467
    Pisteet:
    223
    Jos ei toimi kummassakaan liitännässä niin kannattanee asentaa äänikortin ajurit uusiksi.
     
  4. A.P.U.V.A

    A.P.U.V.A Member

    Liittynyt:
    11.09.2014
    Viestejä:
    51
    Kiitokset:
    0
    Pisteet:
    16
    Etupaneelissa toimi, mutta se meni rikki, kun johto tarttui jalkoihin ja liitäntä vääntyi ja ei sen jälkeen enään toiminut
    . Pitääkö tuo takaliitäntä ottaa jotenkin käyttöön.
     
  5. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,852
    Kiitokset:
    2,467
    Pisteet:
    223
    Takaliitäntä on kaiken järjen mukaan toimintakunnossa. Oisko itse kuulokkeet kärsineet vahinkoa? Mahdollista kokeilla toisilla?
     
  6. A.P.U.V.A

    A.P.U.V.A Member

    Liittynyt:
    11.09.2014
    Viestejä:
    51
    Kiitokset:
    0
    Pisteet:
    16
    Sain toimimaan. Takapaneelissa värit olivat väärin eli vääriin reikiin työnsin.
    Kiitos avusta ja hyvää joulua.
     

Jaa tämä sivu