1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kone käynnistyy punaiseen ruutuun? (Korjattu)

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi pvesa 06.03.2017.

  1. pvesa

    pvesa Member

    Liittynyt:
    24.08.2009
    Viestejä:
    41
    Kiitokset:
    3
    Pisteet:
    18
    Luulen, että tuo kone joutaa hylätä, kun ei käynnisty niin ei. Useampaa kovalevyä kokeiltu, formatoituja ja Win7 levyä, useampaa asennuslevyä, muistit testattu ym.
    Eilen vielä sain Linux Lubumtun asennettua valmiiksi, mutta kun piti lopuksi käynnistää niin tuttu punainen ruutu tuli, eikä lähde käyntiin. Lieneekö biosissa virus tai jokin laitevika, en tiedä. Omistaja on jo hylännyt koneen ja ostanut uuden.
    Jotenkin tuntuu tuolla aikaisemmin mainitsemasta myös Presario CQ koneesta, kun sekin teki saman, ettei lähtenyt käyntiin, vähän aikaa CD:tä pyöräytti ja siihen jäi. Lieneekö AMD-koneiden vikaa. En kyllä ole kenellekään niitä suositellut ja olen kyllä itse enemmän Intelin miehiä. Hyvää kokemustahan tuosta tuli.
    Kiitos kaikille avusta, kone on vielä kaapin hyllyllä, jos jotain uutta ilmenee asiasta.
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,965
    Kiitokset:
    516
    Pisteet:
    173
    Aika epätoivoiseltahan tuo alkoi vaikuttaa. Saattaa olla, että kyseessä on joku emolevyn vika ja laitteen käyttöikä on näin tullut päätökseensä. Yksi asia jäi vielä askarruttamaan. Joissakin läppäreissä BIOS ei resetoidu välittömästi patterin irrotuksen jälkeen, vaan vaatii pitemmän aikaa patteri irrotettuna. Oli esimerkiksi yksi tapaus, jossa power-on salasana oli unohtunut. Patterin irrotus useaksi minuutiksi ei nollannut salasanaa, mutta yön yli ilman patteria teki sen. Silloinkin taisi kyseessä olla Compaq.
     
    pvesa kiitti tästä.
  4. pvesa

    pvesa Member

    Liittynyt:
    24.08.2009
    Viestejä:
    41
    Kiitokset:
    3
    Pisteet:
    18
    Nyt patteri oli pois 18 tuntia ja kasasin koneen. Käynnistys ilmoittaa jotain biosista, en ehtinyt sen tarkemmin lukea.
    Muutama käynnistus 2 eri asennuslevyllä ja kolmella kiintolevyllä, kunnes sattuikin Win7 32 bit käynnistymään, en tiedä mikä kiintolevy lienee. Nyt kone on käynnissä.
    En uskalla sammuttaa, vaikka järjestelmän korjaustyökalut ehdottaa ja asennusta uudestaan, koska ei ole palautuslevyjä eikä palautuspistettä.
    Komentokehotteesta CHKDSK /F vaatii jotain lisäkäyttöoikeuksia vaikka olen ainut ja Järjestelmän valvoja.
    Olkoon nyt käynnissä ainakin huomiseen.

    Kyllä näillä sivuilla kokemus puhuu, kiitos 1pertti ja kaikki toisetkin.

    Miten ehdotatte tästä eteenpäin jos jotain virheitä on?
     
  5. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,314
    Kiitokset:
    277
    Pisteet:
    93
    Tuo komentokehote pitää suorittaa "Järjestelmävalvojana" eli antaa komento seuraavasti:

    Avaa Apuohjelmista "Suorita järjestelmävalvojana" komentokehote ja laita tuo DHKDSK /F
    Näin saat ajettua sen järjestelmävalvojana, että se toimii myös.
     
  6. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,965
    Kiitokset:
    516
    Pisteet:
    173
    Eli selvennyksenä(?): Klikkaa oikealla komentokehotetta (tai cmd.exe) ja valitse siitä "Suorita järjestelmänvalvojana".
     
  7. pvesa

    pvesa Member

    Liittynyt:
    24.08.2009
    Viestejä:
    41
    Kiitokset:
    3
    Pisteet:
    18
    Päivää taas!
    Illalla laitoin koneen horrostilaan ja aamulla ei muuten kun painamalla käynnistyskytkintä ajattelin herätellä, ei muuta kun taas punainen ruutu, niinkuin ennenkin. Aikani käynnistelin ja painelin näppäimiä niin kas kummaa sehän jatkoi siitä mihin illalla jäi.
    Ajattelin asentaa sama Windows 7 uudestaan, kunnes tuli siihen että käynnistetään uudestaan. Siihen se sitten taas jäi punaiseen ruutuun, eikä enää pääse eteenpäin.
    Ihmeellistä, toisen koneen kiintolevyllä, HP Pavillion G6 Intel i5 levyllä joskus toimii, vaikka kone on Presario CQ56 ja AMD prossulla?
    Taitaa se nyt olla niin,ettei enää kannata yrittää, epäselväksi jäi mikä mahtanee olla vika.
     
  8. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,314
    Kiitokset:
    277
    Pisteet:
    93
    Ei varmaan kannata, mutta kannattaisi nyt kuitenkin selvittä nuo pari asiaa, josta on ollut puhetta. Ekana tuo CHKDSK /F ja toisena tuo kovalevyn Crystal Disk Info testi: http://crystalmark.info/download/index-e.html

    Tämä tuntuu vähän hölmöltä yrittää neuvoa, kun ei oikein saa palautetta. Tuo, että toimii jollakin levyllä viittaa vahvasti kovalevyvikaan.

    edit: niin tuon mukaan, et kai enää pääsekään kokeilemaan noita, kokeilitko vielä silloin, kun vielä toimi?
     
    Viimeksi muokattu: 12.03.2017
    pvesa kiitti tästä.
  9. pvesa

    pvesa Member

    Liittynyt:
    24.08.2009
    Viestejä:
    41
    Kiitokset:
    3
    Pisteet:
    18
    Komento CHKDSK /F kysyy suoritetaanko seuraavalla käynnistyksellä. Ei oikein voi, kun ei käynnisty.
    CrystalDiskInfo 7.0.5 ilmoittaa levylle Hyvä. Tuo viimeinen kiintolevy joka on, se on toimivasta koneesta.
    Ainakin 3 tai 4 kiintolevyä olen käyttänyt ja kokeillut, formatoituja ja käyttiksellä olevia. HD-Tunella ei virheitä levyissä.
    Minulla on liittimet erilaisille levyille, joten pystyn liittämään ja testailemaan toisella koneella kiintolevyjä.
    Kyllä kaikki teen mitä vaan on ohjeita, jos saan käynnistymään. Kyllä ilmoitan jos toimii. Tuossahan kone odottaa.
     
  10. pvesa

    pvesa Member

    Liittynyt:
    24.08.2009
    Viestejä:
    41
    Kiitokset:
    3
    Pisteet:
    18
    Hei taas!
    Vika taisi selvitä. Kuollut Akku estää käynnistymisen.
    Laitoin sen kiintolevyn jossa aloitin Win7 asennuksen joka pysähtyi uudelleen käynnistykseen, eli ei käynnistynyt.
    Nyt kuitenkin otin akun samalla pois, kun vaihdoin levyn, niin yllätys yllätys asennus jatkuikin siitä mihin jäi. Asennus tuli valmiiksi.
    Uudellenkäynnistukset onnistuu. Sitten päivitykset, 580Mt vie useamman tunnin, välillä käynnistyen.
    Maanantain jälkeen testaillut levyä, chkdsk /f ajettu läpi, HDTune löyti yhden punaisen ruudun, SrystalDiskInfo kyllä varoittaa jotain, yksi keltainen täppi on. Levyn pirstoutumia ei ole.
    Useita käynnistyksiä tehty ja joitain välttämättömiä ohjelmia asennettu ja toimii ihan hyvin.
    Kiitokset kaikille avusta.
     
  11. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,965
    Kiitokset:
    516
    Pisteet:
    173
    No onpa hyvä että selvisi. Ei tuo aivan ensimmäinen kerta ole, kun ylipurkautunut akku estää koneen käynnistymisen, mutta eipä nyt tullut mieleen, kun etsittiin tuota RTC-patteria.

    Mistä CrystalDiskInfo varoittaa? Uudelleen sijoitetuista sektoreistako?
     
  12. pvesa

    pvesa Member

    Liittynyt:
    24.08.2009
    Viestejä:
    41
    Kiitokset:
    3
    Pisteet:
    18
    Tässä kuva, pitääkö olla huolissaan?

    crystal.
     
  13. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,486
    Kiitokset:
    744
    Pisteet:
    173
    Meinaatko käytellä tuota läppäriä enää? Kyllä nuo ovat hieman huolestuttavia merkkejä. Joka tapauksessa kannattaa miettiä perinteisen kiintolevyn korvaamista ssd - lätyllä. Tuollaisen voi siirtää myös pöytäkoneeseen mikäli tarvetta ilmenee. Nuohan toki hieman maksavat ja nyt näyttää että hinnat ovat kohoamassa kesää kohden.

    Tuosta pikaisesti ehdotettuna:
    https://www.jimms.fi/fi/Product/Sho...fury-ssd-kiintolevy-sata-iii-2_5-500-500-mb-s
    https://www.systemastore.com/produc...GB+MX200+SSD+2.5&product_model=CT250MX200SSD1

    Täältä ääni Crucialille. :)

    Joka tapauksessa muista varmuuskopiointi tärkeistä jutuista.
     

Jaa tämä sivu