1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Kone freezaa & kaatuu

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Karjanvarastaja 15.11.2015.

  1. Karjanvarastaja

    Karjanvarastaja Member

    Liittynyt:
    09.09.2013
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    Hellurei

    Ostelin uuden koneen tuossa kesällä ja kaikki tuntui toimivan tuolloin oikein muikeasti (Witcher 3 ultralla jne), mitä nyt netissä selailu aiheutti satunnaisia parin sekunnin jäätöjä. Tämä selvisi sillä, että SSD-mode piti vaihtaa IDE -> AHCI.
    Forkkasin koneenkin, kerta osoittautui pakolliseksi. Upgradetin kymppiin, mikä on ehkä syyllinen tihenevään kaatumistahtiin.

    Nyt sitten aluksi hyvin satunnainen jäätyminen (alkoi joskus syyskuussa, kun käytin vielä kasia) kesken pelien on vaihtunut toistuvampaan jäätymiseen, joka myös kaataa koneen ja joudun käynnistämään koneen uudestaan. Event viewer antaa tällaisen errorin "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." Kernel 41, task 63. Olettaisin, että tämä viittaa näyttikseen? Jännittävää kyllä, samanoloiset ongelmat oli edellisellä koneella, jonka osat olivat aivan erilaiset ja jossa osat hajoili vähäsen väliä. Myin koneen kaverille ja forkkauksen (käyttis seiskasta kasiin) jälkeen ei kuulemma mitään ongelmia.

    Power settingit kävin vaihtamassa kaikki neuvotulla tavalla, vaihdoin huvikseni pistokettakin, asentelin Afterburnerin ja säätelin sieltäkin neuvotusti säädöt. Kellotuksia en ole tehnyt, kaikki ajurit mielestäni olen asentanut oikein ja osat (oletettavasti) toimivat oikein. Kaatumiset jatkuvat yhä. 3dmarkin Skydiverissä tämä tapahtuu aina physics testissä, peleissä tämä tapahtuu täysin satunnaisesti 20min - useita tunteja pelaamista. Ei black screeniä, bluescreeniä, erroreita tai mitään. Äänet katkeaa, kone hyrrää, näppäimistö ei tee mitään ja kone jää tähän tilaan nx ajaksi, kunnes manuaalisesti käynnistän uudestaan. Koska olen aloittelija atk-asioissa, niin en tiedä mitä tehdä saati miten ja vielä vähemmän, että mistä aloittaa, jotta saisin ongelman lähteen selville.

    Alla copypaste Speccystä. Rasituksessa (vaikkapa Fallout 4, mikä crashaa tällä hetkellä eniten) lämmöt ovat siinä 60 asteen nurkilla. Witcher 3 lämmitteli emoa lähelle 70 astetta, muut pysyivät 63-65 asteisena ultralla.

    • Operating System
    • Windows 10 Pro 64-bit
    • CPU
    • AMD FX-9590 33 °C
    • Vishera 32nm Technology
    • RAM
    • 16.0GB Dual-Channel DDR3 @ 799MHz (11-11-11-29)
    • Motherboard
    • MSI 990FXA-GD65 (MS-7640) (CPU 1) 51 °C
    • Graphics
    • BenQ G2420HDB (1920x1080@60Hz)
    • 4095MB NVIDIA GeForce GTX 970 (MSI) 37 °C
    • Storage
    • 232GB Samsung SSD 840 EVO 250GB (SSD) 34 °C
    • 1397GB Western Digital WDC WD1502FAEX-007BA0 (SATA) 34 °C
    • Optical Drives
    • No optical disk drives detected
    • Audio
    • NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
    • Corsair 1200AX Gold
     
  2.  
  3. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,636
    Kiitokset:
    527
    Pisteet:
    123
    Ootko kokeillu päivittää emon biossia. Toi emohan on ilmeisest tullut myyntiin jo joskus Bulldozerien aikana ja toi prossu on viel varsinainen epeli. Mikä prossujäähy sinulla on? En tiedä mitä noi emon lämmöt on mutta ei olis ihme jos toi prossu hieman kuumottelis virransyöttöä ja se nyt saattaa aiheuttaa vaikka mitä kaatumista tai prossun menohalujen jarruttelua.
     
  4. Karjanvarastaja

    Karjanvarastaja Member

    Liittynyt:
    09.09.2013
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    Kaveri, joka kasasi koneen, päivitteli myös biosin tuolloin kesällä. Forkkauksen jälkeen biosia ei tarvinne päivitellä?
    Live update myös väittää kaiken olevan up-to-date.

    http://www.bequiet.com/en/cpucooler/532

    Emon lämmöistä minulle on vakuuteltu olevan ok, koska jargon selitys.
     
  5. resseri

    resseri Member

    Liittynyt:
    25.11.2008
    Viestejä:
    38
    Kiitokset:
    5
    Pisteet:
    18
  6. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,636
    Kiitokset:
    527
    Pisteet:
    123
    Toi microsoftin sivu ei oikeastaan kerro juuri mitään ongelmasta. Lähinnä että koneesta katkesi virrat odottamattomasti. Aika kevyeltä näyttää toi coolerikin mut tiedä sitten. Mikä poweri sinulla on?
    Edit. Jaa poweri olikin tossa.
     
    Viimeksi muokattu: 16.11.2015
  7. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Sinulla On lämpöongelma.

    Lataa AIDA 64 trial ja CPUID HWMonitor
    Avaa Monitorin Sensor-välilehti ja ota käyttöön Aidan rasitustesti > sinun pitäisi nähdä kumpi kaataa ensin Motherboard vai CPU Package Temperatures

    Jos kykenet nappaa shotti tuosta Sensor läpyskästä (rasitustiedot)
     
  8. teutul

    teutul Regular member

    Liittynyt:
    23.01.2010
    Viestejä:
    147
    Kiitokset:
    8
    Pisteet:
    28
    Veikkailisin että tuo prossu on vähän liikaa tuolle emolle. Ei näyttänyt olevan edes tuolla tuettujen prossujen listalla, kun katsoin emon specsejä. Aivan varmasti on kyse lämpöongelmasta (emon lämmöt 51 astetta) ja nuo on ilmeisesti idle lämmöt!? Jaahas Witcherissä emon lämmöt ollu näköjään 70 astetta.
     
  9. Karjanvarastaja

    Karjanvarastaja Member

    Liittynyt:
    09.09.2013
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    Oletan, että Aida Extreme? Vetäisin nuo kaikki benchmarkit, mitään mullistavaa ei tapahtunut.

    https://www.dropbox.com/s/ox2zi26s9i5lvni/Untitled.png?dl=0
     
  10. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Sen AIDAn yläpalkista löytyy stressi testi valitse ja starttaa > seuraa Monitorista lämpöjä , tuo nykyinsen kuvasi mukaan CPU on ihan rajoilla
     
  11. Karjanvarastaja

    Karjanvarastaja Member

    Liittynyt:
    09.09.2013
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
  12. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    EI markkeja vaan sieltä yläpalkista auki System Stability Test > yritetään kaataa kone raakasti
    Yleisohje : jos menee kerrasta pimeeksi = prossu
    Jos jäätyy = emo
    Ei se mene rikki vaikka koitat
     
  13. Karjanvarastaja

    Karjanvarastaja Member

    Liittynyt:
    09.09.2013
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    Noniin, empäs huomannutkaan sitä.

    48min kohdalla jäätyi, juuri kun aloin todeta ettei tässä mitään tapahdu.

    Lämmöt pysyi aika tasaisesti 60-62 nurkilla, alussa piikittäen 70. Emon aux lämpö näytti 90, CPU oli ~68, motherboard 38 ja tuo t1/d1+ oli 56.
     
  14. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Mistään sinun kuvistasi ei näy tuo CPU VCORE voltage jota täytyis nyt laskea alaspäin säätämällä BIOS.
    Kato mitä näyttää CPU&NB Voltage
     
  15. Karjanvarastaja

    Karjanvarastaja Member

    Liittynyt:
    09.09.2013
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    https://www.dropbox.com/s/15zuvcd557kb3qg/Untitled4.png?dl=0


    Jahas, eipäs tuo kuva ainakaan itsellä näytäkään mitään. Eli 1.538 V & 1.138 V.
     
  16. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Näillä Visheroilla pidetään yleisesti rajana 1.5V syöttöä , jonka jälkeen lämmöt nousee lineaarisesti.
    Sori , kun en tunne MSIn sielunelämää , mutta sinun pitäisi kokeilla turbon sammuttamista >
    Jostain Tweaker kohdasta pitäis löytyä ; AMD Turbo Core niminen juttu , tuo manual ja disable ja save+reboot
    Ja sitten tarkastus putosko kellot alas tuosta 4700Hz ja Voltit johonkin 1.4 paikkelle
     
    Karjanvarastaja kiitti tästä.
  17. Karjanvarastaja

    Karjanvarastaja Member

    Liittynyt:
    09.09.2013
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    BIOSissa oli tuo AMD Turbo Core disabloituna jo ennestään. Ylempänä oli valittavina ECO mode, Standard mode & OC Genie mode, joista vaihdoin OC Genien Standard modeen. Sitten napsuttelin uudestaan tuon Turbo Coren pois.
    Tällä hetkellä voltit sekä hertsit hyörivät edestakaisin: 0.887 (min), 1.538 (max) ja tuo NB voltage samassa 1.138 V. Hertsit loikkivat 1400 - 4700 väliä. Hämmentävän näköistä, liekö tämä ok?

    Yhtäkaikki päätin kokeilla uudestaan tuota Skydiveriä, sillä se on ollut luotettava tapa nähdä nopeasti josko se jäätyminen tulisi. Tällä kertaa se meni kirkkaasti lävitse, joten uskaltanen kokeilla taasen pelejä. Laittelen parin päivän päästä sitten varmennusta kun olen kokeillut kaikkia pelejä tunnollisesti lävitse, mutta näillä näkymin ongelma olisi haihtunut!
     
  18. teutul

    teutul Regular member

    Liittynyt:
    23.01.2010
    Viestejä:
    147
    Kiitokset:
    8
    Pisteet:
    28
    Hirveet voltit on kyllä miehellä käytössä. Ei ihme että kuumuu prossu. ajaJako laittoi kyllä hyvän neuvon tuossa ylempänä. Kannattaa kokeilla. Mikä prossujäähy sulla on nyt käytössä?
     
  19. Karjanvarastaja

    Karjanvarastaja Member

    Liittynyt:
    09.09.2013
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    Tuollahan tuo oli aiemmin jo mainittu eli http://www.bequiet.com/en/cpucooler/532

    Tällä hetkellä tosiaan nuo voltit & lämmöt CPU:ssa heittää satunnaisia lukuja kun katsoo HWIlla.

    Lämmöt idle

    Min: 4.1 / Max: 38.9 / Avg: 15.3

    Voltit idle

    Min: 0.887 / Max: 1.538 / Avg: 0.967-0.998

    Pelatessa lämmöt hyppää maksimissaan ~60 ja voltit 1.538, tasoittuen siitä hitusen alemmaksi.

    Joten, onko tämä normaalia?
     

Jaa tämä sivu