1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kone ei käynnisty

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Prolehma 27.11.2014.

  1. Prolehma

    Prolehma Regular member

    Liittynyt:
    12.06.2013
    Viestejä:
    215
    Kiitokset:
    2
    Pisteet:
    28
    Moi!

    Tuossa pari viikkoa takaperin ajattelin, että olisin aika puhdistaa pölyt koneen sisältä. No paineilmaa ei ollut ja päätin käyttää imuria. (tiedän ei ole suositeltavaa mutta päätin ottaa riskin) No tämäei sitten tainnut olla kovin hyvä idea sillä nyt tietokone ei päästä inahdustakaan... Mikään tuuletin ei pyöri, mikään valo ei vilku, mitään ei yksinkertaisesti tapahdu. Pari päivää ennen puhdistus operaatiota kone kuitenkin toimi ihan normaalisti ongelmitta. Onko nyt näin että tuo imurin käyttö on esim tuhonnut powerin? (XFX 450W Core edition) Vai voiko tähän olla jokin ratkaisu? Yksi Modecomin vanha poweri makaa laatikossa, mutta en uskalla sitä alkaa virittelemään, tiedä vaikka räjähtäis koko kone. Jos ei muu auta, niin huoltokutsuu...

    Osat olen katsonut että kaikki on varmasti kiinni ja powerin piuhat myös, sekä I/O kytkin on oikeassa asennossa. Emostatakaan ei konkat ole heittäny minkäänlaista mälliä mihinkään.

    Osat: emolevy, MSI GF615M-P33 V2, XFX 450W Core Edition poweri, näyttis gigabyte hd 6670, prossu AMD Athlon 645, 4gb RAM, 500gb kovo

    Apujakaivataan, ystävällisin terveisin Prolehma.
     
  2.  
  3. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,819
    Kiitokset:
    594
    Pisteet:
    123
    Lähteeköhän se poweri käyntii edes yksinään. Pitää googlata ohjeet kun ei muista. Olikohan se nyt atx 24 pin liittimestä vihreä ja joku mustista vaikka hyppyjohdolla yhteen ja powerin pitäs startata. Tietysti irti muista osista siksi aikaa.

    Luonnollisesti varovaisuutta noudattaen ettei käy mitään ikävää...
     
  4. Prolehma

    Prolehma Regular member

    Liittynyt:
    12.06.2013
    Viestejä:
    215
    Kiitokset:
    2
    Pisteet:
    28
    Kiitos vinkistä, Kuunmies! Ongelmaksi muodostui sittenkin liian löysät piuhat. Päätin vielä ihan emon ohje kädessä tarkistaa piuhat ja selvisi että power switch yms. oli väärin päin, kun niitä tyhmänä olin mennyt sorkkimaan. Laitoin ne oikein ja hommat pelittää taas mainiosti.

    Case closed ja hyvät joulut kaikille!
     
  5. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,819
    Kiitokset:
    594
    Pisteet:
    123
    Hyvä homma. Koputan puuta ja totean, että en ole itse vielä onnistunut rikkomaan koneita imuroimalla :) Kyllähän siinä tiettyä varovaisuutta voi toki imuroidessakin noudattaa.
     

Jaa tämä sivu