1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Käynnistysongelma uuden tietokoneen kanssa

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi pemimi 13.11.2015.

  1. pemimi

    pemimi Member

    Liittynyt:
    14.01.2014
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Hei!

    Ostin seuraavan viestiketjun mukaisen kokoonpanon: http://keskustelu.afterdawn.com/threads/tietokone-2000€.759179/#post-5078940

    Kokosin koneen käyttökuntoon ja yritin käynnistää. Kone käynnistyy n. 2 s. ajaksi, jonka jälkeen buuttaa itsensä. Kaikki tuulettimet pyörii ja näytönohjaimeen tulee valo.

    Purin koneen ja kokosin sen uudelleen siten, että kiinni oli vain prossu, prossun cooleri ja muut tuulettimet.
    Mikähän tässä voisi olla vikana? Mielestäni kaikki on kytketty oikein ja muistikampa oli kunnolla kiinni.

    Petteri
     
  2.  
  3. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,326
    Kiitokset:
    643
    Pisteet:
    193
    Tarkistetaan ensin, että tuliko korokeruuvit emon alle?
     

    Liitetyt tiedostot:

  4. pemimi

    pemimi Member

    Liittynyt:
    14.01.2014
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Juu, kopassa oli valmiina tuollaiset.
     
  5. Tonttuman

    Tonttuman Regular member

    Liittynyt:
    11.01.2007
    Viestejä:
    181
    Kiitokset:
    18
    Pisteet:
    28
    Tarkistahan vielä että ne on oikeilla kohdilla emon kiinnitysreikiin nähden, eikä siellä ole ylimääräisiä alla missään kohti. Tulihan kaikki virtajohdot kiinni, emon lisävirta jne?
     
  6. pemimi

    pemimi Member

    Liittynyt:
    14.01.2014
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Hei!

    Syyksi paljastui juurikin tuo emon lisävirta! Nyt kone käynnistyy, mutta lisää ongelmia on havaittu.

    Asensin windowsin ssd asemalla siten, että toinen kovo on kokonaan irti koneessa. Käynnistettäessä tulee ihmeellisiä jäätymisiä esiin. Puolilla kerroista kone ei käynnisty windowssiin asti vaan jää jumiin johonkin kohtaan käynnistymistä. Kun Windowssiin on päästy homma toimii ilman mitään ongelmia.

    Nyt käytössä on windows 7. Latailin myös netistä win 10, mutta asennusvaiheessa tuli sama jäätyminen ja piti buutata koko kone.

    Olisiko vinkkiä mikä tässä mättää?
     
  7. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Vähennä muistikampojen määrää kahteen.
     
  8. pemimi

    pemimi Member

    Liittynyt:
    14.01.2014
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Täytyy kokeilla!

    Kertsoitko vielä mihin tämä neuvo perustuu?
     
  9. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Vähemmän muistikampoja = vähemmän ongelmia.
     
  10. Tonttuman

    Tonttuman Regular member

    Liittynyt:
    11.01.2007
    Viestejä:
    181
    Kiitokset:
    18
    Pisteet:
    28
    Tuo muistikampatesti on ihan hyvä tehdä myös, mutta jos sillä ei ole vaikutusta niin tuskimpa siinä sitten ongelmaa on. Itse veikkaisin nyt jotain ongelmaa levyasetuksissa biosissa. En muista mitä kaikkea piti säätää saadakseen ssd-levyn toimimaan optimaalisesti, ainakin ahci-modea piti laitella päälle monen mutkan kautta. Google auttanee tässäkin, tai joku minua osaavampi henkilö.
     
  11. pemimi

    pemimi Member

    Liittynyt:
    14.01.2014
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Hei!

    Ei ollut tuolla muistikampojen irroituksella merkitystä. Ahci olen myös laittanut päälle. Tuo ongelma on jotenkin erikoinen, koska kone käynnistyy tällä hetkellä suurimmalla osilla kerroista hyvin. Tuntuu, että sillä on merkitys sammuttaako tietokoneen kokonaan vai klikkaako windowssista käynnistä uudelleen. Jälkimmäisessä hyytymisiä tapahtuu selkeästi useammin. Omituista.
     

Jaa tämä sivu