1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Jatkuvaa pätkimistä

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi kurkkari 22.02.2015.

  1. kurkkari

    kurkkari Member

    Liittynyt:
    22.02.2015
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Hei. Parin viikon ajan on netissä ollut ajoittaista pätkimistä. Muutaman minuutin välein nettiyhteys katkeaa pariksi sekunniksi. Nettiä on voinut käyttää useimmiten, mutta jos yritän ladata uutta sivua katkon aikana saan tietysti virheilmoituksen, jonka "yritä uudelleen" namiska korjaa. Kuitenkin jos on käyttöä, jossa on enemmän lähtevää ja tulevaa liikennettä (nettipelaamista), yhteys voi mennä jumiin pitemmäksikin aikaa. Ja tietysti lyhyemmätkin katkot sotkevat silloin pelejä.

    Ohjauspaneelin verkko- ja jakamiskeskus näyttää kruksia koneen ja verkon välillä. Emännän läppäri toimii normaalisti. Microsoftin vianmääritys ei löydä mitään.

    Olen resetoinut modeemin, vaihtanut ethernet-kaapelin, poistanut ja ottanut uudestaan käyttöön verkkokortin. Mitä olen lukenut näiltä palstoilta ja geekstogo:sta ratkaisuehdotuksia, mutta mitään ihan samanlaista ei ole löytynyt. Olen pingitellyt ohjeiden mukaan, 172.20.10.2 ja 172.20.10.1 näyttää aikakatkaisua x4 ja 100% hävikkiä, muut yhteydet toimivat. Asetukset näyttävät hyviltä, mitä esimerkkejä olen nähnyt ohjeista ja näiltä sivuilta.

    Olen päätellyt että verkkokortissa voi olla vikaa, mutta en ymmärrä näistä asioista paljoakaan, joten ajattelin kysyä viisaammilta. Ei huvittaisi vaihtaa koko keskusyksikköä, kun kone on muuten pelannut tähän asti hyvin ja tehotkin riittävät omaan käyttöön.

    Kone on Jimmsin paketti v:lta -11, ASUS emo. Realtek PCIe GBE Family Controller. Windows 7. Zyxel modeemi.

    Ai niin, jostain verkkokortin lisäominaisuuksista löytyi tieto että laite on asennettu 10.2.2015. Noihin aikoihin ongelmat alkoivat.
     
  2.  
  3. kurkkari

    kurkkari Member

    Liittynyt:
    22.02.2015
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Vähän lisätietoja vielä. Pätkimisen kesto ja tiheys vaihtelee melkoisesti, mutta yleensä kestää vain muutaman sekunnin, näitä tulee minuutin parin välein. Joskus ollut kyllä jumissa useita minuutteja.

    Keskusyksikön takana, ethernet-liittimen vieressä on valomerkki, joka palaa, kun yhteys toimii, ja sammuu kun yhteys on katki. Viittaako se siihen että vika on pöntön sisällä? Auttaako uuden verkkokortin asentaminen? Jostain luin että noi Realtekit on huonoja ja hajoaa herkästi.

    Niin tuo läppärin yhteys siis langattomana toimii, käsittääksen se viittaa siihen että modeemissa ei ole vikaa.
     
  4. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,151
    Kiitokset:
    563
    Pisteet:
    173
    Arvaamistahan tämä on, mutta kannattaisi kokeilla liittää läppäri kaapelilla verkkoon. Jos tällöin ei ilmene katkoksia, on modeemin ethernet-porttikin kunnossa, eli vika jää silloin pöytäkoneeseen. Jos verkkokortin ajurin päivitys ei auttanut, alkaa vaikuttaa siltä, että verkkokortti on tosiaan viallinen.
     
  5. kurkkari

    kurkkari Member

    Liittynyt:
    22.02.2015
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Ongelma saattaa olla ratkaistu. Olin Länsisatamassa ja laivan lähtöä odotellessa käväisin Verkkokaupan myymälässä. Ostin verkkokortin, Intel Gigabit CT Desktop Adapter. Hinta 34,90, yllättävää kyllä tuotetta ei ole Verkkokaupan nettisivulla. Jimm´siltä olisi voinut saada vastaavan tuotteen vähän halvemmalla, mutta tämän nyt sai heti mukaan. Asennus, käyttöönotto ja ajurit. Pienen säädön jälkeen olen huomannut vain pari katkosta ja välillä lagia, mutta se saattaa johtua kohdesivuston ruuhkista tms. Joka tapauksessa alkuperäistä ongelmaa, jatkuvaa pätkimistä ei enää ole ollut.
     

Jaa tämä sivu