1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Internet ei toimi sähkökatkoksen jäljiltä

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi F0rzen 17.07.2016.

  1. F0rzen

    F0rzen Member

    Liittynyt:
    12.02.2012
    Viestejä:
    63
    Kiitokset:
    3
    Pisteet:
    18
    Hyvää iltaa tänne! :D

    Tapahtui seuraavaa viime yöllä, katselin elokuvaa pöytäkoneelta rauhassa, kunnes leffan viimeisillä minuuteilla meni koko talo pimeäksi. Eipä mitään, oli jo myöhä joten päätin jättää leffan katselut siihen ja ampua nukkumaan, pistäen jatkovirrankin jo valmiiksi pois päältä ettei kesken unien kaikki masiinat pamahda yllättäen käyntiin sähköjen palauduttua.
    Tänään päivällä havahduin kuitenkin ongelmaan, johon en ole vielä löytänyt ratkaisua googlettamalla ja olisin hyvinkin kiitollinen jos täältä palstalta löytyisi apua verkoista, yms. paremmin tietäviltä?

    Ongelma siis ettei kone tänään ole mennyt enään laisinkaan nettiin eilisen episodin jälkeen. Kone oli siis vielä viime yönä yhteydessä nettiin leffatuokion aikana ja tänään ensimmäistä kertaa pistäessäni masiinan päälle, winukan oik. alakulmaan onkin jämähtänyt keltainan varoituskolmio verkko -kuvakkeen päälle "Ei internet yhteyttä".

    Ei kiva, ei. :mad:

    Mielenkiintoista tässä koko asiassa on se, että toisessa "vara"koneessa (samaan modeemin kytkettynä) netti toimii täysin ongelmitta. Puhelimet, tabletit pääsee myös modeemin WLAN verkkoon. Ainoastaan tämä kone, jolla leffaa eilen katselin, ei pääse nettiin.

    Tähän asti olen kokeillut nyt ainoastaan vaihtamalla varakoneen ja ongelmakoneen paikkoja eli ottamalla varakoneen nettikaapelin ja verkkoportin, mutta ei tulosta.

    Mitäpä siis seuraavaksi? Ideoita, neuvoja? :(

    Pahin pelkoni nyt on, että koneen emolevy on ottanut vahinkoo eilisestä katkoksesta... o_O
    Mutta toivottavasti asian laita ei näin ole, vaan jollain pienellä kikkailulla saisi homman taas pyörimään! :)

    Talon modeemina käytössä siis Elisalta saatu BeWan A2100N, joka aikoinaan viihdepaketin mukana tuli.

    Suuret kiitokset jo teille, jotka haluatte neuvojanne jakaa!
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    F0rzen kiitti tästä.
  4. F0rzen

    F0rzen Member

    Liittynyt:
    12.02.2012
    Viestejä:
    63
    Kiitokset:
    3
    Pisteet:
    18
    Kiitos neuvoista!

    Tuli kokeiltua kaikki mitä itse neuvoit, sekä tuolta Microsoftin omilta sivuilta lähes koko lista.
    Omaksi onnekseni sivuston viimeinen ehdotettu oljenkorsi, eli verkkolaitteiden uudelleenasennus netcfg -d komennolla näytti tuottavan tulosta. :)

    Nyt ainakin reboottauksen jälkeen lähti hetken päästä taas surraamaan ja selaimella pääsi selaileen tuttuun tapaan! Nyt vain toivon, että ongelma ei ilmene uudestaan ja korjaus pysyy.

    Kiitos vielä, apua oli! :D
     
    1pertti kiitti tästä.
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Näinhän se on joskus muussakin arkisessa elämässä, että vasta viimeksi kokeiltu avain sopii lukkoon. Kiitos, kun kerroit, että ongelma ratkesi.
     

Jaa tämä sivu