1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

GoPro 3 usbi ongelma

Viestiketju Digikamera ja valokuvaus -keskustelualue -osiossa. Ketjun avasi AkiTi 23.01.2013.

  1. AkiTi

    AkiTi Member

    Liittynyt:
    23.01.2013
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Elikkä GoPro usb-johdon kanssa tietokoneeseen kytkettäessä alkaa kyllä lataamaan mutta tiedostoihin ei pääse käsiksi vaan windonws väittää että USB-laitetta ei tunnistettu, yksi usb laitteista on vikatilassa ym...Elikkä onko ongelma kamerassa, koneessa vai missä...
    Apuva... =)
     
  2.  
  3. Whig

    Whig Member

    Liittynyt:
    08.01.2013
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Älä muuta kuviasi mihinkään RAW:sta vaan anna kuvien olla alkuperäisessä formaatissaan (eli nyt raakana).
    Ulkoiset kiintolevy eivät nykyään enää maksa paljoa mitään joten osta pari sellaista joihin laitat kuvasi ja ota samalla varmuuskopiot.
    Itselläni valokuvia noin 1,5 teraa eikä ole tullut mieleenkään muutaa niitä JPG:ksi.
    Oletko kokeillut toisessa tietokoneessa sitä kameraa?
    Itselläni ei tosin ole windowsin kanssa kokemusta vielä mutta oma GoPro 3 Black toimii ainakin ok iMacin kanssa.
    Vaatii tosin USB:n kytkemisen jälkeen virranlaiton kameraan tai muuten vain lataa kameran akkua joten tiedä vaikka vaatisi saman windows puolella?
     
  4. Whig

    Whig Member

    Liittynyt:
    08.01.2013
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Älä välitä tuosta lainauksen yläpuolella olevasta pätkästä mitään sillä se on ihan toisesta keskustelusta. Ei hajuakaan miksi afterdawnin foorumi tai chrome sen siihen halusi liittää enkä enää pysty sitä editoimaan pois :-/
     
  5. wimmawebba

    wimmawebba Newbie

    Liittynyt:
    31.03.2016
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    1
    Liekkö tähän koskaan löytynyt ratkaisua, koska mulla on tällä hetkellä sama ongelma.
     
  6. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,444
    Kiitokset:
    492
    Pisteet:
    93
    Kokeilitko sitä kameran laittamista päälle? Noin ainakin oma GoPro toimii, jos et kytke sitä päälle niin se vain lataa akkua. Vai onko siinä jotain muuta ongelmaa tai virheilmoituksia?
     

Jaa tämä sivu