1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu GeForce GTX 760 ajuri ei käynnisty

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi kapi 30.01.2016.

  1. kapi

    kapi Member

    Liittynyt:
    27.08.2007
    Viestejä:
    14
    Kiitokset:
    2
    Pisteet:
    13
    Eli tälläinen propleema: 3071MtNVIDIA GeForce GTX 760 (192-bit) (ASUStek Computer Inc)- näyttis ei löydä ajuriaan koneen käynnistyksen jälkeen. Ajuri asentuu Experience-ohjelmineen useinmiten ongelmitta ja toimii seuraavaan sammutus/käynnistys-vaiheeseen, jonka jälkeen asennetteava uudestaan. Olen kokeillut ajurista ainakin kuutta(6) eri ikäistä versiota. Käytössä win10. Aina ennen ajurin asennusta olen käyttänyt Display Driver Uninstaller-ohjelmaa poistaakseni kaikki aiemman asennuksen roippeet. Olisiko kellään antaa vihjettä, mistä alkaa etsiä vikaa?
     
  2.  
  3. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,639
    Kiitokset:
    528
    Pisteet:
    123
    Mites jos kokeilisi siinä ddu:n ruudussa winukan automaattisen ajurin asennuksen pois päältä. Toinen mitä voisi kokeilla että ei asenna experienceä, pelkät ajurit, physx ja hd ääniohjain vaan.
     
  4. kapi

    kapi Member

    Liittynyt:
    27.08.2007
    Viestejä:
    14
    Kiitokset:
    2
    Pisteet:
    13
    Molempia olen kokeillut, ei auta.
     
  5. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,639
    Kiitokset:
    528
    Pisteet:
    123
    Onko siinä kortin mukana tullut toi jokin asus gamer osd-ohjelma?
     
  6. kapi

    kapi Member

    Liittynyt:
    27.08.2007
    Viestejä:
    14
    Kiitokset:
    2
    Pisteet:
    13
    Ei ole moista. Juttu ratkesi tuolla:
    1. Napsauta hiiren kakkospainikkeella Oma tietokone -kuvaketta ja valitse sitten Ominaisuudet.
    2. Valitse Järjestelmän lisäasetukset.
    3. Valitse Lisäasetukset-välilehti.
    4. Valitse Käynnistys ja palautuminen -osassa Asetukset.
    5. Poista Käynnistä tietokone automaattisesti uudelleen -valintaruudun valinta.
    Näyttis kaatui totaallisesti kerran aiemmin World of Warshipsin viallisen modin vuoksi ja käynnisti koneen uudelleen ja siitä vika alkoi. Tuon toimenpiteen jälkeen ajuri käynnistynyt joka kerta normaalisti.
     
    Kuunmies kiitti tästä.
  7. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,639
    Kiitokset:
    528
    Pisteet:
    123
    Hyvä kun tuli kuntoon. Ja hyvä kun kerroit ratkaisun, voi olla avuksi jollekin seuraavalle!
     
  8. kapi

    kapi Member

    Liittynyt:
    27.08.2007
    Viestejä:
    14
    Kiitokset:
    2
    Pisteet:
    13
    Jep, tappelu jatkuu, ei toimi. Saan geforcen käyntiin satunnaisesti laitehallinnassa, jos ei käynnisty ja tyrkkää keltaisen kolmion ja ilmoittaa virhekoodista 43. Tuolla ohjeella: https://forums.geforce.com/default/...p-windows-10-how-i-solved-the-code-43-error-/ olen yrittänyt moooonta kertaa, auttaa sutunnaisesti tosin seuraavaan käynnistykseen saakka jolloin taas on kolmio päällä. Bios palautettu tehdasasetuksille. Ja jos saan tuurilla näyttiksen käynnistettyä ilman asenteluja, se toimii normaalisti taas koneen sammutukseen asti.
    Eli onkohan vika wintoosassa vai kortissa, luulis jo ajurit olevan kunnossa win10 varten.:(

    Tulin siihen tuokseen, että pistän windowsin viikonloppuna uusiksi ja toivon ettei kortissa tai powerissa ole vikaa. o_O Eli tämä on loppuun käsitelty.

    Saatan ilmoittaa miten kävi, jos "yleisöllä" on kiinnostusta.
     
    Viimeksi muokattu: 25.02.2016
  9. kapi

    kapi Member

    Liittynyt:
    27.08.2007
    Viestejä:
    14
    Kiitokset:
    2
    Pisteet:
    13
    Juu, niinhän siinä kävi että näyttis meni uusiksi. NVIDIA GeForce GTX 950 tuntuu riittävän tämän hetkiseen käyttöön.
     
    RazorSharph kiitti tästä.

Jaa tämä sivu