1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Erikoinen ongelma !

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Ehni 26.01.2016.

  1. Ehni

    Ehni Active member

    Liittynyt:
    01.02.2012
    Viestejä:
    1,059
    Kiitokset:
    115
    Pisteet:
    73
    Morjens dawnilaiset!

    Täytyy itsekkin turvautua parempien apuun tässä aiheessa.
    Eli ongelmana on : Muutin koneeni uuteen koppaan FD R5:seen ja käynnistäessäni sitä, valittaa BOOTMGR is missing.
    Biossista kattonu asetukset OK
    SSD jolla käyttis on, on kytketty piuhat kunnossa.

    Kuitenkin jos vaihdan boottilevyksi varastokovon jossa siis ei ole käyttistä, kone boottaa normaalisti?
    Windowsiin päästyäni kone toimii normaalisti ja ssd kanssa, eli juuri tuo levyn boottiosio jotenkin corruptoitunut

    Ei sattunut löytymään windows 7 levyä jolla yrittää korjata boottivika, niin pistin win 10 upgaden rullaamaan. Äsken kun asennus bootti itsensä, niin tuli sama ongelma. Vaihdoin taas bootiksi varastokovon niin asennus jatkui normaalisti. Kirjoitushetkellä en tiedä toimiiko levy asennuksen jälkeen, jää nähtäväksi.

    Onko kellään mitään vinkkejä mitä lähtis seuraavaksi testaamaan jos win 10 jälkeenkään ei pelaa?
     
  2.  
  3. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    Tulee nyt ensimmäisenä mieleen laitoitko kovalevyt samoihin emon portteihin kiinni homma voi sekoittaa pakkaa aika tuntuvasti eikä viat edes ilmaannu heti jos näin on käynyt siksi kannatta ottaa kuva tai tehdä kartta mikä kova on missäkin portissa.
     
  4. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,393
    Kiitokset:
    672
    Pisteet:
    193
    Boottiosio on ilmeisesti varastolevyllä.
    Olet mahdollisesti tehnyt tuon SSD asennuksen niin, että sinulla on ollut tuossa toisessa levyssä Windows asennettuna ja kiinni koneessa asennuksen ajan ja siksi Boottiosio on sillä levyllä.
    Tämän voit varmistaa sillä, että laitat pelkästään SSD:n kiinni ja katsot käynnistyykö sillä.
     
  5. Ehni

    Ehni Active member

    Liittynyt:
    01.02.2012
    Viestejä:
    1,059
    Kiitokset:
    115
    Pisteet:
    73
    En varmaan laittanut samoihin SATA slotteihin kuin viimeks :F
    @IlmoPJ varastokovolla ei "näkyvästi" ole muuta kuin steam pelejä yms, ei mitään järjestelmätiedostoja, Voiko ne kuitenkin olla siellä?
    Ainakin kone käynnisty huomattavasti nopeammin kun tuon SSD:n sillon hommasin ja siihen winun asensin.
    Myös SSD ollut aina boot orderissa ykkösenä nyt ei sitten suostu

    e: Niin ja nyt Win 10 asennettu ja sama ongelma jatkuu
     
  6. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,393
    Kiitokset:
    672
    Pisteet:
    193
    Kokeile käynnistystä pelkällä SSD:llä, kuten aikaisemmin ehdotin, se varmistaa onko boot-osio siinä jos käynnistyy, muuten se on varastolevyllä jos ei käynnisty.
    edit: ota varastolevyn datajohto irti.
     
  7. Ehni

    Ehni Active member

    Liittynyt:
    01.02.2012
    Viestejä:
    1,059
    Kiitokset:
    115
    Pisteet:
    73
    Joo nyt kokeiltu tuota, Sata kaapeli irti HDD:sta ja sama meno jatkui " Bootmgr is missing"

    e: Netistä kun tosta ongelmasta lukee niin tulee 101 vastausta, komentoriville pitäs kirjottaa " bootrec /fixboot " mutta eipä itellä tunnistanu koko komentoa. Windowsin levyllä ton luulis saavan korjattua vai voiko olla raudassa vikaa?
     
  8. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,393
    Kiitokset:
    672
    Pisteet:
    193
    Raudassa ei varmaan ole vikaa, vaan boot-osio on HDD-levyllä.
    Tuo komento kai pitää suorittaa järjestelmävalvoja.
     
  9. Ehni

    Ehni Active member

    Liittynyt:
    01.02.2012
    Viestejä:
    1,059
    Kiitokset:
    115
    Pisteet:
    73
    Eipä tunnista edes valvojana. Onko siitä edes käytännön haittaa jos boot osio on hdd-levyllä? Kyllä kone SSD:n nopeudella ainakin käynnistää. Voihan se olla että vanhassa kokoonpanossa se oli aina ollutkin HDD-levyllä en vain huomannut sitä
     
  10. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,393
    Kiitokset:
    672
    Pisteet:
    193
    Ei kai siitä suoranaista haittaa ole vaikka käynnistyksen kierrättää HDD:n kautta, pientä käynnistyksen hidastumista lukuun ottamatta..
     
  11. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,943
    Kiitokset:
    601
    Pisteet:
    123
    Luot esin asennusmedian USB:le tai DVD levylle. Mediacreation toolilla.
    http://download.microsoft.com/downl...-403B-B04E-C96ED6047488/MediaCreationTool.exe

    Ja sitten käynnistät koneen jommalta kummalta niin että HDD ei ole kiinni koneessa. ja luot uudelleen käynnistyosion.
    http://www.windows10forums.com/threads/bootmgr-missing-in-windows-10.2309/
    Tuolta linkistä nyt löyty pikaisesti ohjetta.
    Ja tämmöstä videotakin lötyy.

    View: https://www.youtube.com/watch?v=HvZIPox2a-k


    Tai sitten kylmästi asennat kympin uudestaan, eikös se kuitenkin olisi kiva käyttää SSD levyä myös käynnistyessä.
    Ja jos joskus tulee ongelmia niin se ei aiheuta silloin ylimääräistä päänvaivaa että käynnistysoio on toisella levyllä.
     
  12. Ehni

    Ehni Active member

    Liittynyt:
    01.02.2012
    Viestejä:
    1,059
    Kiitokset:
    115
    Pisteet:
    73
    Niin joo unohtu päivitellä tännekkin tilannetta.
    Eli asia lähti etenemään kun tein windos 10 usb tikun jolta sain "korjattua" asennuksen, sekään ei mennyt ihan ohjeiden mukaan vaan piti usb-tikun kautta komentoriville kirjoitella "bootfix,bootrebuildbcd.." yms. Sitten kone alkoi tunnistamaan kaksi eri windowsia.
    Hdd:lla oli windows 7 jostain syystä ja SSD:llä kymppi.
    Tämänkään jälkeen bootin korjaus ei onnistunut vaikka mitä teki ja lopulta jouduin tekemään puhtaan asennuksen windows kympillä, sain kyllä säästettyä varastokovon tiedot.

    Kiitokset auttaneille, varsinkin tuo @*Trinity* :n linkki auttoi asian etenemisessä.
     

Jaa tämä sivu