1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Emolevy(kö) rikki?

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi sekndz 10.01.2015.

  1. sekndz

    sekndz Member

    Liittynyt:
    19.07.2013
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Kävi tuossa tovi sitten pieni onnettomuus ja näyttis meni rikki ja tässä samalla voi olla että emo saanut virtapiikin tjsp. Tänään sitten rupesin kääntämään prossun coolerin tuuletinta toisinpäin paremman tuuletuksen toivossa. Käänsin tuulettimen ja rupesin laittamaan konetta takaisin päälle niin ruutuun ei tullutkaan mitään(No Signal).

    Kokeilin sen jälkeen kaikki ram kammat läpi yksitellen josko se siitä heräisi ei vaikutusta, sitten revin kovot irti ja kokeilin ei vieläkään mitään. Sitten bios patteri irti ja resetoida bios ei vieläkään mitään. Näyttis irti ei mitään ja sitten kokeilin integroidulla näyttiksellä ja sama homma.

    Kokeilin toisella virtalähteellä myös ja toisella näytönohjaimella eikä kone sanonut mitään. Ulkoisesti ei ole mitään jälkiä komponenteissa että siitä ei voi päätellä ainakaan että mikä olisi mennyt rikki. Eli luultavasti emo/prossu rikki uskoisin?

    SPECS:

    Intel i7 4770K 3,5GHz
    MSI Z87-G45
    Kingston HyperX 1600MHz
    MSI Cyclone GTX 460

    Uusia emolevyjä voi ehdottaa jos nyt todetaan että siinä se vika on.
     
  2.  
  3. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Emo todennäkösesti rikki koska prossut kestää yleensä enemmän. Vaikee tietää kokeilematta. Joku z97 emo tilalle.
     
    sekndz kiitti tästä.
  4. Joensuu

    Joensuu Active member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,540
    Kiitokset:
    2
    Pisteet:
    68
    Jos kertoisit millainen onnettomuus siellä kävi, ehkä siitä vois päätellä mitä olis mahdollisesti mennyt rikki??
     
  5. xbkrypt0n

    xbkrypt0n Active member

    Liittynyt:
    16.06.2010
    Viestejä:
    3,154
    Kiitokset:
    120
    Pisteet:
    73
    Prossu irti ja takaisin kiinni. Heiluttele sitä samalla kun se on paikoillaan mitä antaa myöten. Todella yleistä tuntuu nykyään olevan, että prosessori saa jotenkin huonon kontaktin emolevylle ja siksi kone ei postaa. Jos ei vaan lähde toimimaan, niin uutta emolevyä ostamaan. Olettaisin kuitenkin, että on vaan huonosta kontaktista kyse kun kuitenkin se toimi ennen tuulettimen siirtelyä.
     
    sekndz kiitti tästä.
  6. sekndz

    sekndz Member

    Liittynyt:
    19.07.2013
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    Prossu käytetty irti ja muljuuteltu hieman eikä ollu vaikutusta mitenkään jotta emolevyn ostoon seuraavaksi.
     

Jaa tämä sivu