1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Cmos checksum error

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi teemu84 11.09.2015.

  1. teemu84

    teemu84 Member

    Liittynyt:
    28.12.2007
    Viestejä:
    82
    Kiitokset:
    1
    Pisteet:
    18
    Moi!
    Mistä mahtaa johtua Cmos checksum error heti un tietokoneen käynnistää? Ensin näyttöön tulee Asuksen logo ja tämän jälkeen tämä virheilmoitus. Tästä pääsee kuitenkin eteenpäin painamalla F1 ja tietokoneessa ei ole muuta vikaa. Joskus kone käynnistyy ilmankin ilmoitusta...

    Vaihdoin koneeseen pariston ja biosiin on ladattu alkuperäiset asetukset. Biosia ei myöskään ole päivitetty.

    Mistä mahtaisi johtua tämänkaltainen ongelma?
     
  2.  
  3. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    1,962
    Kiitokset:
    85
    Pisteet:
    78
    Kannattaa tarkistaa tuo batteri yleismittarilla (jos on) että siinä on ötyä.
    If this issue continues to occur after you turn off your computer off the CMOS battery may be failing or already bad. Before considering replacing the CMOS battery try leaving your computer on for several days. Sometimes leaving the computer can re-charge the battery.

    http://www.computerhope.com/issues/ch000237.htm
     
  4. teemu84

    teemu84 Member

    Liittynyt:
    28.12.2007
    Viestejä:
    82
    Kiitokset:
    1
    Pisteet:
    18
    No, uuden pariston sinne laitoin, että luulisi ainakin ötyä löytyvän... Vosiko tuo koneen päälle jättäminen toimia? Kuulostaa vähän oudolta, että paristi latautuisi siellä...??
     
  5. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    8,061
    Kiitokset:
    857
    Pisteet:
    173
    Mikä emo / kone on kyseessä? Kysytään vielä sellainen höpökysymys että onhan paristo oikein päin paikassaan?

    BIOS / Boot Up Problems Tuossa myöskin juttua jota Tepsu9 laittoi.
     
  6. teemu84

    teemu84 Member

    Liittynyt:
    28.12.2007
    Viestejä:
    82
    Kiitokset:
    1
    Pisteet:
    18
    Kyseessä itse kasattu kone, tutun kone. En nyt muista emolevyn mallia tarkemmin, Asus kuitenkin kyseessä. Suht uusi kone....
    Juu, kyllä paristo oikeinpäin on asennettu :)
    Kaikki mitä tuossa linkissa sanottiin, on jo kokeiltu...
     
  7. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,293
    Kiitokset:
    600
    Pisteet:
    173
    On olemassa aivan saman kokoisia ladattavia ja kertakäyttöisiä pattereita. Esimerkiksi CR 1220 on tavallinen 3V lithium-paristo ja ML 1220 saman kokoinen, mutta ladattava. Emolevy on suunniteltu käyttämään jompaa kumpaa eli vaihdossa tulee olla tarkkana.

    Latausvirta on hyvin pieni, joten en osaa sanoa, miten vaarallista ladattavan pariston korvaaminen tavallisella voi mahdollisesti olla, mutta turha sitä on kokeilla. Pariston tyypistä ja pienestä latausvirrasta johtuen tyhjentyneen pariston lataus vaatii, että tietokone on päällä pitkän ajan. Jos kyseessä siis on paristoa lataava emolevy, kone on nimenomaan jätettävä päälle pitkäksi ajaksi, jos paristo on päässyt tyhjentymään.
     
  8. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    8,061
    Kiitokset:
    857
    Pisteet:
    173
    teemu84

    En tarkoita mitään kukkahattu-meininkiä mutta muutama asia olisi tavallaan valaisevaa.

    - Onko kone koskaan toiminut moitteettomasti
    - Ovatko oireet ilmentyneet osien / softien asennuksen jälkeen
    - Ylikellotus pikkusiidereissä
    - Onko kokeiltu jumpperin siirtoa emolevyllä patteri irroitettuna

    ^ tuo löytyy käyttöohjekirjasta.

    Aikoinaan kellotuksessa toimenpide tuli tutuksi, jotain vastaavaa herjaa pukkasi eikä ollut mikään paristo-ongelma.

    Kannattaa kertoa kaikki miten ja milloin tapahtumat saivat alkunsa. Rohkeasti vain. Halvempaa se täällä on kuin viedä kone huoltoon. :)

    e.
    Ottaa sen alkuperäisen patterin pois ja hommaa juurikin samanlaisen samoilla tyyppimerkinnöillä varustetun. R-kioskilta löytyy.
     
    Viimeksi muokattu: 11.09.2015
  9. teemu84

    teemu84 Member

    Liittynyt:
    28.12.2007
    Viestejä:
    82
    Kiitokset:
    1
    Pisteet:
    18
    Selvä juttu, täytyy tarkistella oko tuo sellainen paristo, sekä emolevy että lataaminen onnistuisi...

    Tässä vastaukset Whatta Heckille:
    - Kone on toiminut yleisesti ottaen moitteetta, jossain vaiheessa hiiret(niin uskomattomalta kuin se kuulostaakaan) lopettivat toimintansa, yksikään hiiri ei suostunut toimimaan. Kaikki muu toimi hyvin.. Tämän jälkeen asennettiin 7 uusiksi ja pari viikkoa sen jälkeen tämä virheilmoitus alkoi esiintyä. Voisiko tässä olla jotain yhteistä??
    - edellä oleva vastaa ehkä myös tähänkin, lisättäneen vielä se että ei ole muuta osia asennuksen jälkeen asennettu.
    - en ole siiderimiehiä :)
    - jumpperia en ole testannut... ja tähän vielä lisätäkseni, koneen takaosasta löytyy nappula clear cmos. Liittyykö tapaukseen kenties?
     
    Whatta Heck kiitti tästä.
  10. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    8,061
    Kiitokset:
    857
    Pisteet:
    173
    Kannattaa kokeilla sitä nappulaa clear cmos, patteri irroitettuna. (Virtajohto irti powerista)

    Muista laittaa päivämäärä ja kellonaika kohdilleen, voi laittaa winukastakin.

    Usb-vehkeet 3.0 liitännässä? Joskus mulla pukkasi herjaa kun oli väärissä liittimissä normi usb 2.0 vehkeitä.
     
  11. teemu84

    teemu84 Member

    Liittynyt:
    28.12.2007
    Viestejä:
    82
    Kiitokset:
    1
    Pisteet:
    18
  12. micro2013

    micro2013 Active member

    Liittynyt:
    03.09.2012
    Viestejä:
    1,243
    Kiitokset:
    26
    Pisteet:
    58
    voi olla toi sun emolevy vaan hajonnut jos ei usb liitännätkään enää toimi.
     

Jaa tämä sivu