1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Blue screenin jälkeen näytölle ei kuvaa

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Peikk0 14.05.2016.

  1. Peikk0

    Peikk0 Member

    Liittynyt:
    02.09.2008
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Moro.

    Viime yönä nukahdin kesken leffan ja kone oli lopulta mennyt sleep/hibernate modeen. Aamulla aktivoin koneen ja päänäytön ruudulla oli bsod. Tosin saattoi olla horisontaalisia viivoja sinisen värin lisäksi. Boottasin koneen ja kaikki kuulosti normaalilta, mutta näytöissä punainen valo ja "no signal".

    Mobo: Asus m5a97. Muutaman vuoden vanha
    Näyttis: Radeon Hd 7800. Muutaman vuoden vanha
    Psu: seasonic 520w. 6kk vanha

    Tähän mennessä tehnyt:
    1. Tsekannut piuhat ja puhdistanu suurimmat pölyt. Irrotin muistin ja näyttiksen sekä laitoin ne takas.
    2. Virta ja piuhat irti+powerista ylimääräset virrat pois.
    3. Cmos reset (patteri pois 15min tms) ja biosin jumpperit myös.
    4. Testannut vain 1 näytöllä.

    Kaikki tuulettimet yms pyörii normisti ja kokeen äänet kuullostavat myös normaaleilta. Ei tule mitään win7 start up screeniä näkyviin.

    Onko tässä muuta mahista kuin kärähtänyt näytönohjain? Aikasemmin muistaakseni ei enää näyttiksessä tuulettimetkaan tms toimineet kun se hajosi.

    Ja onko tälle mobolle enää järkeä/mahdollista ostaa uutta näytönohjainta? Ylläolevien osien lisäksi on Amd quad 3.16 Phenom II ja 8gbn ddr3 1600hrz.
     
  2.  
  3. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,557
    Kiitokset:
    329
    Pisteet:
    93
    Paljon mahdollista,että näyttis olis kärähtänyt,
    kun tuulettimetkaan ole pyörineet.
    Kortti on liiaksi lämmennyt ja kaput.
    Onko mahdollista saada jostain lainaksi toista näyttistä ja koittaa ensin sillä.
     
  4. Peikk0

    Peikk0 Member

    Liittynyt:
    02.09.2008
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Siis tuuletin pyörii vielä näyttiksessä. Joskus aiemmin kun kärähti niin tais olla erilailla. Siis tällä hetkellä kaikki vaikuttaa normaalilta paitsi että näyttö ei saa signaalia. Tosin huomasin just että logitech g7x0 näppiksessä ei pala valot, en kyl muista millon ne normaalisti syttyvät. Ja bios yms reseteillä vok olla jotsin tekemistä asian kanssa kun ajurit eivät ole latautuneet winukassa.

    Vaikee saada lainaan näyttistä mistään. Sopiiko suurin osa tuohon moboon?
     
    Viimeksi muokattu: 14.05.2016
  5. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,656
    Kiitokset:
    533
    Pisteet:
    123
    Siihen sopii pci-e liitäntäiset näyttikset kunhan sopii koteloon sisään.

    Kokeilitko eri kuvalähteet näytöstä tai toisesta näyttiksen portista jos sellaset olis mahdollisia. Kaikki tyhmätkin vaihtoehdot kannattaa kokeilla, vaikka ei toi oikeen lupaavalta kuulosta jos kerran virheitä näkyi jo ruudussa. Porukoilla tossa jo luulin vuosi takaperin, että näyttis hajoaa kun ruudulla alko loistaa kaksi pystysuuntaista viivaa ja välillä viivat häviää mut muuten kuva menee omituisen epäselväks ja viallinen osa olikin näyttö itse.
     
    Viimeksi muokattu: 14.05.2016
  6. Peikk0

    Peikk0 Member

    Liittynyt:
    02.09.2008
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Hmm testasin vanhalla näyttiksellä, jonka löysin klitsusta. Ainakin siihen tulee valo ja tuuletin pyörii, mutta ei kuvaa. Eli saattais olla muualla ongelma sittenkin
     
  7. Peikk0

    Peikk0 Member

    Liittynyt:
    02.09.2008
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Myös toisella RAMilla testattu ja onkelma jatkuu.

    Hiiri ja näppis eivät myöskään saa virtaa eli kone ei vissiin boottaa ollenkaan. Pitänee vissiin ruveta kattelemaan uusia osia, ei tuosta ota Erkkikään selvää.
     

Jaa tämä sivu