1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Audio-ongelmia

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi turre 08.07.2015.

  1. turre

    turre Member

    Liittynyt:
    30.05.2015
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    Moro.

    Kokosin tuossa ekaa kertaa koneen alusta loppuun itse. Ainoana ongelmana audion temppuilu:

    TAKAPANEELI EMOLEVYYN:
    Kaiuttimet kuuluvat toispuoleisesti, mikkiheadsetti toispuoleinen, ellei nosta millin ylöspäin, kuulokkeet paremmalla jackilla kuuluvat normaalisti.

    kOTELON ETUPANEELI:
    Kaiuttimet eivät kuulu ollenkaan, mikkiheadsetti & kuulokkeet toispuoleisia ellei hiukan nosta / pyörittele, jolloin ääni tulee molemmista kuulokkeen kaiuttimista.

    Kaiuttimet sekä kuulokkeet testasttu täysin toimiviksi kännykän avulla, eli kännykkään liittäessä hommat pelaa kaikilla laitteilla ihan oikein ja molemmista kaiuttimista...

    Ymmärtäisin, että ongelmana voisi olla emolevyn kehno asentaminen koteloon => audioliittimen muutaman millin heitto optimista => plugi ei osuisi kunnolla liittimeen.

    MUTTA MUTTA, miten on mahdollista, että temppuilee myös kopan etupaneelin kautta samaan tapaan? Voisiko emolevy olla paskana noista liittimien kohdalta? Loppuu ymmärrys.

    Kokoonpano:
    Gigabyte GA-970A-UD3P
    Kotelo Zalman Z3 plus
     
    Viimeksi muokattu: 08.07.2015
  2.  
  3. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Jos molemmissa liittimissä tekee samaa, vika voi hyvinki olla surkeessa kontaktissa. Emon takapaneelin portit on sen verran irti kopasta et tuskin se kopasta johtuu vaan liittimestä ittestään ennemminki.
     
  4. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Tunnistaako Realtekin/VIA:n audiopaneeli nuo kaiuttimet kun ne laittaa kiinni tuohon etupaneeliin?
     
    Viimeksi muokattu: 08.07.2015
    turre kiitti tästä.
  5. turre

    turre Member

    Liittynyt:
    30.05.2015
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    Ei, ainostaan jos laittaa etupaneelin mikkiliittimeen... Ompas outoa
    Mutta mikkiliittimessäkin kuuluu vain toispuoleisesti...

    Takapaneelin laittaessa vinyldeck löytää kaiuttimet
     
  6. turre

    turre Member

    Liittynyt:
    30.05.2015
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    Etupaneelin kaiutin liitin lopetti nyt toiminnan kokonaan testaillessani sitä, myös kuulokkeiden osalta... Äsken vielä ENVY HD
    (package version 11.3.00.32
    Code version: VT2021
    Driver ver: 6.0.11.0300)

    Löysi kuulokkeetkin etupaneelista
     
  7. turre

    turre Member

    Liittynyt:
    30.05.2015
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    Asensin nyt tuon via hd envy audio deckin ajurit uudelleen, mutta edelleen sama ongelma, joskin etupaneeli taas toimii kuulokkeilla...

    Haluaisin rajat tuota ongelmaa, eli
    a) Voiko vika johtua speaker switching kytkennästä: Jos speaker switch huonosti kytketty kuuluisiko sillon edes ääntä kuulokkeiden kautta? Eli eihän tuohon etupaneeliin pitäisi tulla emolevyn kautta ollenkaan signaalia
    b) voisiko tuo kotelon etupaneelin kuulokeliitäntä olla rikki / huono? Ainoa mitä Via deck ei tunnista.
    c) Voisiko takapaneelin liittimet olla rikki?
    d) plugi ja liitin kyllä painuvat ihan pohjaan asti, mutta en tiedä miksi se ei toimi molemmilla kanavilla???
     
  8. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    d) mut toimiiko molemmista kanavista jos et pistä ihan pohjaan saakka?
     
    turre kiitti tästä.
  9. turre

    turre Member

    Liittynyt:
    30.05.2015
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    Toimii etenki noilla paremmilla kuulokkeilla sekä edesssä että takana. Kaiuttimen piuhoilla toimi vielä hetki sitten takana molemmissa kanavissa, muttei enää aikani testailtua.
     
  10. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Koita pistää kajareihin jatkopiuha ja koita sen kanssa. Selkeesti joku kontaktihäiriön tyyppinen johon vois auttaa toinen liitin.
     
    turre kiitti tästä.
  11. turre

    turre Member

    Liittynyt:
    30.05.2015
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    [​IMG]
    No nyt testasin Audio <-> HD Audio-piuhankin ja tunnisti tuo VIA HD DECK myös tuon etupaneelin kuulokkeen. Silti sama toispuoleisuuden onglema jäi sekä etu-, että takapaneeliin. 3,5mm-6,3mm plugi + 6,3mm-3,5mm plugit kuulokkeen päähän eivät muuttaneet ongelmaa mihkään.

    En tiedä kannattaisiko tässä vaiheessa reklamoida tuo kotelo, koska nuo kaikki kaiuttimet + kuulokkeet toimivat moittetttomasti vanhalla koneella / kännykällä jne. Lisäksi en usko, että softapuolella voi olla mitään ongelmaa, koska tuo ongelman saa hetkeksi pois säätämällä fyysisesti plugin asentoa. Kuitenkin etenkin uuden kotelon luulisi toimivan ilman kosketushäiriöitä, emolevyn takapaneelihan voi periaatteessa olla asennettu hieman vinoon, ettei plugi menisi oikeaan asentoon (mutta kyllä se menee ainakin ihan pohjaan asti)...

    MUOK: Testaan vielä huomenna US122MKII USB MIDI-Audio Interfacen läpi tuota äänentuloa, jos sillä toimii moitteettomasti USB;n kautta täytyy vian todennäköisesti olla emon ja/tai kotelon 3,5mm liittimissä ja/tai emolevyn asennossa...
     
    Viimeksi muokattu: 08.07.2015
  12. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Veikkaan edelleenki et vika on vaan plugissa ja sen kontaktissa. Arvaan et se kanava joka kuuluu on vasen kanava ja oikee ei kuulu? Jos noin, viittaa pahasti plugiin ja sen kontaktiin. Ja se selittää miks plugia runkkaamalla alkaa toimiin. Tuttu homma tollanen.
     
  13. turre

    turre Member

    Liittynyt:
    30.05.2015
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    Juu taitaa olla juuri noin. En vaa ymmärrä miksi vika olisi (kaiuttimen) plugissa, koska homma toimii kaikilla muilla testaamillani laitteilla oikein hyvin. Olen siis kokeillut 3 eri kaiutin plugia ja bugaa kaikilla, joskin parhaalla laadulla hieman vähemmän. Näin päättelisin, että vian täytyy olla nimeomaan emolevyn & kotelon audio naarasliittimet? Olettaisin, että näitten tulisi uutena toimia kuin rasvattuna ilman, että tarvitsee pyöritellä ja säätää piuhan paikkaa?

    MUOK:
    [​IMG]
    Ajattelin vielä kokeilla tätä kikkaa (Ei itsellä ole noita AC97-ajureita kuitenkaan), ja katsoa josko ongelma ratkeaisi...
     
    Viimeksi muokattu: 09.07.2015
  14. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,716
    Kiitokset:
    102
    Pisteet:
    73
    Nämä 3,5mm naarasliittimet ovat perinteeksi jo muodostuen, riippumatta valmistajasta, silkkaa roskaa...
    Ainoa mulla täysin kunnolla toimiva on ollut ja on vieläkin töllön (Panasonic) kuulokeliitäntä, kaikissa muissa onkin ollut erinäisiä pyörittelyn ja/tai heiluttelun vaativia variaatioita.
    Herkin häiriintyi jo ohikävelyn tärinästä...

    T: Vesku
     
    BPVest ja turre kiittävät tästä.

Jaa tämä sivu