1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Apua vailla taas

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi hulivili 01.12.2015.

  1. hulivili

    hulivili Newbie

    Liittynyt:
    27.11.2015
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Asensin tuossa uuden näytön ohjaajan koneeseen ja kone kaatuilee pelatessa. lämmöt vaikuttaisivat olevan muuten kohdallaan mutta speefan näyttää AUXTIN0 lämmöksi 128 astetta ja AUXTIN3 127 astetta.
    koneessa: asus z87-a emo, poweri xfx650 pro, näyttis r9 390 msi, prossu i5 4670k ja muistia 6 gigaa crusial
    Ballistix Sport.
     
  2.  
  3. Nanna_86

    Nanna_86 Regular member

    Liittynyt:
    03.09.2014
    Viestejä:
    389
    Kiitokset:
    97
    Pisteet:
    38
    AUXTIN
    Ne ovat AUX lämpötilan sensoreita, joita ei todennäköisesti ole edes kytkettykkään. Voit olla huoleti niiden osalta.

    ----
    Näin nopeasti, poistitko vanhan näytönohjaimen ajurit ennen uusien asentamista?

    Lisää hetkenpäästä.
     
  4. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,821
    Kiitokset:
    595
    Pisteet:
    123
    Display Driver Uninstallerilla lähtee hyvin ajurien jämät pois etenkin jos näyttis vaihtuu nvidia->amd tai päinvastoin.
     
  5. hulivili

    hulivili Newbie

    Liittynyt:
    27.11.2015
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Postin juuri kyseisellä ohjelmalla :)
     
  6. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,821
    Kiitokset:
    595
    Pisteet:
    123
    Eikä ole ne vialliset Crimson-ajurit/softat jotka pitävät tuulettimet pienillä kierroksilla ja lämmöt nousee?
     
  7. hulivili

    hulivili Newbie

    Liittynyt:
    27.11.2015
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Netistä latasin uusimmat ajurit netistä amd:n sivuilta
     

Jaa tämä sivu