1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Antennista/antennijohdosta

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi stikidiki 28.09.2014.

  1. stikidiki

    stikidiki Regular member

    Liittynyt:
    16.03.2014
    Viestejä:
    126
    Kiitokset:
    0
    Pisteet:
    26
    Tulipa mieleen sellainen homma, kun mulla ukkonen hajotti reitittimen ja mokkulan tuossa kesällä, joten ostin sitten samanlaisen reitittimen ja mokkulan ja sain netin toimimaan jotenkin vähäksi aikaa (aluksi noin 1-2kk ja nyt välillä parempi ja välillä huonompi), nyt rupesin miettimään, että olisiko mahdollista että ukkonen olisi tehnyt jonkinlaista vauriota suunta-antennille ja sen johdolle, kun netti meinaa pätkiä kokoajan. Välillä nopeudet on jonkin aikaa todella hyvät (dl 7mbps, ul 0,7mbps), joten olisiko mahdollista kuitenkin että antennipuolella olisi tuo ongelma, vai jos siinä olisi ongelma, niin toimisiko ollenkaan?
     
  2.  
  3. 205

    205 Regular member

    Liittynyt:
    17.03.2011
    Viestejä:
    230
    Kiitokset:
    17
    Pisteet:
    28
    Antenni kaapelin liitännät kannattaa tarkistaa ja Antennin suuntaus varmistaa.;)
     
  4. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,972
    Kiitokset:
    518
    Pisteet:
    173
    Luulisin, että laitteet hajotti sähköverkosta tullut jännitepiikki eikä antennin kautta tullut ylijännite. Siten tuntuu epätodennäköiseltä, että antenni olisi vahingoittunut, ellei kyseessä ole ns. aktiiviantenni, jossa on oma vahvistin, ja joka myös tarvitsee sähkövirtaa toimiakseen.

    Se että nopeudet vaihtelevat voi johtua 3g-verkon (sellaisesta kai on kyse) kuormitustilanteesta eli alueelle on voinut tulla lisää liikennettä. Eikö yhteysohjelmalla ole mahdollisuus tarkastella mokkulasignaalin voimakkuutta? Jos se on aiempaa heikompi, voi hidastuminen tietysti johtua siitäkin.
     
  5. stikidiki

    stikidiki Regular member

    Liittynyt:
    16.03.2014
    Viestejä:
    126
    Kiitokset:
    0
    Pisteet:
    26
    Tuo signaalin epätasaisuus on lähinnä se ongelma, joka tietysti mokkulayhteydellä kuuluu asiaan, mutta ei näin voimakkaasti ole ikinä minulla ollut. Välillä kun nopeutta testaa, niin lataus on 7,2mbps ja lähetys noin 0,50mbps, jotka meillä ollut aikalailla normaaleja lukemia, mutta vaikka nopeudet näyttää tuollaista niin netti ei kuitenkaan ole nopeampi (johtunee siitä että nopeus heittelee niin paljon), ja suuressa osassa mittauksia, lataus 1,3mbps luokkaa ja lähetys 0,05mbps. Tuo lähetys minua suuresti ihmetyttää, miksi se on mennyt noin hitaaksi, kun yleensä ollut 1-2mbps luokkaa. Vielä tuosta, että reititin oli kyllä ylijännitesuojassa kiinni ukkosen iskiessä, jos se mitään muuttaa. eli onko kuitenkin antennin kautta? Eikä ole mahdollisuutta katsoa yhteysohjelmalla signaalin voimakkuutta, jos ymmärsin oikein mitä tarkoitit, koska mokkulalla ei tule minkäänlaista yhteyttä, jos ei ole antennin päässä. Ja antenni on oikeaan paikkaan suunnattu. Mistäs tuota tietää jos noissa kaapelin liitännöissä on jotain vikaa kun näyttää samalta kuin aina ennenkin? Olen harkinnut Hajakaista Oy:tä, jos sen kautta ottaisi netin. Vai kannattaako ensin koittaa ostaa uusi antenni ja johto, jos vika olisi niissä? Suositelkaa jotakin! Ja kiitoksia vastauksista jo tässä vaiheessa.
     
  6. 205

    205 Regular member

    Liittynyt:
    17.03.2011
    Viestejä:
    230
    Kiitokset:
    17
    Pisteet:
    28
    Mittaatko näin kytkettynä "Mokkula/Reititin/langaton yhteys/esim. läppäri. Onkos koittanut mokkula suoraan
    kytkettynä "läppäriin" mitäs sit näyttää tulos ?
     
  7. stikidiki

    stikidiki Regular member

    Liittynyt:
    16.03.2014
    Viestejä:
    126
    Kiitokset:
    0
    Pisteet:
    26
    Juuri noin mittaan nopeuden. Ja kuten tuossa sanoin jo, että jos mokkula ei ole antennin päässä niin ei anna mitään lukemia, asun nimittäin niin metsässä. Lähin masto on noin 9km päässä meiltä.
     
  8. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,972
    Kiitokset:
    518
    Pisteet:
    173
    Jos reitittimessä ei ole signaalivoimakkuuden ilmaisinta, niin eikö onnistu niin, että kokeilua varten mokkula on kiinni suoraan läppärissä ja antenni mokkulassa? Yhteysohjelma näyttäisi signaalivoimakkuuden, jolloin selviäisi, onko vika heikossa antennisignaalissa, vai jossakin muualla. Samalla voisi testata nopeuden ilman välissä olevaa reititintä.
     
  9. stikidiki

    stikidiki Regular member

    Liittynyt:
    16.03.2014
    Viestejä:
    126
    Kiitokset:
    0
    Pisteet:
    26
    Siis kyllä reitittimessä on signaalipykälät ja ne on kokoajan 1-2/5, mutta on toiminut aiemmin hyvin vaikka on ollutkin vain 1 pykälä. Ja minun reitittimessä ei ole erillistä mokkulaa vaan siihen laitetaan kortti suoraan kiinni. Yksi vaihtoehto olisi koittaa tietysti toisella reitittimellä johon tulee erillinen mokkula (kun sellaisetkin olisi valmiina) tai sitten vain mokkulalla suoraan koneeseen ja tuo kortti siihen mitä tällä hetkellä käytän. Vaikka en kyllä jaksa uskoa että reitittimessä ainakaan olisi vikaa.
     
  10. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,972
    Kiitokset:
    518
    Pisteet:
    173
    OK. Kun puhuit mokkulasta ja reitittimestä, luulin, että kyseessä oli erillinen mokkula eli USB-nettitikku, joka oli liitetty reitittimen USB-liittimeen. Mutta se ei muuta itse pääasiaa: jos signaalivoimakkuus on koko ajan pysynyt samalla tasolla, niin silloin ei mielestäni ole syytä epäillä antennivikaa. Kenttävoimakkuus on aika heikko, mutta jos kaikki on aiemmin toiminut ongelmitta tuolla signaalitasolla, ongelma lienee muualla.

    Oletko kokeillut resetoida reititintä? Joskus se auttaa tuollaiseen ongelmaan. Huom. Jonkun (Telewell) reitittimen ohjeissa lukee, että käyttäjän ei pidä painaa reset-nappia ilman huollon lupaa. En tiedä, miksi noin, mutta tuossa tapauksessa laitteessa on muu "tehdasasetusten palautus" -toiminto.
     
  11. stikidiki

    stikidiki Regular member

    Liittynyt:
    16.03.2014
    Viestejä:
    126
    Kiitokset:
    0
    Pisteet:
    26
    Sitten kun vain tietäisi että mikä se "muualla" on. Olen koittanut palauttaa tehdas asetuksiin reitittimen selaimen kautta. Tuossa ei ole erillistä painiketta resetoinnille. Yhtä asiaa olen miettinyt, nimittäin reititin on ostettu saunalahdelta ja vaikka palautan tehdasasetuksiin reitittimen ja sen jälkeen jos laitan saunalahden kortin sisään niin apn asetuksiin tulee automaattisesti saunalahden tiedot, mutta esim soneran ja dna:n korteilla näin ei käy, vaan joutuu itse laittamaan tiedot sinne. Pistää vaan miettimään että saisiko tuon resetoitua jotenkin "syvemmällä tasolla"? apn asetuksissa pysyy aina "auto" kohta (ilmeisesti ei ole tarkoitettukaan lähtemään pois, mutta en tiedä mitä sillä tekee) Vielä selvennykseksi, eli olen koittanut kaikkien operaattorien liittymillä -> saunalahti ollut yleensä meillä hyvä, mutta ei enää , dna ei kuulu ollenkaan , tällä hetkellä soneran kortti sisällä, joka toimii nyt "parhaiten".
     

Jaa tämä sivu