1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ÄÄNET EI KUULU!!!!!!

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi ApuuTarttis 01.07.2017.

  1. ApuuTarttis

    ApuuTarttis Member

    Liittynyt:
    16.02.2017
    Viestejä:
    103
    Kiitokset:
    0
    Pisteet:
    16
    Ei kuulu äänet.... Vianmäärityksen tein ja tuli

    Laitteella AMD High definition Audio Devuce ohjaimen kanssa on ongelmia
    Ohjain on asennettava uudelleen

    Laitteen tiedot

    Nimi: AMD High Defintion Audio device

    Tunnus: HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1007\5&1EAF1A6&0&0001


    Virhekoodi:19

    Siis kuulen äänet vain HDMI/ Näytönohjaimen kautta...
     
  2.  
  3. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,316
    Kiitokset:
    277
    Pisteet:
    93
    Mene emon tukisivulta lataamaan uusi ääniajuri, ellei kyseessä ole erillinen äänilaite.
    Eikös tämä ole ihan normaalia.
     
    Viimeksi muokattu: 01.07.2017
  4. ApuuTarttis

    ApuuTarttis Member

    Liittynyt:
    16.02.2017
    Viestejä:
    103
    Kiitokset:
    0
    Pisteet:
    16
    Mul on Gigabyte GA-Z96P-D3 Intel Z97 So.1150 Dual... Voiks joku kertoo miten asennan uudet ääniajurit?!!!?!?!??!?!
     
  5. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,316
    Kiitokset:
    277
    Pisteet:
    93
  6. ApuuTarttis

    ApuuTarttis Member

    Liittynyt:
    16.02.2017
    Viestejä:
    103
    Kiitokset:
    0
    Pisteet:
    16
  7. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,316
    Kiitokset:
    277
    Pisteet:
    93
    Auttoiko tuo ääniajuri, joka on emosi ääniajuri?

    Ilmeiseti sinulla on AMD:n näytönohjain, pitäisiköhän sinun tarkistaa sen ohjain?
    Joku kuka tuntee noita AMD:n laitteita, voisi kertoa tuosta.
     
  8. ApuuTarttis

    ApuuTarttis Member

    Liittynyt:
    16.02.2017
    Viestejä:
    103
    Kiitokset:
    0
    Pisteet:
    16
    Latasin nyt ton Gigabyten niin mitä mun tälle pitää tehdä??? Ja mul on tyoi Realtek HD gigabyte oon käyttäny aina
     
  9. ApuuTarttis

    ApuuTarttis Member

    Liittynyt:
    16.02.2017
    Viestejä:
    103
    Kiitokset:
    0
    Pisteet:
    16
    Tää kyl tunnistaa nyt nää laitteet mut ääni ei kuulu D: (en oo tehn y mittään noille uusille ajureille)
     
  10. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,716
    Kiitokset:
    102
    Pisteet:
    73
    ^
    Itseä kyrsii, kun joka kerta kun ohjelmia päivittää, niitten pitää vaihtaa oletus äänilaite pois HDMI:stä kaiuttimille.
    Eli, jos on hiljaista, tarkista ensimmäiseksi ettei oletusäänilaite ole vaihtunut ja vaihda se takaisin jos on.
    Tuo on suurinpiirtein ärsyttävimpiä asioita.

    T: Vesku
     
  11. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,651
    Kiitokset:
    77
    Pisteet:
    78
    Kympissä voit vaihtaa oletusäänilaitteen suoraan tehtäväpalkin ääni-ikonista. Pieni asia, mutta yksi iso ärsyttävyys poissa.
     
  12. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,490
    Kiitokset:
    745
    Pisteet:
    173
    ^
    Sama homma seiskassa.
    upload_2017-7-2_11-13-44.
     

Jaa tämä sivu