*
 
AfterDawn.com Keskustelualueet

Mikrofoni ei toimi!

Tässä viestiketjussa on 23 viestiä.

#1
Eli, minulla tapahtui tämä sama, ennenkuin formatoin viimeksi koneeni.

Minulla on Asus p4b533-vm emolevy, johon on integroitu joku äänikortti. Kun siitä ei alkanut kuulua ääntä, vaihdoin tähän nykyiseen creative sb pci 128 pci väylään laitettavaan äänikorttiin. Johan alkoi äänet toimia. Sitten ne taas jymähtivät, kuten nyt, eli mikrofonista kuuluu joskus jotain epämääräistä suhinaa ja joskus ei mitään. Sitten formatoin ja taas olen tässä samassa tilanteessa.

Luulen että hain väärät ajurit, koska ne eivät näyttäneet ollenkaan creativen ajureilta. Voisiko joku postata tänne oikeat Creative SB PCI128 (Ensoniq ES1371) Sound Cardin driverit?
▼▼ Tässä viestiketjussa on 22 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#3
Eiköhän noihin kaikkiin creativen 128 äänikortteihin sovi samat ajurit. Toimiiko muut äänet, mikrofoni vaan on mykkä? Oletko tarkistanut onko mic-linja mykistetty? Minulla on englanninkielinen windows, voin sen perusteella opastaa. Valitse start -> programs -> accessories -> entertainment ja sieltä volume control. Ota properties ja kohta playback.


Katso että microphone kohdassa on ruksi ja paina ok. Nyt edessäsi pitäisi olla kasa äänen voimmakkuuden säätimiä. Etsi kohta microphone, ja jos sen alla on ruksi ruudussa mute, ota se pois. Nyt pitäisi mikin äänen kuulua kaiuttimista.

Jos haluat jollain ohjelmalla vielä nauhoittaa ääntä, niin valitse properties ja kohta recording. Sitten toista yllä oleva ohje.
#4
Joo, on nuo microphone volumet täysillä ja nyt koskin johonkin ajureihin, niin ei kuulu mikään ääni..

EDIT: Laitoin tuon sinun asetuksesi myös ja ei kuulu mitään mistään :P
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 3.1.2006 @ 10:21
#5
Käsittämätöntä :o Yritätkö nauhoittaa jollain ohjelmalla? Nimittäin niissäkin saattaa joutua valitsemaan äänen lähteen.
#6
admins Suljettu viallisen sähköpostiosoitteen vuoksi
"mikrofonista kuuluu joskus jotain epämääräistä suhinaa ja joskus ei mitään. "
tuohon en ole itse pystynyt
No
ohjauspaneelin ääniasetuksista löytyy oletuslaitteet katso että käytät haluttua laitetta mikrofonille.
#7
Hmm. Kun avaan jonkun ohjelman esimerkiksi winampin, tulee "bad direct sound driver" joten pitäisikö minun jotkut ajurit hakea? Minulla on siis Creative SB PCI128 (Ensoniq ES1371) enkä ole löytänyt siihen ajureita.
#8
Overview This package is meant for Sound Blaster® Vibra128, Sound Blaster 16 PCI, Sound Blaster PCI 128, Sound Blaster 4.1 Digital, and Sound Blaster Ensoniq AudioPCI
eli nuo Creative 128 PCI ajurit varmaan toimivat.
http://tinyurl.com/adhah
#9
Noniin, nyt kuuluvat äänet esim winampissa ja valven peleissä, mutta edelleen tuo mikrofoni on mykkä :/
#10
No kokeileppas nyt niitä asetuksia, jotka latelin tuossa aikaisemmin. Onko se mikrofoni varmasti ehjä? :p
#11
mikrofoni on ehjä, koska se toimii toisessa koneessa. kokeilen vielä noita integroidun ajureita asentaa

en saanut integroidun ajureita asennettua ja miten saan tarkistettua, onko biosseissani häikkää?
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 4.1.2006 @ 17:09
#12
Eli jos haluat saada sen mikrofonin vain kuulumaan niin
käynnistä -> suorita -> sndvol32
ja sitten Microphone/mikrofooni kohtaan ja ruksi pois jos siinä mute/vaimennus kohdassa on ja voluumia peliin.
Jos tuota mikrofonin ääntä haluaa nauhoittaa niin
tuo sama paikka ja Options ja Properties ja recording kohtaan ruksi ja OK.
Sitten kattoo että Microphone/mikrofooni kohdassa on ruksi ja taas ettei voluumi ole nollassa. Advanced/lisäasetukset alta saa vielä Mic Boost:in päälle jos kuuluu liian hiljaa.
Tämä siis oletuksella että mikki on kiinni Mic-in liitännässä.
#13
No nyt on kaikki nuo tehty, eikä vieläkään kuulu ääntä. Jos avaan teamspeakin niin tulee vaan "bad directsound driver.."
#14
Quote:
"bad directsound driver.."
Tossa vaiheessa suosittelen ajamaan directx diagnostiikkaa..vois saada lisää tietoa.

start -> run -> dxdiag

Siellä on videolle ja audiolle omat testinsä.

Give a man a fish and you feed him for a day.
Teach a man to fish and you feed him for a lifetime.
#15
Ei toiminu mikki niissäkään testeissä. Mikäköhän tässä mättää? :/
#16
Team speakista valittu oikea äänilaite?
#17
Ei toimi. Vihreä valoni syttyy kun puhun, mutta ei kuulu mitään :I
Tuossa vielä tuo:


Alkaa kohta jo tympimään, kun ei ole mikrofoni viikkoon toiminut..
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 6.1.2006 @ 07:33
#18
Vaikuttaako jos tuosta Team Speakista valitsee tuon SB PCI:n?
Ja toimiiko jos valitsee tuon WAVE tilan?
Kuuluuko oma ääni kaiuttimista jos puhuu mikrofooniin ja tuon tuossa aikaisemmassa viestissä pistämäni asetukset päällä?
#19
Kaikki nuo olen kokeillut mutta ei toimi.. Alkaa mennä jo usko tähän..
#20
Noh tuota.. mulle kävi tänään sillain että alotin puhe keskustelun kaverin kanssa live messengerissä.. sitten yhtäkkiä ei enää mikki toiminut missään.. aikani sämpläsin asetuksia niin sain mikin toimimaan niin että jos siihen huusi niin muut kuuli jotenkin... :D että varmaan aion formatoida koneen tai jotain.. aikasemmin ollu mitään vikaa sit toi live messenger pilas kaiken.. :/
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 26.7.2006 @ 19:41

Noh lol
#21
käynnistä -> suorita -> sndvol32 /r
tuolta ei ole sen Microphonen/mikrofoonin äänenvoimakkuus liian pienellä?
#22
ihan täysillä on.. mä menin koittamaan veljen koneelta ja ei toiminut sielläkään Joten rikki tää on :) hah..

Noh lol
#23
gh

mamamama mamamama
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.