1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Mikrofoni ei toimi!

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Eicacca 03.01.2006.

  1. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    Eli, minulla tapahtui tämä sama, ennenkuin formatoin viimeksi koneeni.

    Minulla on Asus p4b533-vm emolevy, johon on integroitu joku äänikortti. Kun siitä ei alkanut kuulua ääntä, vaihdoin tähän nykyiseen creative sb pci 128 pci väylään laitettavaan äänikorttiin. Johan alkoi äänet toimia. Sitten ne taas jymähtivät, kuten nyt, eli mikrofonista kuuluu joskus jotain epämääräistä suhinaa ja joskus ei mitään. Sitten formatoin ja taas olen tässä samassa tilanteessa.

    Luulen että hain väärät ajurit, koska ne eivät näyttäneet ollenkaan creativen ajureilta. Voisiko joku postata tänne oikeat Creative SB PCI128 (Ensoniq ES1371) Sound Cardin driverit?
     
  2. AfterDawn

    AfterDawn Ilmoitus

  3. Cathunter

    Cathunter Regular member

    Liittynyt:
    11.10.2003
    Viestejä:
    665
    Kiitokset:
    0
    Pisteet:
    26
  4. arcanix

    arcanix Regular member

    Liittynyt:
    17.10.2004
    Viestejä:
    2,914
    Kiitokset:
    0
    Pisteet:
    46
    Eiköhän noihin kaikkiin creativen 128 äänikortteihin sovi samat ajurit. Toimiiko muut äänet, mikrofoni vaan on mykkä? Oletko tarkistanut onko mic-linja mykistetty? Minulla on englanninkielinen windows, voin sen perusteella opastaa. Valitse start -> programs -> accessories -> entertainment ja sieltä volume control. Ota properties ja kohta playback.


    Katso että microphone kohdassa on ruksi ja paina ok. Nyt edessäsi pitäisi olla kasa äänen voimmakkuuden säätimiä. Etsi kohta microphone, ja jos sen alla on ruksi ruudussa mute, ota se pois. Nyt pitäisi mikin äänen kuulua kaiuttimista.

    Jos haluat jollain ohjelmalla vielä nauhoittaa ääntä, niin valitse properties ja kohta recording. Sitten toista yllä oleva ohje.
     
  5. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    Joo, on nuo microphone volumet täysillä ja nyt koskin johonkin ajureihin, niin ei kuulu mikään ääni..

    EDIT: Laitoin tuon sinun asetuksesi myös ja ei kuulu mitään mistään :p
     
    Viimeksi muokattu: 03.01.2006
  6. arcanix

    arcanix Regular member

    Liittynyt:
    17.10.2004
    Viestejä:
    2,914
    Kiitokset:
    0
    Pisteet:
    46
    Käsittämätöntä :eek: Yritätkö nauhoittaa jollain ohjelmalla? Nimittäin niissäkin saattaa joutua valitsemaan äänen lähteen.
     
  7. admins

    admins Guest

    "mikrofonista kuuluu joskus jotain epämääräistä suhinaa ja joskus ei mitään. "
    tuohon en ole itse pystynyt
    No
    ohjauspaneelin ääniasetuksista löytyy oletuslaitteet katso että käytät haluttua laitetta mikrofonille.
     
  8. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    Hmm. Kun avaan jonkun ohjelman esimerkiksi winampin, tulee "bad direct sound driver" joten pitäisikö minun jotkut ajurit hakea? Minulla on siis Creative SB PCI128 (Ensoniq ES1371) enkä ole löytänyt siihen ajureita.
     
  9. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,423
    Kiitokset:
    27
    Pisteet:
    128
    Overview This package is meant for Sound Blaster® Vibra128, Sound Blaster 16 PCI, Sound Blaster PCI 128, Sound Blaster 4.1 Digital, and [bold]Sound Blaster Ensoniq AudioPCI[/bold]
    eli nuo Creative 128 PCI ajurit varmaan toimivat.
    http://tinyurl.com/adhah
     
  10. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    Noniin, nyt kuuluvat äänet esim winampissa ja valven peleissä, mutta edelleen tuo mikrofoni on mykkä :/
     
  11. arcanix

    arcanix Regular member

    Liittynyt:
    17.10.2004
    Viestejä:
    2,914
    Kiitokset:
    0
    Pisteet:
    46
    No kokeileppas nyt niitä asetuksia, jotka latelin tuossa aikaisemmin. Onko se mikrofoni varmasti ehjä? :p
     
  12. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    mikrofoni on ehjä, koska se toimii toisessa koneessa. kokeilen vielä noita integroidun ajureita asentaa

    en saanut integroidun ajureita asennettua ja miten saan tarkistettua, onko biosseissani häikkää?
     
    Viimeksi muokattu: 04.01.2006
  13. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,423
    Kiitokset:
    27
    Pisteet:
    128
    Eli jos haluat saada sen mikrofonin vain kuulumaan niin
    käynnistä -> suorita -> sndvol32
    ja sitten Microphone/mikrofooni kohtaan ja ruksi pois jos siinä mute/vaimennus kohdassa on ja voluumia peliin.
    Jos tuota mikrofonin ääntä haluaa nauhoittaa niin
    tuo sama paikka ja Options ja Properties ja recording kohtaan ruksi ja OK.
    Sitten kattoo että Microphone/mikrofooni kohdassa on ruksi ja taas ettei voluumi ole nollassa. Advanced/lisäasetukset alta saa vielä Mic Boost:in päälle jos kuuluu liian hiljaa.
    Tämä siis oletuksella että mikki on kiinni Mic-in liitännässä.
     
  14. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    No nyt on kaikki nuo tehty, eikä vieläkään kuulu ääntä. Jos avaan teamspeakin niin tulee vaan "bad directsound driver.."
     
  15. LaLLi80

    LaLLi80 Senior member

    Liittynyt:
    23.11.2003
    Viestejä:
    5,009
    Kiitokset:
    0
    Pisteet:
    116
    Tossa vaiheessa suosittelen ajamaan directx diagnostiikkaa..vois saada lisää tietoa.

    start -> run -> dxdiag

    Siellä on videolle ja audiolle omat testinsä.
     
  16. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    Ei toiminu mikki niissäkään testeissä. Mikäköhän tässä mättää? :/
     
  17. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,423
    Kiitokset:
    27
    Pisteet:
    128
    Team speakista valittu oikea äänilaite?
    [​IMG]
     
  18. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    Ei toimi. Vihreä valoni syttyy kun puhun, mutta ei kuulu mitään :I
    Tuossa vielä tuo:
    [​IMG]

    Alkaa kohta jo tympimään, kun ei ole mikrofoni viikkoon toiminut..
     
    Viimeksi muokattu: 06.01.2006
  19. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,423
    Kiitokset:
    27
    Pisteet:
    128
    Vaikuttaako jos tuosta Team Speakista valitsee tuon SB PCI:n?
    Ja toimiiko jos valitsee tuon WAVE tilan?
    Kuuluuko oma ääni kaiuttimista jos puhuu mikrofooniin ja tuon tuossa aikaisemmassa viestissä pistämäni asetukset päällä?
     
  20. Eicacca

    Eicacca Member

    Liittynyt:
    06.12.2005
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    Kaikki nuo olen kokeillut mutta ei toimi.. Alkaa mennä jo usko tähän..
     
  21. sommu

    sommu Member

    Liittynyt:
    26.07.2006
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    Noh tuota.. mulle kävi tänään sillain että alotin puhe keskustelun kaverin kanssa live messengerissä.. sitten yhtäkkiä ei enää mikki toiminut missään.. aikani sämpläsin asetuksia niin sain mikin toimimaan niin että jos siihen huusi niin muut kuuli jotenkin... :D että varmaan aion formatoida koneen tai jotain.. aikasemmin ollu mitään vikaa sit toi live messenger pilas kaiken.. :/
     
    Viimeksi muokattu: 26.07.2006

Jaa tämä sivu