*
 
AfterDawn.com Keskustelualueet

Minecraft serverin outo ongelma

Tässä viestiketjussa on 3 viestiä.

#1
Terve! Tykkään pelata Minecraftiä ja niin myös suuri osa kavareistani. Nyt yksi kavereistani päätti tehdä tällaisen serverin (macille). Servu toimii adminilla ja kahdella kaverillani hyvin (yhdellä kaverilla on heikohko netti, mutta silti), mutta kun itse kirjaudun serverille, niin maailma latautuu, mutta kavereideni hahmot eivät liiku, laatikot eivät avaudu jne... Tuntuu ihan siltä, että aika olisi pysähtynyt. Olen tottunut erilaisiin lageihin, delayeihin jne., mutta tämä on jotain uutta. Kaverini serveri on Hamachilla ja olen yrittänyt mm. Hamachin ja Javan päivitys. Jos tiedätte jotain tälläisistä ongelmista, niin kertokaa, mitä tehdä.

Tietokoneen tiedot:
Win7 64 bittinen SP1
AMD E-450 APU with Radeon(tm) HD 6320 Graphics 1.65 Ghz
4GB ramia
▼▼ Tässä viestiketjussa on 2 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Lainaus, alkuperäisen viestin kirjoitti DevilDwarf165:
Terve! Tykkään pelata Minecraftiä ja niin myös suuri osa kavareistani. Nyt yksi kavereistani päätti tehdä tällaisen serverin (macille). Servu toimii adminilla ja kahdella kaverillani hyvin (yhdellä kaverilla on heikohko netti, mutta silti), mutta kun itse kirjaudun serverille, niin maailma latautuu, mutta kavereideni hahmot eivät liiku, laatikot eivät avaudu jne... Tuntuu ihan siltä, että aika olisi pysähtynyt. Olen tottunut erilaisiin lageihin, delayeihin jne., mutta tämä on jotain uutta. Kaverini serveri on Hamachilla ja olen yrittänyt mm. Hamachin ja Javan päivitys. Jos tiedätte jotain tälläisistä ongelmista, niin kertokaa, mitä tehdä.

Tietokoneen tiedot:
Win7 64 bittinen SP1
AMD E-450 APU with Radeon(tm) HD 6320 Graphics 1.65 Ghz
4GB ramia
Kokeile vanhemmalla hamachilla on auttanu aikanaan vastaavaan ongelmaan

Phenom II X6 1055t @3,7GHz | GTX 660 OC | 8Gb | SSD & HDD

#3
Lainaus, alkuperäisen viestin kirjoitti muiQQ:
Lainaus, alkuperäisen viestin kirjoitti DevilDwarf165:
Terve! Tykkään pelata Minecraftiä ja niin myös suuri osa kavareistani. Nyt yksi kavereistani päätti tehdä tällaisen serverin (macille). Servu toimii adminilla ja kahdella kaverillani hyvin (yhdellä kaverilla on heikohko netti, mutta silti), mutta kun itse kirjaudun serverille, niin maailma latautuu, mutta kavereideni hahmot eivät liiku, laatikot eivät avaudu jne... Tuntuu ihan siltä, että aika olisi pysähtynyt. Olen tottunut erilaisiin lageihin, delayeihin jne., mutta tämä on jotain uutta. Kaverini serveri on Hamachilla ja olen yrittänyt mm. Hamachin ja Javan päivitys. Jos tiedätte jotain tälläisistä ongelmista, niin kertokaa, mitä tehdä.

Tietokoneen tiedot:
Win7 64 bittinen SP1
AMD E-450 APU with Radeon(tm) HD 6320 Graphics 1.65 Ghz
4GB ramia
Kokeile vanhemmalla hamachilla on auttanu aikanaan vastaavaan ongelmaan
Taidanpa kokeilla pian. :)
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.