1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Minecraft serverin outo ongelma

Viestiketju PC:n pelit -osiossa. Ketjun avasi DevilDwarf165 01.02.2013.

  1. DevilDwarf165

    DevilDwarf165 Member

    Liittynyt:
    19.10.2012
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Terve! Tykkään pelata Minecraftiä ja niin myös suuri osa kavareistani. Nyt yksi kavereistani päätti tehdä tällaisen serverin (macille). Servu toimii adminilla ja kahdella kaverillani hyvin (yhdellä kaverilla on heikohko netti, mutta silti), mutta kun itse kirjaudun serverille, niin maailma latautuu, mutta kavereideni hahmot eivät liiku, laatikot eivät avaudu jne... Tuntuu ihan siltä, että aika olisi pysähtynyt. Olen tottunut erilaisiin lageihin, delayeihin jne., mutta tämä on jotain uutta. Kaverini serveri on Hamachilla ja olen yrittänyt mm. Hamachin ja Javan päivitys. Jos tiedätte jotain tälläisistä ongelmista, niin kertokaa, mitä tehdä.

    Tietokoneen tiedot:
    Win7 64 bittinen SP1
    AMD E-450 APU with Radeon(tm) HD 6320 Graphics 1.65 Ghz
    4GB ramia
     
  2. AfterDawn

    AfterDawn Ilmoitus

  3. muiQQ

    muiQQ Regular member

    Liittynyt:
    07.11.2011
    Viestejä:
    136
    Kiitokset:
    0
    Pisteet:
    26
    Kokeile vanhemmalla hamachilla on auttanu aikanaan vastaavaan ongelmaan
     
  4. DevilDwarf165

    DevilDwarf165 Member

    Liittynyt:
    19.10.2012
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Taidanpa kokeilla pian. :)
     

Jaa tämä sivu