*
 
AfterDawn.com Keskustelualueet

Nokia n9 ja verkon hukkailu

Tässä viestiketjussa on 5 viestiä.

#1
neptunus Suljettu viallisen sähköpostiosoitteen vuoksi
Kellään muulla ollu N9:ssä semmottista vikaa/ominaisuutta, että "kentät" heittelee kovasti ja puhelin tipahtelee verkosta? Kusiseen paikkaan yleensäkin tossa laitettu antenni... tonne pohjaan mistä ainakin itse pidän puhelinta kiinni....

ja vaikka oudolta tuntuu niin mun kämpillä missä näyttää 3 tai 4 palkkia signaalin voimakkuudeksi nii jos laitan puhelimen makaamaan kämmenelle niin muutama sekuntti ja tippuu kokonaan verkosta....
▼▼ Tässä viestiketjussa on 4 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Vie huoltoon, takuun piikkiin.
#3
Lainaus, alkuperäisen viestin kirjoitti neptunus:
Kellään muulla ollu N9:ssä semmottista vikaa/ominaisuutta, että "kentät" heittelee kovasti ja puhelin tipahtelee verkosta? Kusiseen paikkaan yleensäkin tossa laitettu antenni... tonne pohjaan mistä ainakin itse pidän puhelinta kiinni....

ja vaikka oudolta tuntuu niin mun kämpillä missä näyttää 3 tai 4 palkkia signaalin voimakkuudeksi nii jos laitan puhelimen makaamaan kämmenelle niin muutama sekuntti ja tippuu kokonaan verkosta....
Eipä ole ollut mitään ongelmaa. Itse käytän N9:iä dna:n liittymän kera ja käyn vielä useasti viikossa tiloissa joissa on huono kuuluvuus. Paremmin tuo pintansa pitää, kuin esimerkiksi E7.
#4
Lainaus, alkuperäisen viestin kirjoitti neptunus:
Kellään muulla ollu N9:ssä semmottista vikaa/ominaisuutta, että "kentät" heittelee kovasti ja puhelin tipahtelee verkosta? Kusiseen paikkaan yleensäkin tossa laitettu antenni... tonne pohjaan mistä ainakin itse pidän puhelinta kiinni....

ja vaikka oudolta tuntuu niin mun kämpillä missä näyttää 3 tai 4 palkkia signaalin voimakkuudeksi nii jos laitan puhelimen makaamaan kämmenelle niin muutama sekuntti ja tippuu kokonaan verkosta....
samaa ongelmaa esiintynyt kyllä. DNA:n Pro-liittymä käytössä. Yllättävissä paikoissa tosiaan tipahtaa verkosta pois, vaikka kuuluvuuden suhteen ei pitäisi olla mitään ongelmaa (hetken päästä taas muutama palkki samassa paikassa..)
#5
Minulla on ollut sama ongelma ainoastaan kun virransäästötila on päällä. Kun otan sen pois päältä niin ei tipu verkosta
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.