*
 
AfterDawn.com Keskustelualueet

SIII bugit

Tässä viestiketjussa on 8 viestiä.

#1
tässähän on paljon selviä bugeja muuten kivassa puhelimessa. Seuraaviin olen törmännyt:
- aloitusnäytöt eivät käänny (ominaisuus?)
- pari puhelua jäi vastaamatta, hälytysääni soi, yläreunassa luurin kuva, ei näyttänyt kuka soittaa, eikä pystynyt vastaamaan
- soittaminen tuntuu hankalemmalta kuin edellisessä puhelimessa.(701, belle).
- FB apsilla voi lisätä myös kuvan. Vaakasuoraan otettu kuva kääntyy pystysuoraan, salama ei tomi.

Uskaltauduin ostamaan SIII:n osaltaan sen takia, että Tab 2 tuntui kivalta. Tabin käyttis tuntuu paremmalta, toki www-sivut pyörivät tabia nopeammin.

Täytyy vähän ihmetellä Bellen morkkausta. Bellen ei tarvitse yhtään hävetä SIII:n käyttikseen verrattuna. Jotkut ominaisuudet toisessa paremmat kuin toisessa, mutta SIII:ssä olevan android ei ole mikään erityisen mukava käyttää.
▼▼ Tässä viestiketjussa on 7 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Ainakin toi ensimmäinen juttu on ihan ominaisuus. Itselläni ei ole esiintynyt noita muita bugeja.

Tosin jos laitan kuulokkeiden liittimen kännykkään, niin ihan kuin SGS3 ei tunnistaisi että kuulokkeet ovat siinä kiinni ( Eli kuulokkeiden kuvaa ei tule yläpalkkiin). Musiikki toki kuuluu normaalisti niistä.
#3
Niin ja joissain yksilöissä voi esiintyä sellaisia bugeja että puhelin käynnistyy taskussa tms. paikassa aivan itsekseen uudestaan, nimim. kokemusta on.
#4
S-voinen sai soittamaan perheenjäsenille, mutta puhelut eivät näy lokissa ja viimeisen puhelun jälkeen jäi luurin kuva yläreunaan. Piti käynnistää puhelin uudelleen. Muutenkin soittaessa tulee joku ilmoitus about " prosessi com.android.phone pysäytetty'

Viimeisimmän päivityksen sain puhelimeen tänä aamuna.

Lisäyksenä vielä, että näköjään saa puhelut buuttitilaan pelkästään yhdellä normaalilla puhelua. Luurin kuva jää yläreunaan, puhelu ei näy lokissa ja tulevat puhelut vetävät ruudun mustaksi eikä puheluun voi vastata.

Edit 2 näköjään ei tarvitse vastata puheluihin, ei vain voi. Johtuukohan aamuisesta päivityksestä?

Edith 3: Ulkomaalaisista sivuilta googletettu, että ongelma johtuu mm. yhteystiedoissa olevasta syntymäpäiväkentästä. Jos synttärit on kentässä, puheluihin ei voi vastata. Otin syntymäpäivän pois ja puhelu tuli läpi. Yhteystiedot on siirretty käyntikortteina nokialaisilta.
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 11.8.2012 @ 16:36
#5
mulla ei S3 ei pyöritä youtubessa videoita ilman wlan yhteyttä. onko kokemuksia tai ideoita? netti on rajaton ja maksimi nopeus telefinland.
#6
Lainaus, alkuperäisen viestin kirjoitti ziirlo:
mulla ei S3 ei pyöritä youtubessa videoita ilman wlan yhteyttä. onko kokemuksia tai ideoita? netti on rajaton ja maksimi nopeus telefinland.
Kokeile mennä Youtuben oman sovellusken asetuksiin: Youtube->Valinnat->Asetukset->Yleinen->Lähetykset-> Missä tahansa verkossa ( Jos tässä kohdassa on valittuna "Vain wifi-yhteydellä" niin silloin Youtube toimii vain wlanin kautta).
#7
kiitoksia! se ratkes sillä :-)
#8
Lainaus, alkuperäisen viestin kirjoitti Vingeri:
Lainaus, alkuperäisen viestin kirjoitti ziirlo:
mulla ei S3 ei pyöritä youtubessa videoita ilman wlan yhteyttä. onko kokemuksia tai ideoita? netti on rajaton ja maksimi nopeus telefinland.
Kokeile mennä Youtuben oman sovellusken asetuksiin: Youtube->Valinnat->Asetukset->Yleinen->Lähetykset-> Missä tahansa verkossa ( Jos tässä kohdassa on valittuna "Vain wifi-yhteydellä" niin silloin Youtube toimii vain wlanin kautta).

ei toimikkaan. olikin wlan pällä kun kokeilin. mutta nyt pelkällä kännykän verkolla ei toimi...
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.