1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

SIII bugit

Viestiketju Samsung-keskustelu -osiossa. Ketjun avasi pitokokka 06.08.2012.

  1. pitokokka

    pitokokka Regular member

    Liittynyt:
    12.11.2008
    Viestejä:
    161
    Kiitokset:
    0
    Pisteet:
    26
    tässähän on paljon selviä bugeja muuten kivassa puhelimessa. Seuraaviin olen törmännyt:
    - aloitusnäytöt eivät käänny (ominaisuus?)
    - pari puhelua jäi vastaamatta, hälytysääni soi, yläreunassa luurin kuva, ei näyttänyt kuka soittaa, eikä pystynyt vastaamaan
    - soittaminen tuntuu hankalemmalta kuin edellisessä puhelimessa.(701, belle).
    - FB apsilla voi lisätä myös kuvan. Vaakasuoraan otettu kuva kääntyy pystysuoraan, salama ei tomi.

    Uskaltauduin ostamaan SIII:n osaltaan sen takia, että Tab 2 tuntui kivalta. Tabin käyttis tuntuu paremmalta, toki www-sivut pyörivät tabia nopeammin.

    Täytyy vähän ihmetellä Bellen morkkausta. Bellen ei tarvitse yhtään hävetä SIII:n käyttikseen verrattuna. Jotkut ominaisuudet toisessa paremmat kuin toisessa, mutta SIII:ssä olevan android ei ole mikään erityisen mukava käyttää.
  2. AfterDawn

    AfterDawn Ilmoitus

  3. Datanen

    Datanen Senior member

    Liittynyt:
    21.09.2010
    Viestejä:
    5,025
    Kiitokset:
    47
    Pisteet:
    108
    Ainakin toi ensimmäinen juttu on ihan ominaisuus. Itselläni ei ole esiintynyt noita muita bugeja.

    Tosin jos laitan kuulokkeiden liittimen kännykkään, niin ihan kuin SGS3 ei tunnistaisi että kuulokkeet ovat siinä kiinni ( Eli kuulokkeiden kuvaa ei tule yläpalkkiin). Musiikki toki kuuluu normaalisti niistä.
  4. rommi6

    rommi6 Member

    Liittynyt:
    04.03.2004
    Viestejä:
    27
    Kiitokset:
    0
    Pisteet:
    11
    Niin ja joissain yksilöissä voi esiintyä sellaisia bugeja että puhelin käynnistyy taskussa tms. paikassa aivan itsekseen uudestaan, nimim. kokemusta on.
  5. pitokokka

    pitokokka Regular member

    Liittynyt:
    12.11.2008
    Viestejä:
    161
    Kiitokset:
    0
    Pisteet:
    26
    S-voinen sai soittamaan perheenjäsenille, mutta puhelut eivät näy lokissa ja viimeisen puhelun jälkeen jäi luurin kuva yläreunaan. Piti käynnistää puhelin uudelleen. Muutenkin soittaessa tulee joku ilmoitus about " prosessi com.android.phone pysäytetty'

    Viimeisimmän päivityksen sain puhelimeen tänä aamuna.

    Lisäyksenä vielä, että näköjään saa puhelut buuttitilaan pelkästään yhdellä normaalilla puhelua. Luurin kuva jää yläreunaan, puhelu ei näy lokissa ja tulevat puhelut vetävät ruudun mustaksi eikä puheluun voi vastata.

    Edit 2 näköjään ei tarvitse vastata puheluihin, ei vain voi. Johtuukohan aamuisesta päivityksestä?

    Edith 3: Ulkomaalaisista sivuilta googletettu, että ongelma johtuu mm. yhteystiedoissa olevasta syntymäpäiväkentästä. Jos synttärit on kentässä, puheluihin ei voi vastata. Otin syntymäpäivän pois ja puhelu tuli läpi. Yhteystiedot on siirretty käyntikortteina nokialaisilta.
    Viimeksi muokattu: 11.08.2012
  6. ziirlo

    ziirlo Member

    Liittynyt:
    24.03.2009
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    mulla ei S3 ei pyöritä youtubessa videoita ilman wlan yhteyttä. onko kokemuksia tai ideoita? netti on rajaton ja maksimi nopeus telefinland.
  7. Datanen

    Datanen Senior member

    Liittynyt:
    21.09.2010
    Viestejä:
    5,025
    Kiitokset:
    47
    Pisteet:
    108
    Kokeile mennä Youtuben oman sovellusken asetuksiin: Youtube->Valinnat->Asetukset->Yleinen->Lähetykset-> Missä tahansa verkossa ( Jos tässä kohdassa on valittuna "Vain wifi-yhteydellä" niin silloin Youtube toimii vain wlanin kautta).
  8. ziirlo

    ziirlo Member

    Liittynyt:
    24.03.2009
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    kiitoksia! se ratkes sillä :)
  9. ziirlo

    ziirlo Member

    Liittynyt:
    24.03.2009
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11

    ei toimikkaan. olikin wlan pällä kun kokeilin. mutta nyt pelkällä kännykän verkolla ei toimi...

Jaa tämä sivu