1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

WinXP käynnistää koneen itsestään alusta

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi ReiserFS 10.03.2005.

  1. ReiserFS

    ReiserFS Regular member

    Liittynyt:
    29.12.2004
    Viestejä:
    202
    Kiitokset:
    0
    Pisteet:
    26
    WinXP Pro boottaa koneen itsestään. Tätä tapahtuu satunnaisesti, eli en ole keksinyt mitään mikä sen aina aiheuttaa. Kone siis yhtäkkiä sammuu ja alkaa käynnistymään uudelleen, vaikka minkään ei konetta pitäisi kesken kaiken sammuttaa. Kone on skannattu pöpöistä Ad-Aware:lla ja AntiVir:lla, palomuurina toimii ZoneAlarm. Mikähän neuvoksi, ei ole kovin mukavaa, kun kesken kaikkien töiden kone vain käynnistyy alusta.
     
  2.  
  3. fkock

    fkock Regular member

    Liittynyt:
    16.11.2004
    Viestejä:
    1,188
    Kiitokset:
    0
    Pisteet:
    46
    1.Bios:essa laitat pois ''Wake up on LAN''
    2. Korjaus Asennus tehty?
    3. Rekisterin Siivous tehty?
     
    Viimeksi muokattu: 10.03.2005
  4. dfwta

    dfwta Regular member

    Liittynyt:
    01.03.2005
    Viestejä:
    734
    Kiitokset:
    0
    Pisteet:
    26
    Katso Event Vieweristä mitä siellä lukee (Control panel-Administrative tools alla)
     
  5. Erkkimon

    Erkkimon Active member

    Liittynyt:
    26.01.2005
    Viestejä:
    1,164
    Kiitokset:
    0
    Pisteet:
    66
    Kiehuuko emo tai lämpeneeko prossu?
     
  6. mika

    mika Moderator Ylläpitäjä

    Liittynyt:
    26.03.2003
    Viestejä:
    5,160
    Kiitokset:
    0
    Pisteet:
    116
    Tarkista virtajohto. Mulla teki samaa, kun en ollut huomannut, että virtajohto ei ollut kunnolla kiinni.
    Ootko komponentteja päivittänyt, esim. muisti?
     
  7. PJKuona

    PJKuona Regular member

    Liittynyt:
    05.09.2001
    Viestejä:
    658
    Kiitokset:
    0
    Pisteet:
    26
    Kerronpa tähän hieman vastaavanlaisen ongelman joka itselläni oli. Prosessorina minulla on AMD Athlon XP 3200+, emolevy on Abit NF7-S v.2 ja näytönohjain on Radeon 8500.

    Ongelmat alkoivat kun päivitin tuon prosessorin. Aiemmin minulla oli Athlon 2400+ ja tilalle siis tuli 3200+. Ennen kuin kone suostui tunnistamaan uuden prosessorin oli bios päivitettävä. Uusi bios ei kuitenkaan suoraan tunnistanut kyseistä prosessoria, vaan kellotaajuudet oli määriteltävä manuaalisesti. Bios kuitenkin tuki 3200+ prosessoria. Siispä päivitin biosin ja kaikki vaikutti ensin olevan kunnossa.

    Jostain kumman syystä kone alkoi kuitenkin kaatuilla satunnaisesti muutaman kerran viikossa. Kone vain käynnisti itsensä uudelleen riippumatta siitä mitä sillä teki. Tästä huolimatta epäilin ensin ettei prosessorin jäähdytys olisi ollut riittävä. Lämmöissä ei kuitenkaan ollut mitään huomattamista edes kovassa kuormituksessa. Kertaakaan en saanut lämpöjä nousemaan yli 55°c.

    Biosiin ilmestyi sitten jossain välissä uusi päivitys. Tässä päivityksessä oli korjattu 3200+ prosessorin microkoodi ja bios tunnisti tämän jälkeen prosessorin oikein eikä manuaalista kellotaajuuksien asettelua enää tarvittu. Ajattelin että ehkä nuo kaatuilut nyt loppuisivat - ah miten väärässä olinkaan.

    Kun uusi bios oli ajettu sisään ja prosessori tunnistettu oikein. Ongelmat vasta todenteolla alkoivat. Kone kaatuili nyt useita kertoja päivässä. Mitään töitä ei voinut tehdä sillä kone buuttaili itseään satunnaisesti (tämän vuoksi minulta meni kerran eräälle foorumille kirjoittama vastaus bittien taivaaseen). Tilanne oli jo epätoivoinen, enkä oikein keksinyt missä vika voisi olla. Kokeilin asentaa Windowsia uudelleen, suoritin korjaavan asennuksen ja lopulta formatoin kiintolevynkin ja asensin koko systeemin uudelleen. Vika vain pysyi.

    Tässä vaiheessa minulle kävi melko selväksi että vika täytyi olla rautapuolella. Sitten sain jostain älynväläyksen että kokeilempa kellottaa huvikseni prosessoria. Siispä menin biosiin ja määrittelin kellotaajuuden siten, että se oli pari mhz yli normaalin. Yllätys, yllätys kaatuilut ja tilttailut loppuivat siihen. Annoin koneen olla yli kellotettuna noin viikonpäivät jonka jälkeen alikellotin koneeni parilla mhz:llä.

    Nykyään kone on minulla päällä 24h/7d eikä kaatuile enää. Minulle ei vielä tänäpäivänäkään ole selvinnyt miksi tuo prosessori ei suostu toimimaan omalla kellotaajuudellaan. Ilmeisesti kyseessä on jokin emolevyn ja prosessorin välinen yhteensopivuus ongelma.

    Edit:typo
     
    Viimeksi muokattu: 10.03.2005
  8. ReiserFS

    ReiserFS Regular member

    Liittynyt:
    29.12.2004
    Viestejä:
    202
    Kiitokset:
    0
    Pisteet:
    26
    Mitähän tuolta pitäisi etsiä, näyttää olevan yhtä jos toistakin juttua?

    Rekisterin siivosin EasyCleaner ohjelmalla. Emon lämpötila on 27°C ja prossu on 52°C.

    Ongelmasta on melko hankala saada varmaa tietoa, eli en osaa sanoa(heti), että auttoiko mikään ohjeista. Tänään iltapäivällä kone teki niin kolmesti, mutta nyt se on pysynyt päällä jo monta tuntia.

    Tuota kellottamista hieman karsastan, sillä joskus koneen kellotaajuutta biosista muutettuani(pienimmän yksikön verran) ei kone enää käynnistynyt edes siihen asti, kun tulee teksti paina del jos haluat biosiin tjsp.
     
    Viimeksi muokattu: 10.03.2005
  9. Pöllikkä

    Pöllikkä Member

    Liittynyt:
    12.10.2004
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    En tiedä asioista mitään mutta itse latailin läppäriini service pack 2:sen, niin ongelmia oli jatkuvasti, sammuili, takkuili yms. SP2 vaan pois ja homma pelitti taas...
     
  10. Pete77

    Pete77 Guest

    Itellä oli kans sama ongelma, boottaili sillon tällön. Vikaa en koskaan löytänyt. Korjasin ongelman sillä että ostin uuden emon ja prossun. Sen jälkeen ei ole kertaakaan enää kaatunu.

    Eli vika oli jommassakummassa tai molemmissa tai sitten vaan joku muu juttu.
     
  11. admins

    admins Guest

    yleensä cooleri huonosti paikoillaan tai väärin päin
     
  12. Pete77

    Pete77 Guest

    Tuonhan huomaisi jo lämmöissä sillon. Mulla ainaki toimi hienosti kaikki vuoden päivät mutta sitten alkoi kaatuilu.
     
  13. ReiserFS

    ReiserFS Regular member

    Liittynyt:
    29.12.2004
    Viestejä:
    202
    Kiitokset:
    0
    Pisteet:
    26
    Nyt on kone toiminut ihan kunnolla. Aika epävarmaa sen toiminta kuitenkin on, nimittäin mitään merkittävää vikaa en korjannut ja taas kuitenkin toimii, joten on oletettavissa, että taas kohta kaatuilee.
     
  14. Wailey

    Wailey Member

    Liittynyt:
    17.03.2005
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Toissapäivänä sain uuden koneen Fujitsu Siemenssin Scaleo 3,2 gigasen. Käynnisteli itteään jo ekana päivänä heti kun oli saanu kaikki asennukset kohdilleen. Välillä kone pysyy monta tuntia ok, on pysynyt yöt ainakin päällä mutta turhauttavan usein se käynnistää itsensä uudelleen. Virtajohto pitäisi olla hyvin kiinni. En sitten tiedä kun sai se laatikko vähän kyytiä kun hain sen postista ;). Tipahti n. 30cm korkeudelta. Tosin ei ollut mun vika, siitä paketista hajosi se kantokahva. Olisiko sieltä sitten joku osa hieman irronnut tms? Ylikuumenemisesta tosin tämä ei johdu kun se yöt pysyy päällä. Tänään avaan koneen ja katson onko siellä kaikki osat kunnolla kiinni.

    Viruksista en ole varma, pöljänä miehenä oli meinaan nettijohot kiinni koneessa ennenkuin olin asentanut uusia päivityksiä nortoniin. Pari mainospirulaista koneesta kyllä löyty kun ajoin uusilla päivityksillä virustarkastuksen ja SpyBotin. Ajattelin tänään soittaa HelpDeskiin mutta olisihan se ***tumaista pistää kone heti parin päivän jälkeen huoltoon.....

    EDIT : Käyttiksenä siis WinXPHome

    EDIT2: Toivottavasti nyt löyty ratkaisu:
    "Win XP and Win 2000 have a default setting to restart at just about any error. It makes things difficult to analyze when it blows through and restarts the computer. Settings / Control Panel / System / Advanced / Startup and Recovery / Settings. Make sure the box is UNCHECKED where it says "Automatically Restart" under System Failure."
     
    Viimeksi muokattu: 17.03.2005
  15. ReiserFS

    ReiserFS Regular member

    Liittynyt:
    29.12.2004
    Viestejä:
    202
    Kiitokset:
    0
    Pisteet:
    26
    No nyt siitä uudelleen käynnistyksestä pääsin, mutta se mikä nämä aiheuttaa jatkoi kiusaamistaan. Eli nyt tulee sinistä näyttöä, jossa kerrotaan, että windows piti sammuttaa, jotta tietokone ei vahingoittuisi.

    Samassa neuvottiin myös päivittäämään winuska, sen tein ja seuraavalla käynnistyksellä sain eteeni viestin "loki on muodostunut virheestä" tjsp. Kun katsoin lisä tietoja niin siellä oli tällaista:

    Virheen allekirjoitus:
    BCCode : d1 BCP1 : 00000009 BCP2 : 00000002 BCP3 : 00000000
    BCP4 : 00000009 OSVer : 5_1_2600 SP : 0_0 Product : 256_1

    Virheraportin sisältö:
    C:\WINDOWS\Minidump\Mini031005-03.dmp
    C:\DOCUME~1\CUTHAL~1\LOCALS~1\Temp\WER4.tmp.dir00\sysdata.xml
     
    Viimeksi muokattu: 17.03.2005
  16. Wailey

    Wailey Member

    Liittynyt:
    17.03.2005
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Mullakin loppu käynnistely, tuli kerran kans bluescreen missä luki just että windows piti sammuttaa. Tämä tapahtui juuri kun oli liittymässä Enemy Territoryn serverille.

    Käynnistely loppui kun menin Ohjauspaneeli -> Suorituskyky ja ylläpito -> Järjestelmä -> välilehti:Lisäasetukset -> Käynnistys ja palautuminen
    -> ruksi pois kohdasta "käynnistä tietokone automaattisesti uudelleen"

    Nyt on toiminu reilun päivän normaalisti, kone on ollu yönkin päällä.
     
  17. Erkkimon

    Erkkimon Active member

    Liittynyt:
    26.01.2005
    Viestejä:
    1,164
    Kiitokset:
    0
    Pisteet:
    66
    No nyt vaikuttaa tutulta kun muutki aloitte kertomaa tarinoitanne. Eli mulla oli sama ongelma. Kone kaatuili koko ajan ja mulla on FujitsuSiemens Amilo. Eli kone kaatuili ja loppujen lopuks, ihme kyllä, Deep Blue Screen of Death ratkaisi kaikki ongelmani! Se pakotti mut installoimaa Wintoosan uusiks ja heti toimi! Eli Wintoosa pitäis mahollisesti installoida uusiks.

    DBSD pelastaa maailman! Älkää haukkuko sitä! :p
     
  18. Erkkimon

    Erkkimon Active member

    Liittynyt:
    26.01.2005
    Viestejä:
    1,164
    Kiitokset:
    0
    Pisteet:
    66
    Ja sillon joskus mulla oli ylikuumenemisongelma ton jälkee. Mulle oli asentunu joku shouldnotseeme.exe ja idlebind.exe, jotka huudatti koko ajan prossua ihan täpöllä. Niitä sitte ettiskelin koneelta ja hyvin hyvin pitkän ajan päästä löysin ne ja poistin. Eli kaks syytä oon tavannu koneen kaatuiluu. Tietysti ReiserFS:n ongelma ei tosta varmaan johdu kun sen prossun lämmöt on noinki alhanen.

    Mut täällä siis oli vissii muitaki, joiden koneet kuolee ja herää henkii, nii tappakaa kaikki ohjelmat niiku sillee ruksia painamalla, sitte CTRL + ALT + DEL -> prosessit -välilehti -> sortteeraa prosessit prossukäytön mukaa -> tsekkaa, jos vaikka joku ohjelma veis about 60 - 90% prossutehosta.
     
  19. ion!

    ion! Regular member

    Liittynyt:
    20.01.2004
    Viestejä:
    408
    Kiitokset:
    0
    Pisteet:
    26
    Mulla on 3000+ XP prosu ja kun heilutan windowsissa ikkunaa se vie reilusti yli 80 % suoritintehosta.

    Pitääkö poistaa ikkunat?
     
  20. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    2,134
    Kiitokset:
    116
    Pisteet:
    93
    Tuo virheraportin ilmoitus Mini xxxx.dmp ja Temp\WER4.tmp.dir00\sysdata.xml viittaa lämpöongelmiin. Onko siilin ja prossun väliin laitettu lämpöä johtavaa tahnaa? Sitä ei myöskään saa olla liikaa siellä välissä ettei se eristä lämmön poistumista. Kotelon tuuletusta voi myös lisätä ellei se tunnu riittävän. Hyvä konsti näin pakkasella on testata lämpöongelmia pitämällä oven auki ulos ja katsoa auttaako se.
     
  21. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    2,134
    Kiitokset:
    116
    Pisteet:
    93

Jaa tämä sivu