1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Windows 10 yhdistäminen nettiin kestää käynnistyksen jälkeen

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi rriQ 30.04.2018.

  1. rriQ

    rriQ Member

    Liittynyt:
    04.01.2010
    Viestejä:
    30
    Kiitokset:
    0
    Pisteet:
    16
    Eli ollut tässä jo viikon verran ongelmaa nettiin yhdistämisen kanssa käynnistämisen yhteydessä ja nyt alkaa itseltä mennä jo sormi suuhun.

    Koneen käynnistyksen/rebootin jälkeen kestää noin minuutin verran ennenkuin tietokone tunnistaa ja saa muodostettua langallisen nettiyhteyden.
    Näyttäisi siltä että kone tunnistaa joka käynnistyksen yhteydessä saman internet yhteyden uudestaan, eikä yhdistä nettiin suoraan niinkuin aiemmin, joka luonnollisesti sekoittaa kaikki ohjelmat, mitkä koneen mukana käynnistyvät.

    Tähän mennessä olen ongelmaa yrittänyt korjata/paikallistaa:
    Nettipiuhan vaihtamisella
    Ajureiden uudelleen asennuksella/päivittämisellä
    Clean bootilla
    Windowsin omalla troubleshooterilla. (Ilman nettiä ilmoittaa, että vikaa ei voida korjata ja netin löytymisen jälkeen ilmoittaa että ongelmaa ei ole olemassakaan.)
    Modeemin boottauksella/ tehdasasetusen palauttamisella.

    Mielestäni ei ole viime aikoina tullut windowsin päivityksiäkään asennettua, mitkä tämän vian olisivat aloittaneet.
    Onko kellään muulla täällä tullut samanlaista vastaan tai olisiko vinkkejä mistä voisin vikaa lähteä paikallistamaan?
     
  2.  
  3. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    2,025
    Kiitokset:
    92
    Pisteet:
    78
    Oletko katsonut Laitehallinnasta>Verkkosovittimet onko siellä virheilmoitusta missään?
    Itsellä oli vastaavanlainen tapaus että ei aina käynnistämisen jälkeen päässyt nettiin ja kesti myöskin ehkä sen minuutin varran ennenkuin pääsin nettiin. Toisinaan pitä ottaa laitehallista verkkosovittimen kohdasta poista laite käytöstä ja käynnistää kone uudestaan ja sen jälkeen ottaa taas päälle verkkosivittimista kohta ota tämä laite käyttöön jolloinka taas pelitti uudestaan. Ongelman sain korjattua kun ostin verkkokortin koneeseen. Takuuta emossa on mutta kun kysyin ostopaikasta kauanko menee kun tarkistavat tuon emolevyn niin aikaa olisi mennut n. 1 kuukausi kun olisi lähetetty Saksaan joten en sitten laittanut sitä menemään. Tuosta kortin ostosta on nyt kulunut n.3 kuukautta ja kaikki pelittää taas hyvin.
    Tuolla lisää asiasta.

    https://keskustelu.afterdawn.com/threads/verkon-yhteysongelma.771818/#post-5164516
     

Jaa tämä sivu