1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Win 7 pro hidas toiminta

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi jeremu 03.04.2014.

  1. jeremu

    jeremu Member

    Liittynyt:
    05.06.2009
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Eli vaihoin koneeseen uuden emolevyn (asrock K10N78D). Kaikki osat on paikollaan, mutta kone ei anna minkäänlaisia elonmerkkejä, edes tuulettimet ei pyöri, kun napista painaa. Kokeiltu eri powerilla.
     
  2.  
  3. Axu_

    Axu_ Moderator Ylläpitäjä

    Liittynyt:
    14.10.2008
    Viestejä:
    9,819
    Kiitokset:
    239
    Pisteet:
    143
    Kopan virtanapin piuhan oikeissa paikoissa ja kunnolla kiinni?
     
  4. jeremu

    jeremu Member

    Liittynyt:
    05.06.2009
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Pitäs olla.
     
  5. Boss93

    Boss93 Regular member

    Liittynyt:
    28.09.2011
    Viestejä:
    972
    Kiitokset:
    33
    Pisteet:
    38
    Tarkista nyt vielä. Kaikki tarvittavat johdot muuten kiinni? Kuten emon 24-pinninen virtaliitin, prossun 4/8 pinninen lisävirta ja mahdollinen näytönohjaimen lisävirtajohto. Virtajohto varmasti kiinni seinässä ja mahdollinen päävirtakytkin powerista on asennossa?
     
  6. Gereti

    Gereti Senior member

    Liittynyt:
    08.10.2011
    Viestejä:
    8,356
    Kiitokset:
    426
    Pisteet:
    163
    emon patteri pois ja takas hetken päästä (virran kanssa pois ja johto irti) eli biosin resetys siis, ota myös osa muisteista irti, mieluiten kaikki paitsi yksi

    ja kertoisitko vielä ne muut osat?
     
  7. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    10,223
    Kiitokset:
    1,287
    Pisteet:
    243
    Eipä näy tuo manuaali... http://www.asrock.com/MB/NVIDIA/K10N78D/index.asp?cat=Manual Herjaa Adobe Acrobat ei löydy. Hmmh.

    Noh sulla on jeremu siellä kotosalla käyttöohjeet, voisi kokeilla käynnistyspinnien yhdistämistä vaikka ruuvimeisselillä. Emolla power switch tai pwr switch-pinnit.
     
    Viimeksi muokattu: 04.04.2014
  8. Joensuu

    Joensuu Active member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,545
    Kiitokset:
    4
    Pisteet:
    68
    Kyllä ne kopan virtapiuhat kannattaa tarkistaa sata varmaksi, jos ei virtanapista tapahdu mitään.
     
  9. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    10,223
    Kiitokset:
    1,287
    Pisteet:
    243
    Adobe piti päivittää, my bad... Tuossa emosi liitännät:

    [​IMG]
     
  10. jeremu

    jeremu Member

    Liittynyt:
    05.06.2009
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Patteri käytetty irti, kaikki piuhat tarkistettu ja meisselillä koitin pinnit yhistää eikä sittenkään mitään. Prosessori on AMD athlon 64 x2 5200.
     
    Viimeksi muokattu: 04.04.2014
  11. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    10,223
    Kiitokset:
    1,287
    Pisteet:
    243
    No johan on kettu. Melkeimpä suosittelisin että se emo veks kopasta. Kasaa vaikka sen emon laatikon päälle ja ainoastaan poweri, prossu + cooleri kiinni. Sitten tuo meisseli käynnistys. Saa rajattua probleemaa. Pitäisi ainakin coolerin propeli lähteä pyörimään. Kokeileppas tuota. :)
     
  12. litte

    litte Regular member

    Liittynyt:
    16.04.2004
    Viestejä:
    426
    Kiitokset:
    1
    Pisteet:
    28
    muistitko tarkistaa kun vaihdoit emon ettei ole ylimääräisiä korokekantoja emon alla johon tulee ruuvit kiinni?

    jos siellä on jossain kohtaa ylimääräinen kanta ja se ottaa emoon kiinni niin se polttaa emolevyn.
     
    Viimeksi muokattu: 04.04.2014
  13. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    10,223
    Kiitokset:
    1,287
    Pisteet:
    243
    Niimpä... ja mikäs oli entinen lankku? Nuo jotkut ääsrokit ovat tosi kapeita.

    [​IMG]

    Toivotaan parasta ja ....
     
  14. jeremu

    jeremu Member

    Liittynyt:
    05.06.2009
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Jep ei mahtunut koteloon tuo uus levy jotenka kasasin sen kotelon päälle kokeiltu jo ilman muistikampoja ja näytönohjainta. Eli yhdistetään tuo PWRBTN ja GND pinnit?

    Entine emo oli muistaakseni amd:n tekele. Sillä tuulettimmet pyöri, mutta ei käynnistyny.
     
    Viimeksi muokattu: 04.04.2014
  15. Jerppa15

    Jerppa15 Regular member

    Liittynyt:
    04.08.2013
    Viestejä:
    262
    Kiitokset:
    1
    Pisteet:
    28
    Mikäli kasasit kotelon päälle, joka tod näköisesti peltiä.
    On emolevy mennyt oikkariin..
     
  16. jeremu

    jeremu Member

    Liittynyt:
    05.06.2009
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Muovi alla :) Mutta ei kait tässä kohta muuta enää keksi, ku että emolevy rikki..
     
  17. Boss93

    Boss93 Regular member

    Liittynyt:
    28.09.2011
    Viestejä:
    972
    Kiitokset:
    33
    Pisteet:
    38
    Minkäslainen muovi oli alla, koska jotkut muovit(esim. muovipussit) ovat oikein innokkaita varaamaan staattista sähköä itseensä ja siihen, kun emonsa heittää, ni se on entinen emo sitten.
     
  18. jeremu

    jeremu Member

    Liittynyt:
    05.06.2009
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Oisko tuo jottai solumuovia.
     
  19. jeremu

    jeremu Member

    Liittynyt:
    05.06.2009
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Nollasin uudestaan tuon biossin piti myös siirtää jumpperi eri pinniin, että nollaantu, niin johan pellaa! Kiitos ja kumarrus kaikille vastanneille!
     

Jaa tämä sivu