1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Verkossa ei internetyhteyttä vaikka reititin väittää muuta

Viestiketju Laajakaistaliittymät -osiossa. Ketjun avasi Barehand 30.11.2019.

  1. Barehand

    Barehand Member

    Liittynyt:
    01.01.2016
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Hei,

    kotonani on DNA:n laajakaista, ja netti tulee suoraan seinästä ethernet-portista (ts. huoneistossa on jakamo joka kytketty oikein portteihin). Hankin väsähtäneen modeemin tilalle Asus RT-AC53 reitittimen (https://www.verkkokauppa.com/fi/product/34504/hrvbd/Asus-RT-AC53-Dual-band-WiFI-reititin) koska ymmärsin, että mikä tahansa WAN-porillinen reititin ajaa asian.

    Kun nyt kytkin reitittimen seinään ja koneeseen ja kävin määrittämässä asetukset, kaikki valot reitittimessä palavat kuten pitää ja reitittimen selainkäyttöliittymä väittää, että lähiverkko on yhteydessä internetiin. Kuitenkaan sen paremmin pöytäkoneen LAN-yhteys kuin wifikään ei päätelaitteiden mukaan ole yhteydessä internetiin - verkkoon itseensä liittymisessä ei ongelmaa.

    Onko joku reitittimen asetus väärin, ja millähän hakusanoilla asiaa edes voisi ruveta selvittämään? Vai onko laite kuitenkin vääränlainen? Mistään löytämästäni FAQista ei ollut mitään hyötyä.
     
  2.  
  3. A-M

    A-M Member

    Liittynyt:
    05.10.2017
    Viestejä:
    38
    Kiitokset:
    8
    Pisteet:
    18
    Yhteyden pitäisi muodostua ihan default asetuksin. Oletko kokeillut resetoida reitittimen takaseinän resetointiaukosta. Resetointi suoritetaan pitämällä aukon kytkintä painettuna niin kauan, että etupaneelin valot sammuvat ja vilkkuvat. Käyttöohjeessa tämä selitetty.

    Johdon tulee mennä seinän pistokkeesta WAN porttiin ja Lan portista tietokoneelle.
     

Jaa tämä sivu