1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Torrent-lataukset jäädyttävät netin ja Firefoxin

Viestiketju Yleistä keskustelua P2P-ohjelmista -osiossa. Ketjun avasi Boheemia 30.04.2013.

  1. Boheemia

    Boheemia Regular member

    Liittynyt:
    10.06.2005
    Viestejä:
    109
    Kiitokset:
    0
    Pisteet:
    26
    Moi, oiskohan jollain kokemusta tämäntyyppisestä ongelmasta:

    Pari päivää sitten alkoi ilman suoraan havaittavaa syytä. Jos käynnistän uTorrentin, jossa aktiivinen lataus, jäätyy koko netti noin minuutin sisällä vähäksi aikaa ja palaa kohta taas hetkeksi normaaliksi, kunnes jäätyy taas. Tätä sitten toistuu niin kauan kun torrent-ohjelma on päällä. Ajattelin vian johtuvan uTorrentista, joten kokeilin juuri Delugea ja qBittorrenttia, mutta molemmilla tapahtuu sama homma :eek:.

    Silloin tällöin myös Firefox (sekä torrent-ohjelma) valittaa, että "Not responding". Kun odottaa hetken (n. viidestä 30 sekuntiin) niin hommat palautuvat normaaliksi.

    ---

    Pari lisähuomiota.

    1) Taisin asentaa jonkin Windowsin päivityksen aika samoihin aikohin kun tätä alkoi tapahtumaan.

    2) Kun katkos tapahtuu, Download speed näkyy vähitellen alenevan aina nollaan asti. Ja sitten siis kohta nousee taas. Download speed -graafi on jyrkkää siksakkia.

    3) Jos kaikesta huolimatta saan tiedoston ladattua, siitä puuttuu kuitenkin jotain. Eli jos käytän "Force Re-check", niin ollaankin jossain 99% tienoilla.

    4) Käytössä Win 7 64-bit. Netti 10/10, kaikki toiminut ongelmitta tähän asti. Mitään tosi hämyjä asetuksia ei pitäisi olla, ja noilla muilla clienteillä koitin ihan normi asetuksilla.

    Auttakee :p
     
  2.  
  3. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    voipi olla että operaattori lyö nykyään jarrua p2p liikenteelle :/
     
    Viimeksi muokattu: 30.04.2013
  4. Boheemia

    Boheemia Regular member

    Liittynyt:
    10.06.2005
    Viestejä:
    109
    Kiitokset:
    0
    Pisteet:
    26
    Hmm, tuo ei käynyt mielessä, Suomessa kun ollaan. Sonera on siis palveluntarjoajana, onko sillä ollut tapana rajoittaa liikennettä / miten voin tarkistaa asian?

    Edit. Koitin juuri, onko muuttamalla portti suurinumeroiseksi ja ulosmenevän Protocol Encryptionin -> Forcediksi mitään merkitystä ja eipä ollut.
     
    Viimeksi muokattu: 30.04.2013
  5. Kasavuori

    Kasavuori Regular member

    Liittynyt:
    17.04.2006
    Viestejä:
    443
    Kiitokset:
    11
    Pisteet:
    28
    Max Planck Institute for Software Systems on kehittänyt selaimella toimivan ohjelman, jonka väitetään pystyvän selvittää, jos nettioperaattorisi rajoittaa BitTorent liikennettäsi.

    Linkki sinne:

    http://broadband.mpi-sws.org/transparency/
     
  6. Boheemia

    Boheemia Regular member

    Liittynyt:
    10.06.2005
    Viestejä:
    109
    Kiitokset:
    0
    Pisteet:
    26
    Ongelma ei häviä: Ajoin tuon Max Plank Instituten testin ja kaikki näyttäisi olevan ok. Lisäksi ajoin CCleanerin ja palautin Windowsin aikaan ennen mainitsemaani päivitystä sekä poistin joitain turhia ohjelmia.

    Kun kokeilin uTorrentilla taas jotain ladata, sain kerran virheilmoituksen taskbarissa: "Could not write to disk due to I/O error (write to disk)". <- Jotain tuohon suuntaan. Tarkistin kuitenkin ko. levyn n. viikko sitten ja sen pitäisi olla ihan kunnossa ja käytössä on toiminut ihan normaalisti. Kun aloitin ko. tiedoston latauksen uudestaan niin ei tullut virhettä enää.

    Tässä alkaa omat ideat olla lopussa... Mitäs muita keinoja olisi testailla, mitkä eri asiat vaikuttaa torrent-liikenteeseen?
     
  7. Boheemia

    Boheemia Regular member

    Liittynyt:
    10.06.2005
    Viestejä:
    109
    Kiitokset:
    0
    Pisteet:
    26
    Tässä hieman päivitystä tilanteeseen, mikäli jollakin tulee vastaava ongelma eteen.

    Näköjään nettiyhteydessä tai torrent-clienteissä ei ole mitään vikaa, vaan syy taitaa olla joko emolevyssä tai kiintolevyssä. Ihan varma en ole, kumpi on kyseessä kun en pääse testaamaan kovoa toisessa koneessa. Yksi paljastava tekijä oli lopulta Event Viewerin logi, jossa oli sadoittain seuraavaa ilmoitusta: "The driver detected a controller error on \Device\Ide\IdePort4."

    Kun kokeilin ladata koko kaistan leveydeltä toiselle kovolle, ei ongelmia ilmennyt. Kone myös kadotti ongelmallisen kovon pari kertaa, mutta levyn eheytyksen (chkdsk) ajon jälkeen ei enää (vaikka itse vika ei kadonnutkaan).

    Lopputulema: Pitänee suunnistaa rautapuolen kauppaan.

    E: Ulkoasun korjailua..
     
    Viimeksi muokattu: 05.05.2013

Jaa tämä sivu