1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Sivu peittyy

Viestiketju Palautetta ylläpidolle -osiossa. Ketjun avasi IlmoPJ 26.03.2014.

  1. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,770
    Kiitokset:
    768
    Pisteet:
    193
    Olin lukemassa erästä keskustelua ja yht-äkkiä sivu meni osittain peittoon.
    Otin sivusta kuvan ja se näytti seuraavalta:

    [​IMG]
    Mikä tämän mahtaa aiheuttaa?
    Tällekin sivulle ilmestyi vielä toinen samanlainen ja ruudun päivityksellä se katoaa.

    Onks muilla koneella häikkää, tuleeko tuota?
    edit:nyt niitä tulee lähes joka sivulla, minne menen.

    Edit kuvalinkkiä.
     
    Viimeksi muokattu: 26.03.2014
  2.  
  3. _Johny_

    _Johny_ Regular member

    Liittynyt:
    18.01.2010
    Viestejä:
    132
    Kiitokset:
    0
    Pisteet:
    26
    Sama homma itelläkin myös muillakin sivuilla
     
  4. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    Jahas ittellä paukahti samanlainen tabilla ruutuun kun tulin tätä lukemaan.
    Onkohan tämä sama bugi voinut eilenä aiheuttaa sitä kun avasi esim uutisen näytti selain että sivun lataus valmis, mutta yhtäkään kirjainta tekstiä ei näkynyt, kuvat ja muut sivun elementit näkyivät.
     
  5. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,770
    Kiitokset:
    768
    Pisteet:
    193
    X2 sivustolla tuo tulee vähän erilaisena ja on läpinäkyvä.
     
  6. Pihlis12

    Pihlis12 Active member

    Liittynyt:
    04.04.2006
    Viestejä:
    1,312
    Kiitokset:
    0
    Pisteet:
    66
    Huomenta, syy taitaa liittyä jotenkin FB:n painikkeeseen. Tutkimme ongelmaa
     
    Viimeksi muokattu: 26.03.2014
  7. Ketola

    Ketola Turned ninja Ylläpitäjä

    Liittynyt:
    10.06.1999
    Viestejä:
    1,244
    Kiitokset:
    95
    Pisteet:
    78
    Tarkemmin tutkittuna ongelma näyttäisi olevan TNS-Metrixin seurannassa. Poistan kävijälaskennan toistaiseksi käytöstä.

    Edit: Nyt näyttäisi jälleen tilastointi toimivan. Kiitokset vian raportoinnista!
     
    Viimeksi muokattu: 26.03.2014
  8. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,770
    Kiitokset:
    768
    Pisteet:
    193
    Se ilmaantui vieläkin näköjään.
     
  9. Ketola

    Ketola Turned ninja Ylläpitäjä

    Liittynyt:
    10.06.1999
    Viestejä:
    1,244
    Kiitokset:
    95
    Pisteet:
    78
    Alla TNS-Metrixin tiedote aiheesta:

     

Jaa tämä sivu