1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ROCCAT Isku -näppäimistön ongelma Windowsissa (korjattu itse)

Viestiketju Tulostimet, näppäimistöt ja muut oheislaitteet -osiossa. Ketjun avasi Cpa 31.01.2014.

  1. Cpa

    Cpa Member

    Liittynyt:
    03.04.2011
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    En tiedä, onko kenelläkään mitään kokemusta kyseisestä ROCCAT Isku -pelinäppäimistöstä.
    Tänään aamulla vaan sattui ongelma, että se jumittaa täysin, kun kone pääsee Windowsiin. Esim. BIOS:iin ja muihin Windowsin ulkopuolella oleviin pääsee ihan ongelmia.
    Nytkin kokeilen läppärillä, jossa on Linux, ja näyttäis toimivan ongelmitta.

    Yritin asentaa ROCCAT:n omat ajuritkin uudelleen, mutta en usko sen paljoakaan vaikuttavan ongelmaan.

    Lisäksi kokeilin toista näppäimistöä koneella, ja toimii hyvin. Tämä on siis yksinään ROCCAT-ongelma.
     
    Viimeksi muokattu: 31.01.2014
  2.  
  3. Cpa

    Cpa Member

    Liittynyt:
    03.04.2011
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Asensin vain laitteisto-ohjaimet näppikselle ja toimii hyvin. Tämä on siis aiheeton.
     
  4. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,722
    Kiitokset:
    149
    Pisteet:
    93
    Omalle kohdalleni osui kyseistä ongelmaa joskus asrockin high end emolle, enkä oikein päässyt viasta selvyyteen jonkun ajurin lähettivät asrockilta kun sinne kirjoitin.

    Mutta sain koneen toimimaan tavallisella näppäimistöllä, joka ei vaatinut mitään ajureita pääsin sillä koneelle kirjautumaan sekä biossiin jne. sen jälkeen vaihdoin ns. paremman käyttämäni näppäimistön USB porttiin ja se pelitti sen jälkeen ongelmitta, mutta käynnistettäessä oli taas sama ongelma edessä, eli näppäimistöjen vaihtoa porttiin, ennen kun sain se ajuri emon valmistajalta.

    Tiedä sitten saatko tästä apua, onko ongelma edes samanlainen, no se selviää kokeilemalla.
     
  5. Cpa

    Cpa Member

    Liittynyt:
    03.04.2011
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Jännästi vissiin Windows sekottanu noi laitteistoajurit koneessa, kun irrotin USB-piuhan sillä välin ku putsasin itse konetta. Sitten kun laitoin takas ja käynnistin, tää oli ainoa joka ei toiminut.

    Jos tämä sama ongelma ilmenee myöhemmin, pitänee kattoo BIOS:n puolelta noi asetukset kuntoon.
     

Jaa tämä sivu