1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Prossussa jotai häikkää (ehkä!?)

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi MarsLord 12.04.2018.

  1. MarsLord

    MarsLord Member

    Liittynyt:
    06.07.2014
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Cpu: Amd Ryzen 1500x (ei kellotettu. vakio 3.5ghz)
    MoBo: Asus Prime B350 Plus
    Ram:G.Skill TridentZ 8GB DDR4 (2*4GB 3200mhz)
    Gpu: Asus ROG Strix GTX1070
    Psu: Corsair TX750
    Case: Fractal R5
    HDD: seagate barracuda 1tb
    SSD: samsung 850 evo (240gb), 2* Intel 120gb (mallia en muista)
    Moro. juu elikkäs mulla ilmenny sellast vikaa että pelailin tota R6 Siegeä ja yhtäkkii pam!! fps droppas 60 no ei siinä mitää hetken päästä pomppi siinä 14-80 fps (80fps näyttää samalt ku 45fps...). selailin nettii et miten saisin pyörii mikää kyseistä ei auttanut. Sit menin kattoo core/threads systeemii et mitä coree käyttää. ennemi näky muis ohjelmis ku säätelin esim chromen käyttöö vain 1 corel/2 Threadil ni näky 0-7 nyt kun fps dropit pelissä ilmeni nii menin kattoon sen core/thread käytön nii näkyi vain 0-3 ja kaikissa ohjelmissa sama että mikä vois olla vikana? emo hajalla, poweri hajalla vaiko prossu itsessään.
    Set Affinity ( c/t hallinta)
    Kiitos jo etukäteen. :)[​IMG]

    https://gyazo.com/ad0680913854fb88ddf5b3820f59225c
     
    Viimeksi muokattu: 12.04.2018
  2.  
  3. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    2,795
    Kiitokset:
    664
    Pisteet:
    123
    Oletko tarkistanut prossun rasituslämmöt esim. IntelBurnTestV2:lla?
    Olisit vähän voinut kertoa laitteista, mitä ne ovat.

    edit: liitit tuon kuvan, kun olin jo vastannut, mutta ei kerro paljoa, kun ei laitteista mitään tiedä.
     
    Viimeksi muokattu: 12.04.2018
  4. MarsLord

    MarsLord Member

    Liittynyt:
    06.07.2014
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    kiitos huomautuksesta meni aiva ohi :D
     
  5. MarsLord

    MarsLord Member

    Liittynyt:
    06.07.2014
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    tosa päivitin tiedot just ni ei viestit tullu ennenkun päivitin sivun.... ps kuva oli jo aluksi..
     
  6. lyyri

    lyyri Senior member

    Liittynyt:
    19.04.2017
    Viestejä:
    1,677
    Kiitokset:
    526
    Pisteet:
    123
    montaako säiettä task manager näyttää noin ylipäätään prossulle?
     
  7. MarsLord

    MarsLord Member

    Liittynyt:
    06.07.2014
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    2core ja 4 threadia
     
  8. lyyri

    lyyri Senior member

    Liittynyt:
    19.04.2017
    Viestejä:
    1,677
    Kiitokset:
    526
    Pisteet:
    123
    Aikaisemmin nuo coret näkyivät/toimivat siis ihan normaalisti vai? Mitä näyttää biossi?

    Oletko ennnen vian ilmenemistä vaihdellut osia/päivittänyt biosin?
     
  9. MarsLord

    MarsLord Member

    Liittynyt:
    06.07.2014
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    virtalähteen vaihdoin joku aika takaperin ja biossia en ole päivittänyt käyn katsahtamassa biossin
    ja kyllä kaikki toimi normaalista muta yhtäkki ei enää ja huom missää muussa pelis ei vikaa oo ilmenny niin luulin että pelissä vika mutta eipä näköjään ollutkaan
     
  10. MarsLord

    MarsLord Member

    Liittynyt:
    06.07.2014
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    biossin checkkasin enkä mä sieltä mitää löytäny ku ei mihkää päässy idk why mut muuten ei mitää erityistä näkyny
     
  11. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    8,892
    Kiitokset:
    1,035
    Pisteet:
    223

Jaa tämä sivu