1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Prossu rikki?

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi mydash 24.02.2019.

  1. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Terve! Ekana speksit

    AMD Ryzen 7 2700X, AM4, 3.7 GHz, 8-core

    Asus ROG CROSSHAIR VII HERO (WI-FI)

    Corsair Hydro Series H115i PRO RGB

    G.Skill 16GB (2 x 8GB) Trident Z RGB, DDR4 3200MHz, CL14,

    Gainward 1070 phoenix

    Seasonic 750W FOCUS+ 750 Gold

    Eli käynnistin tänään eka kertaa civilization 6 pelin ja meni 10 min niin koneesta lähti kokonaan virrat pois, kokeilin uudestaan ja samahomma mutta nytpä tulee vain harmaa signaali että näyttö jotain tunnistaa mutta ei muuta.

    Emolevy antaa vikakoodia 0d ja b2 eri tilanteissa.

    Kokeilin 3 eri näyttöä eri kaapeleilla, irroitin kovalevyt vaihtelin muistien paikkoja, kokeilin kahta eri näytönohjainta, irroitin kaikki usb piuhat.

    Ainut asia mikä pysyi niin prossu.

    Yritin kyllä tota cmos nappia takaa ja irroitin emon patterinkin yhdesaä vaiheessa.

    Mitteepä ootte mieltä onko kellään samanlaisia kokemuksia?
     
    Viimeksi muokattu: 24.02.2019
  2.  
  3. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,876
    Kiitokset:
    812
    Pisteet:
    123
    Mikä poweri koneessa on ja minkä ikäinen? Onko mahdollista kokeilla toista.
     
  4. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Seasonic 750W FOCUS+ 750 Gold

    Joo on kyllä mahdollista kokeilla vanha taitaa olla jotai 450 w vaan taitaapi se riittää? Kaikki komponentit 9 kuukautta vanhoja
     
  5. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,876
    Kiitokset:
    812
    Pisteet:
    123
    Riittää varsin hyvin kokeiluun.
     
  6. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Joo laitoin 500w powerin ja jätin yhden muistin, näyttiksen ja tietysti prossun kiinni niin nyt emolevy ei käy mitään vikakoodeja läpi vaan antaa koodin 8, jossai luki että se vois olla että ei pysty kommunikoimaan prossun kanssa?

    Edit. Eli ainakin jotain eloa oli aikasemmin vanhan virtalähteen kanssa, yritän vielä vaihtaa muistien paikkaa

    Edit 2. Otin muistit pois ja näyttiksen, vieläkin sama koodi 8. Kone ei sammu mistään pitää sulkea virtalähde.
     
    Viimeksi muokattu: 25.02.2019
  7. huuko

    huuko Regular member

    Liittynyt:
    22.12.2017
    Viestejä:
    110
    Kiitokset:
    14
    Pisteet:
    28
    Saako tässä kohtaa epäillä virhekoodien perusteella muistivikaa , ja sieltä sisältä tosi harvinaista ongelmaa eli RGB valojen sekoamista

    Testinä olis millä tahansa DDR4 kammalla käynnistysyritys
    Tai BIOS päivitys jolla poistuis noi AURA asetukset

    Onko Sinulla käytettävissä laitetta jolla voit asentaa Bios 1103 tikulle ja siitä Fläshback portista emolle ?
     
  8. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Hmm joo mulla on kaikki koneet osissa niin menee hetki että saan sen biosin ladattua ja siirrettyä, kokeilen nyt toista muisti kampaa sit seuraavana. Aattelin eka et ei varmaa biosii tarvii muuten koskee ku uudet osat on kuitenki mut jos se sit oiski että aura on seonnu nii kokeilemisen väärti.

    Laitoin uuden eli alkuperäisen 750 virtalähteen mutta nyt ei enää kone sano muutakuin vika koodin 8, ei nollaa edessä.

    Edit. Joo oliki vanhat muistit ddr3 en pääsekkään kokeilemaan
     
  9. huuko

    huuko Regular member

    Liittynyt:
    22.12.2017
    Viestejä:
    110
    Kiitokset:
    14
    Pisteet:
    28
    Kokeile ilman muistikampoja
    Se ei käynnisty mutta virhekoodi pitäisi muuttua
     
  10. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Kokeilin ilman kampoja sama virhekoodi, 8.:(

    Edit1 Laitoin kaikki kiinni takasi nii palasi virhekoodiin b2, jatkan tutkimista huomenna:rolleyes:

    Edit2 B2 meni ohi ja nyt näyttää 0d ja näyttöön tuli harnaa signaali
     
    Viimeksi muokattu: 25.02.2019
  11. PerttiGG

    PerttiGG Active member

    Liittynyt:
    22.04.2017
    Viestejä:
    416
    Kiitokset:
    109
    Pisteet:
    53
    Pääseekö koneella siis edes biosiin asti?
     
  12. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Ei pääse kolme eri näyttöö ja piuhaa kokeiltu nii tulee signaali näytölle mutta ei kuvaa
     
  13. PerttiGG

    PerttiGG Active member

    Liittynyt:
    22.04.2017
    Viestejä:
    416
    Kiitokset:
    109
    Pisteet:
    53
    Lähteekö kone käyntiin jos käynnistät sen emolevyn safeboot-nappulasta?
     
  14. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Ei lähde, latailen tässä nyt uutta biosia ja kokeilen töiden jälkeen
     
  15. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Latasin usbeelle fat32 alustetulle 1103 biosin eihän tikkua tai biosin nimee tarvinnu vaihtaa nyt vaan flashback porttiin?

    Se ei varmaa sitä automaattisesti siitä käynnistä pitääkö emosta jotain painaa että se sen asentaa?
     
  16. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    9,442
    Kiitokset:
    1,136
    Pisteet:
    223
    Manuaalistahan nuo selviää. Tuon mukaan nimi pitää vaihtaa. Asettaa tikku paikkaansa ja painaa kytkintä 3 sekuntia.

    upload_2019-2-26_11-6-50.
     
  17. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Okei kiitos:rolleyes:
     
  18. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    9,442
    Kiitokset:
    1,136
    Pisteet:
    223
    Tiedä sitten ratkaiseeko tuo bioshomma yhtään mitään mutta voihan sitä kokeilla kun se on tehty noin käteväksi. Parasta olisi kun olis toiset muistit millä kokeilla. Se ei nyt heti siellä ole kuitenkaan mahdollista.
     
  19. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Aika meikäläisen tuuria, nimesin tiedoston ja oli fat 32, välähti valo 5 kertaa ja manuaalin mukaan ei onnistu että tiedosto tai usb ei kelpaa, oikee bios oli tikulla ja usb2. Eipä oo taas tietokonetta ku töissä tein sen :D yritän uudestaan purkaa ja vaihtaa virtalähteen jos ei toimi nii voiskait tuota prossua vaikka käyttää takuun kautta että toimiiko.

    Edit. Nyt se lähti niiku pitääkin liekkö joku ollu väärin aikasemmin ku vaihdoin virtalähteen. Mutta kuitenkin koodi 0d ja b2 ilmestyy

    Ainut mitä ei oo kokeiltu nii eri muisteja ja prossua ja tietysti emolevyä.
    2 kpl muisteja tietysti eri sloteissa ja erikseen

    Edit2. Jos se mitää merkkaa nii b2 alla palaa valkoinen valo ja b2 palaa noin minuutin jonka jälkeen se jatkaa koodeja ja viimeseks jää 0d ja alla vihreä valo
     
    Viimeksi muokattu: 26.02.2019
  20. mydash

    mydash Regular member

    Liittynyt:
    06.01.2007
    Viestejä:
    258
    Kiitokset:
    1
    Pisteet:
    28
    Noni! Laitoin pitkästä aikaa kovalevyn kiinni ja vanhan näyttiksen ja powerin sekä yhden muisti kamman nyt tuli toi american megatrends säätö näyttöön eli jotain eloa!

    Edit. Nyt oon biosissa mitäs nyt kannattais tehdä? Kokeilla normaalia käynnistystä?

    Edit2. Näyttäs tunnistavan kaikki ihan hyvin noista jännitteistä ym en tajua mutta ei tuo ainakaa biosissa herjaa mitää, tuosta pääsis sinne usbiinki toho vanhempaan biosii käsiks.
     

    Liitetyt tiedostot:

    Viimeksi muokattu: 26.02.2019
  21. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    4,153
    Kiitokset:
    659
    Pisteet:
    123
    Kokeilitko laittaa windowsin käyntiin? Jos kokeilit, niin katos ihan piruuttaan mitä cpu-z ohjelma näyttää spd-välilehdellä.
     

Jaa tämä sivu