1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma F-secure antiviruksen poistossa.

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Taza 14.07.2004.

  1. Taza

    Taza Member

    Liittynyt:
    14.07.2004
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Mä olen jo ihan oikeasti blondina tämän koneen kanssa..

    Mulla on koneella F-Secure antivirus version540 käytössä ja nyt yritän sitä epätoivoisesti poistaa koneelta. Mutta ongelmana on:

    F-Secure pyytää poistamaan antiviruksen "lisää/poista sovelluksen" kautta. Ei siinä mitään, osaisin sen ottaa sitä kautta pois, mutta... "Lisää/poista sovellus" -luettelossa ei ole koko ohjelmaa (F-Secure) listattu! Ei edes vahingossakaan...

    Joten mitä ihmettä teen? Eihän se ohjelma lähde pois pelkällä roskakoriinkaan vetämällä?! Pitääkö mun tyhjentää koko c asema, ennenkuin saan F-Securen koneelta pois?

    Auttakaa rakkaat ihmiset.. Norton odottaa pöydällä asentamista.
     
  2.  
  3. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
  4. Taza

    Taza Member

    Liittynyt:
    14.07.2004
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Kiitti Agent linkistä, mutta siinä ei ilmennyt mitään uutta (ainakaan mun aivokapasiteetilla katsottuna). Eli siinäkin käskettiin käyttää lisää/poista sovellus toimintoa, mutta mulla ei näy antivirusta ollenkaan siinä listauksessa.

    Käynnistä-valikossa ei ollut unistallia, mutta sellainen löytyi program filesta. Eli sieltä, johon olen antiviruksen asentanut.

    Mutta kun painoin siitä, kone ilmoitti, että ohjelma täytyy poistaa lisää/poista sovelluksen kautta. Ja sehän se tuottaa ongelmia, koska ohjelmaa ei siellä kuitenkaan näy.

    Eli miten ihmeessä saan F-Securen pois koneelta? Lisää/poista sovelluksen kautta se ei onnistu. Vai saako sen jollain ihmeen konstilla sinne näkymään? Käyttiksenä Xp.
     
  5. plugg

    plugg Regular member

    Liittynyt:
    07.07.2004
    Viestejä:
    186
    Kiitokset:
    0
    Pisteet:
    26
    Kokeile asentaa se eka uudelleen ja sitten vasta poistaa. Ja asenna siis samaan kansioon samoilla valinnoilla.
     
  6. Taza

    Taza Member

    Liittynyt:
    14.07.2004
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos, Plugg, se toimi! *pus*
    Kiitos kaikille muillekin mukana pohtineille!
     

Jaa tämä sivu