1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

OCZ Vertex ssd levy taisi hajota

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi hurinaa 28.12.2013.

  1. hurinaa

    hurinaa Member

    Liittynyt:
    01.12.2009
    Viestejä:
    62
    Kiitokset:
    0
    Pisteet:
    16
    OCZ Vertex II 240GB 2.5" SSD SATA II takuu 36kk.
    Maksoi vajaat 300 euroa.

    * 17.3.2012 Helsinki
    † 28.12.2013 Espoossa.

    (1 vuotta, 9 kuukautta ja 11 päivää)

    Kaippa sitä takuuhommaa sitten, siinä on vihree-ja oranssivalo ja
    se oranssivalo jää palamaan, levy ei tunnistu eikä näy missään.
    Eri piuhoja vähän kokeiltu jne..

    Vanha on oppinut sen että tärkeimmät tiedot on erikseen toisella kovolla ja sen päälle varmuuskopiointi. Pöytäkone on vaan nyt kaput kunnes saa
    siihen jonkun levyn mihin laittaa käyttis.
     
    Viimeksi muokattu: 28.12.2013
  2.  
  3. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    8,798
    Kiitokset:
    1,019
    Pisteet:
    223
    Vertex 2 60GB näki Lapin maassa peräti kaksi vuotta päivänvaloa, sitten hiipui pois. Samalla lailla jäi oranssi valo vain kiilumaan persiiseen. Dead as dead. :(((
     
  4. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Kuolemansyyn tutkimusta ;
    Tolla laite
    Tolla analyysit
    Sitten on asia erikseen kykeneekö mihinkään saattohoitoon.
     
  5. hurinaa

    hurinaa Member

    Liittynyt:
    01.12.2009
    Viestejä:
    62
    Kiitokset:
    0
    Pisteet:
    16
    Miten sillä tutkii mitään kun se levy toimi?
     
  6. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Kai sinulta joku tämmönen löytyy kaikenmailman asennuksiin
     
  7. hurinaa

    hurinaa Member

    Liittynyt:
    01.12.2009
    Viestejä:
    62
    Kiitokset:
    0
    Pisteet:
    16
    Joo, senhän mä tökkäsin kiinni, latasinne sinne jonkun mitä tuossa edellä kerroit,menee johonkin dossiin ://C; ja jää siihen..
     
  8. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Eli latasit tyhjälle tikulle tuon boot-ohjelman lisäsit tuon OCZ Tool -työkalun > pistit tikun koneen USB-porttiin > käynnistit koneen ja menit BIOS > vaihdoit boot 1 on tikku > lukitsit ja reboottasit ?
    Ei näytä mitään ?
    Soon sitten Tilt.
     
  9. hurinaa

    hurinaa Member

    Liittynyt:
    01.12.2009
    Viestejä:
    62
    Kiitokset:
    0
    Pisteet:
    16
    En mä sitä ocztoolsbox saa päälle, se kai pitäs siellä dos ikkunassa jotenkin saada toimii,dir saa kyllä listan missä lukee se OCZTOOL~1 EXE..
    Dos pitää siis toi ohjelma saada toimii?
     

Jaa tämä sivu