1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

norton palomuuri ei päästä nettiin..

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi mik_u2 08.06.2004.

  1. mik_u2

    mik_u2 Member

    Liittynyt:
    01.02.2004
    Viestejä:
    37
    Kiitokset:
    0
    Pisteet:
    16
    minulla on xp ja tw-ea400 modeemi johon tein bios-päivityksen ja avasin portit jotta voisi käyttää dc:tä aktiivisena..mutta pääsen nettiin vain kun otan palomuurin pois päältä..ja kun sen laittaa päälle se katkaisee yhteyden.Käytössä nortonin internet security-palomuuri. Mitä teen?
     
  2.  
  3. MaxPaine

    MaxPaine Guest

    onhan selaimelle ja svchost.exe:lle annettu oikeudet mennä nettiin?
     
  4. mika

    mika Moderator Ylläpitäjä

    Liittynyt:
    26.03.2003
    Viestejä:
    5,160
    Kiitokset:
    0
    Pisteet:
    116
    Sekä "generic host process for win32 service" muistaakseni tarvittiin vielä.
     
  5. MaxPaine

    MaxPaine Guest

    'generic host process for win32 service' = svchost.exe
     
    Moderaattorin viimeksi muokkaama: 08.06.2004
  6. mik_u2

    mik_u2 Member

    Liittynyt:
    01.02.2004
    Viestejä:
    37
    Kiitokset:
    0
    Pisteet:
    16
    selaimella ja generic host process for win32 servicella on 'permit all' päällä..eikö se automatic vaikuta myös samoin? Ennen tätä ongelmaa poistelin ja asentelin nortonin 2003 ja 2004 moneen kertaan.sitä ennen ei ollut tälläistä ongelmaa. poistin sen ihan sen omalla levyllä uninstalloimalla..voikohan tämä tuottaa jotain häikkää?ja mikä tuo svchost.exe oikein oli?
     
  7. MaxPaine

    MaxPaine Guest

    joskus siellä voi lukea 'permit all', mutta se ei kuitenkaan päästä ohjelmaa nettiin (bugi nortonissa). kannattaa valita siitä listalta svchost napsauttamalla kerran kohdalla hiirellä ja valita sitten 'remove', niin se uudestaan kysyy niitä oikeuksia hetken kuluttua. sitten vastaat 'permit' ja rastitat 'always use...'.

    ja kannattaa varmistaa, että 'turn on automatic program control' on rastitettu.
     

Jaa tämä sivu