1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Näyttöön ei tuu kuvaa

Viestiketju Näytönohjaimet - Apua, kokemuksia ja vinkkejä -osiossa. Ketjun avasi joonaski 08.10.2005.

  1. joonaski

    joonaski Member

    Liittynyt:
    08.10.2005
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Tietokoneen näyttölakkasi yllättäin toimimasta.
    Kun käynnistän tietokoneen näyttöön ei tule kuvaa mutta virtakytkimen valo palaa keltaisena eli virta tulee mutta kuvaa ei.
    Näytönohjaimen tuuletin pyörii.
    Näyttö toimi toisessa koneessa.
    Liitännät on tehty oikein. missäköhän ongelma mahtaa olla?
     
  2.  
  3. vellu-m

    vellu-m Regular member

    Liittynyt:
    21.07.2004
    Viestejä:
    217
    Kiitokset:
    0
    Pisteet:
    26
    näytön ohjain irronnut EHKÄ!? kokeile irrottaa ja asentaa uudelleen...
     
  4. joonaski

    joonaski Member

    Liittynyt:
    08.10.2005
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Kokeiln ei auttanu ja tuskin siitä kinni ko tuuletin ohjaimessa pyörii
     
  5. vellu-m

    vellu-m Regular member

    Liittynyt:
    21.07.2004
    Viestejä:
    217
    Kiitokset:
    0
    Pisteet:
    26
    kokeile toista näytön ohjainta... jos ei toimi ----> Emolevy on vaihdon tarpeessa...
     
  6. HD15

    HD15 Regular member

    Liittynyt:
    22.09.2005
    Viestejä:
    224
    Kiitokset:
    0
    Pisteet:
    26
    onkohan näyttöön piuha huonosti. itselläni sama vika jonka pelkällä johtojen tiukentamisella ja muulla häsläämisellä lopultaan sain krojattua. en kyllä usko että tapa toimii sinulle ja olet vrmaankin jo kokeillut mutta kokeilepa uudlleen. ehkä teet jotain vahingossa oikein




    modeille: painoin tuota viestin ilmoittamisnappia vahingossa että ei täällä mitään kielletty oo. sori vaa
     
    Viimeksi muokattu: 08.10.2005
  7. Osku87

    Osku87 Regular member

    Liittynyt:
    30.11.2004
    Viestejä:
    2,634
    Kiitokset:
    0
    Pisteet:
    46
    HD15: Ei tuo napin painaminen vielä mitään tee. Siihen pitää vielä sen jälkeen kirjoittaa syy ja painaa lähetä-nappulaa.
     
  8. FORWARD

    FORWARD Active member

    Liittynyt:
    11.02.2005
    Viestejä:
    3,604
    Kiitokset:
    10
    Pisteet:
    68
    Nuo kaikki voivat olla syynä eli a) VGA- tai DVI- kaapeli huonosti kiinni tai b) näytönohjain viallinen tai c) näyttis ja/ tai emolevy viallinen.

    Toimiiko kone muuten eli pyörivätkö kiintolevyt ja muut asemat jne sekä kuuluuko minkälaisia piippauksia siinä boottauksessa?
     
  9. joonaski

    joonaski Member

    Liittynyt:
    08.10.2005
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Toimii muuten, ei kuulu piippauksia.
     
  10. FORWARD

    FORWARD Active member

    Liittynyt:
    11.02.2005
    Viestejä:
    3,604
    Kiitokset:
    10
    Pisteet:
    68
    Ei siis yhtäkään, vai?Yksihän kai pitäisi kuulua, jos kaikki on kunnossa?

    Jos vain yksi kuuluu, niin silloin kaikki on kunnossa, ainakin CPU,emo ja muistit; näyttis kai voi olla rikki siitä huolimatta...eli kokeile tuo näyttis toisessa koneessa tai kokeile muuta näyttistä koneessasi.



     
  11. joonaski

    joonaski Member

    Liittynyt:
    08.10.2005
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    ei mulla oo koneessa ees piipperia ni ei oo ikinä kuulunu mitää piippauksia.
     
  12. FORWARD

    FORWARD Active member

    Liittynyt:
    11.02.2005
    Viestejä:
    3,604
    Kiitokset:
    10
    Pisteet:
    68
    Vai sillä lailla? No, kokeile sitä näyttistä sitten...
     

Jaa tämä sivu