1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

LGA1150 -kantainen emolevy hakusessa/kone ei käynnisty

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi jygsy 07.11.2018 klo 21.08.

  1. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Terve

    5.11 koneeni sammui yhtäkkiä, ei käynnistynyt enää virtanappia painamalla. Ajattelin, että virtalähde olisi sanonut itsensä irti, kun emolevyssä valot kuitenkin paloivat, mutta ei käynnisty. Hain uuden virtalähteen, ei käynnistynyt kuitenkaan. Ilmeisesti emo olisi kuitenkin alusta alkaen ollu syypää. Minkä emolevyn hankkisin vanhan tilalle (maximus vii ranger)? Pitäisi tosiaan olla 1150-kantainen kun ei ole varaa päivittää uuteen kantaan. Noita emoja ei tunnu oikein olevan missään enää myynnissä..

    Muut osat:

    I5-4690k
    16 gb DDR3
    GTX 970
    Samsung 250 gb SSD
    1 tb kiintolevy
     
  2.  
  3. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,147
    Kiitokset:
    731
    Pisteet:
    123
    Oletko nyt varma, että vika on emolevyssä?
    Onko kaikki mahdolliset vikatestit tehty ja koneen kaikki ylimääräiset osat poistettu testiä varten? Ettei tule virhehankintaa.

    Onko tapahtunut jotain sellaista joka vahvistaa tuon. Pelkkä virtalähteen vaihto ei tee emosta automaattisesti vian lähdettä.
     
  4. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Kokeilin tosiaan käynnistää irroittamalla kaiken paitsi prossun+jäähdyn, toinen muistikampa irti ja uusi yritys myös toisella kammalla, ei käynnisty. Voiko kyse olla sitten jostain muusta kuin emosta?
     
  5. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,147
    Kiitokset:
    731
    Pisteet:
    123
    Kokeile nyt kuitenkin resetoida vielä bios.
    Olethan yrittänyt käynnistystä suoraan emon etupaneelin Power SW piikkien oikosulkemisella, vaikka ruuvimeisselillä?
     
  6. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    2,076
    Kiitokset:
    108
    Pisteet:
    93
  7. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    En näistä asioista hirveesti tiedä, miten bios resetoidaan tarkalleen ottaen? Tuosta oikosulkemisesta en ole kuulukkaan, mahdanko edes uskaltaa yrittää sitä :-D
     
  8. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,147
    Kiitokset:
    731
    Pisteet:
    123
    Tuolla Power SW pinnien oikosululla varmistetaan, ettei kotelon virtakytkin ole rikki.
    Jos nykyinen emo on MAXIMUS VII RANGER, niin resetoinnin voi tehdä emolta CLR_CMOS napilla.

    POWERSW löytyy täältä:

    Front Panel.PNG
     
  9. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Kokeilin tuota POWER SW piikkien oikosulkemista ruuvimeisselillä, ei tulosta. Kokeilin myös tuota resetointia CLR_CMOS -napilla, ei vieläkään tulosta.

    Vanha poweri kytkettynä emossa olevat valot vilkkuvat, uuden powerin kanssa palavat normaalisti vilkkumatta, tarkoittaako tämä jotain?

    Voiko tässä vaiheessa jo sanoa, että emo on paskana?
     
  10. huuko

    huuko Member

    Liittynyt:
    22.12.2017
    Viestejä:
    49
    Kiitokset:
    8
    Pisteet:
    8
    Onko sinulla tyhjää USB 2 tikkua -> bios päivitykseen
    Ja jotain laitetta jolla voisit ladata bios filun Asuksen sivulta ?
    Tuo emo voidaan päivittää ilman OS-levyä

    PS mulla olis VI formula nurkassa
     
  11. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Kyllä usb tikkuja löytyy, mutta ei muuta laitetta jolla voisin ladata tikulle mitään. Useamman vuoden mitä mulla on ollut tämä kone/kyseiset osat niin ei ole koskaan tapahtunut mitään tämmöistä, jotenki vaikea uskoa että bios ois yhtäkkiä ongelmana?

    Paljonko olisi hintaa tuolla sun emolla?
     
  12. huuko

    huuko Member

    Liittynyt:
    22.12.2017
    Viestejä:
    49
    Kiitokset:
    8
    Pisteet:
    8
    Tuskin vika on bioksessa mutta mitä näyttää yläkulman vika led = mikä coodi ja vaihtuuko se jos irroittelee komponentteja
    Bios päivityksellä olis voinut saada vertailu tietoja.
    Onko emo vielä kopassa vai pöydällä tutkittavana
     
  13. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Emo on kopassa kiinni vielä, ei näytä minkäänlaista koodia tuossa yläkulmassa. Sen alapuolella oleva START -nappi vilkkuu + muutama muu ledi emossa..
     
  14. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,147
    Kiitokset:
    731
    Pisteet:
    123
    Normaali vianetsimiskuvio tehdään niin, että emo otetaan kotelosta pois ja kootaan minimi kokoonpanoon vaikka emon pakkauslaatikon tai pöydän päälle. Varmistetaan, että kaikki johdot tulevat varmuudella oikein kiinni ja paikoilleen.
    Koska emolla on integroitu näyttis, käytetään testatessa vaan sitä. Lisänäyttis pois siksi aikaa ja kaikki muu ylimääräinen.

    Kuuluuko Start napin vilkkua?
     
    Viimeksi muokattu: 08.11.2018 klo 13.20
  15. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Ei kuulu tietääkseni, annoin olla virran kytkettynä n. 5 min ja valot lakkasivat välkkymästä. Huomasin myös, että emon oikeassa alakulmassa oleva jäähdytyslevy/paneeli mikä onkaan kuumeni ihan helvetisti tuon 5 minuutin sisällä, hädin tuskin pystyy koskettamaan sitä, ei voi olla normaalia?
     
  16. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,147
    Kiitokset:
    731
    Pisteet:
    123
    Mikä näistä ledeistä vilkkuu?
    Ledit.PNG
     
  17. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Mikään noista kuvan ledeistä ei vilku/pala, tuo START nappi vilkkuu hetken ku kytkee virran päälle ja palaa normaalisti hetken päästä. Emon vasemmassa alakulmassa olevat ns. taustavalot (?) palavat myös normaalisti
     
  18. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,147
    Kiitokset:
    731
    Pisteet:
    123
    Oletko nyt purkanut emon kotelosta ja tehnyt ehdotetut asiat?
     
  19. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    En ole vielä, kai joudun senki tekemään.. tuo emon oikealla alakulmassa oleva jäähdytinosa on tulikuuma, miten se voi kuumeta noin paljon vaikka kone ei edes käynnisty?
     
  20. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,147
    Kiitokset:
    731
    Pisteet:
    123
    Vaikeaa sanoa, mikä kuumentaa ilmeisesti piirisarjaa, jotta päästäisiin eteenpäin, pitäisi kone nyt purkaa ja saada kaikki ylimääräiset osat siitä pois.

    Sanoit, että vika tuli noin vaan, koneen sammumisella. Onko varma, että se ei liity mihinkään tekemääsi muutokseen koneessa?
     
  21. jygsy

    jygsy Member

    Liittynyt:
    25.01.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Minkäänlaisia muutoksia en ole tehnyt koneeseen paitsi siirtänyt osat uuteen koteloon n. 6-8 kk sitten.

    Tämä saattaa kuulostaa vähän typerältä, mutta ennenkuin kone sammui pysyvästi, mulla oli puhelin latauksessa koneen usb-portissa ja se usb/micro-usb piuha oli viallinen, välillä latasi puhelinta ja välillä ei. Siinä säädin sen piuhan kanssa yrittäen saada sitä toimimaan kunnolla kunnes sit kone sammui yhtäkkiä, voiko se liittyä jotenki tähän?
     

Jaa tämä sivu