1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Korjausta varten luotu UEFI USB:n käynnistys jää mustaan ruutuun

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi Anttipyy 29.03.2014.

  1. Anttipyy

    Anttipyy Member

    Liittynyt:
    09.12.2007
    Viestejä:
    52
    Kiitokset:
    0
    Pisteet:
    16
    Terve!

    Tarinamme tähän mennessä:

    Veljeni sai Asuksen Win 8:n sisältävän läppärin joululahjaksi ja on sitä siitä asti käyttäen. Kaksi päivää sitten hän kuitenkin onnistui sössimään koneensa pahasti (kuulemma kone oli vain yhtäkkiä mennyt "sekaisin ja sammunut"). Tarkempia tietoja en tiedä.

    Windows 8 kuitenkin pyrki tekemään automaattiset korjaukset, jotka hän laittoi pyörimään, kun lähti muaalle. Palattuaan kone kuitenkin näytti virheilmoituksen, jossa sanottiin tarvittavien korjaustiedostojen puuttuvan (Boot Configuration Data puuttuu tai/se sisältää virheitä; Virheilmoitus 0xc0000185).

    Veljeni pyysi nyt minulta apua, mutta koska en asu samalla paikkakunnalla, työskentely ja ohjeistus on melko vaikeaa.

    Päädyin lopulta Afterdawniin ja opastin veljeäni tekemään UEFI USB:n joka sisältää Win 8.1 suomenkielisen ISO-tiedoston.

    Vastaukset sain tästä ketjusta.

    UEFIn ohje toistettiin kohta kerrallaan tästä ohjeesta Facebook viestien välityksellä: http://www.eightforums.com/tutorials/15458-uefi-bootable-usb-flash-drive-create-windows.html


    USB:n luonti on tiettävästi onnistunut, sillä se näkyy boot valinnoissa. Silti kun yrittää käynnistää sen kautta, tulee esille vain musta ruutu Windows logon jälkeen. Ohjeessa sanottiin, että CSM tulisi olla pois päältä, mutta ihme kyllä, sen pois päältä laittaminen poisti boot optioneita BIOS:sta ja vaikka USB-tikku oli valittu, se toi vaan alkuperäisen virheilmoituksen.


    TL;DR: Kone ilmoittaa korjaustiedostojen puuttuvan ja ei käynnisty. Olen etänä auttanut veljeäni luomaan UEFI USB-tikun, joka sisältää suomenkielisen Win 8.1 asennustiedostot. CMS:n ollessa päällä, kone näyttäisi hakevan tietoa USB-tikulta (välkkyy) ja esiin ilmestyy Windowsin logo (jota muissa kokeiluissa ei ollut). Tämä jälkeen ilmestyy kuitenkin vain musta ruutu ja joka veljen mukaan ei 15 min jälkeenkä lähtenyt pois.


    Mikä neuvoksi? Tulisiko jotain BIOS valintoja varmentaa vai onko ongelma kenties tikussa?
     
  2.  
  3. mcmopo

    mcmopo Active member

    Liittynyt:
    01.07.2003
    Viestejä:
    1,500
    Kiitokset:
    15
    Pisteet:
    68
    Ensimmäisenä testaisin että tikku varmasti toimii. Eli kokeile tikkua jossain muussa koneessa. Asennusohjelmaa ei ole pakko viedä loppuun. Eli käynnistä windosssin asennus jossain muusa koneessa ja varmista että tikku varmasti boottaa.

    Toisena hommana testaisin että koneessa ei varmasti ole mikään fyysinen vika. Asenna tikulle vaikka ununtu ja kokeile boottaako se. Sen voi suoraan bootata tikulta (hidas mutta toimii).

    http://www.ubuntu-fi.org/lataa.html
     
  4. Anttipyy

    Anttipyy Member

    Liittynyt:
    09.12.2007
    Viestejä:
    52
    Kiitokset:
    0
    Pisteet:
    16
    Tätä itsekkin epäilin. Onnistuisiko testaus myös, jos asennustiedostot poltettaisiin DVD:lle ja bootattaisiin siitä? Jos musta ruutu ilmestyy, niin voidaan olla varmoja, että koneessa ei ole kaikki kohdallaan. Tärkeintä olisi nyt varmistua, että koneessa ei ole fyysistä vikaa. Takuunkin pitäisi olla voimassa (2 vuotta taisi olla Asuksen läppäreillä).

    Kiitos vastauksesta!
     
  5. Anttipyy

    Anttipyy Member

    Liittynyt:
    09.12.2007
    Viestejä:
    52
    Kiitokset:
    0
    Pisteet:
    16
    Noniin. Laitoimme Boot Optionit oikeaan järjestykseen (Windowsin oma ollessa ensimmmäinen).

    Saimme Boot menusta löydettyä USB-tikun, mutta itse käynnistys oli samanlainen kuin aiemmin (Windows logo, jonka jälkeen musta ruutu).

    Epäilin, että tikussa on jokin ongelma, joten laiton hänet tekemään tikun uudestaan. Kappas kummaa Boot menussa näkyikin erona aikasempaan 'UEFI' ennen käynnistysvalintaa (Aikaisemmin olikin vain laitteen nimi, kun nyt muoto nimeä edelsi 'UEFI:').

    Windows logo tulikin esille ja alkoi ladata, mutta jäikin sitten siihen. Luin jostain, että kyseessä olisi epäsopivista laitteista, mutta en viitsi spekuloida.

    Mikä neuvoksi?


    Tässä vielä Rufuksen viimeisimmän tikun luonnin ohessa tehty logi:

    Koodi:
    Extracting: E:\support\logging\oobeldretw.dll (4.0 KB) 
    Extracting: E:\support\logging\setupcletw.dll (5.5 KB) 
    Extracting: E:\support\logging\setupetw.dll (8.0 KB) 
    Extracting: E:\support\logging\setupugcetw.dll (4.0 KB) 
    Extracting: E:\support\logging\sysprepetw.dll (6.5 KB) 
    Extracting: E:\support\logging\windeployetw.dll (3.5 KB) 
    Extracting: E:\support\logging\winsetupetw.dll (6.5 KB) 
    
    Finalizing, please wait... 
    
    E:autorun.inf already exists - keeping it 
    Found USB device 'Kingston DataTraveler 2.0 USB Device' (0951:1603) 
    1 device found 
    Sector Size: 512 bytes Cylinders: 489, 
    TracksPerCylinder: 255, 
    SectorsPerTrack: 63 
    Partition type: GPT, 
    NB Partitions: 1 Disk 
    GUID: {6031FA42-2134-4514-B872-3198E068375E} 
    
    Max parts: 128, Start Offset: 17408, 
    Usable = 4022303232 bytes Partition 1: 
    Type: {EBD0A0A2-B9E5-4433-87C0-68B6B72699C7} 
    Name: 'Microsoft Basic Data' 
    ID: {A65954B2-D335-4337-8047-2CB23DD13578} 
    Size: 3.7 GB (4021272064 bytes) 
    Start Sector: 2048, Attributes: 0x0000000000000000 0 devices found 0 devices found 0 devices found
     
    Viimeksi muokattu: 30.03.2014
  6. Anttipyy

    Anttipyy Member

    Liittynyt:
    09.12.2007
    Viestejä:
    52
    Kiitokset:
    0
    Pisteet:
    16
    Minun pitää vielä varmistaa, jos mukana olisi tullut jotain palautus-cd:tä tai vastaavaa. Pistän veljen testaamaan ja tarkistamaan koneen uudestaan, mutta ei näyttäisi ainakaan tällä hetkellä toimivan odotetusti.

    Yksi tapa on kait sitten tehdä tuo operaatio ilman Rufusta. Toinen vaihtoehto ongelmaan on se, että BIOS:ista on sörkitty jotain mitä ei pitäisi vaihtaa (Boo asetukset pitäisi olla kohdillaan).

    Onko kenelläkään tietoa, miten tässä tilanteessa menetellään takuun kanssa? Asuksen läppäreissä on tiettävästi 2 vuoden takuu, mutta en tiedä miten tilanne sopii tähän.

    Kiitokset vastauksesta!
     
  7. mcmopo

    mcmopo Active member

    Liittynyt:
    01.07.2003
    Viestejä:
    1,500
    Kiitokset:
    15
    Pisteet:
    68
    Palautuslevyt pitää polttaa itse kun koneen ostaa. Kone kyllä mainitsee asiasta. Oletko kokeillut polttaa imagea DVD-levylle vai oletko pelkästään koittanut tikun avulla?

    Asuksen voit toimittaa suoraan asukselle (asuksen nettisivuilla on ohjeet) tai sitten liikkeeseen josta kone on ostettu.
     

Jaa tämä sivu