1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Komponenttikaapelin toiminta!?

Viestiketju PS2 -osiossa. Ketjun avasi mpl75 06.03.2014.

  1. mpl75

    mpl75 Member

    Liittynyt:
    06.01.2010
    Viestejä:
    12
    Kiitokset:
    0
    Pisteet:
    11
    Hei vaan!
    Ostin siis komponenttikaapelin, jotta saisin ps2 näkymään ja toimimaan Philipsin:n taulutelkassa.... Ja vaikka kuinka lisään laitteen ja olen johdot yhdistänyt, herjaa ettei video signaalia... Miksi? Mikä väärin? Auttakaa, pyydän... Kiitos.
    Tämä kaapeli : Mad Catz Universal HD Component Audio & Video Cable -kaapeli, verkkokauppa.comista.
     
  2.  
  3. Tiger25

    Tiger25 Active member

    Liittynyt:
    13.05.2011
    Viestejä:
    1,574
    Kiitokset:
    72
    Pisteet:
    58
    Tarkista johdotukset vielä kerran ja varmista etteivät punaiset kaapelit ole menneet keskenään sekaisin (ovat samanlaisia, joten saattavat mennä sekaisin, vaikka eri haaroissa ovatkin). Kannattaa myös varmistaa että PS2n videoasetukset ovat kunnossa, konsoli ei välttämättä anna signaala ulos oikein jos asetukset ovat väärin. Tarkista myös että TVstä on valittuna oikea tulo.

    Videoasetusten säätö komponenttivideolle ilman videosignaalia:
    1. Käynnistä PS2 ja varmista ettei asemassa ole levyä.
    2. Odota että konsoli käynnistyy (n. 15-20 sekuntia).
    3. Paina ALAS ja sitten X (olet nyt järjestelmän asetuksissa vaikket näe sitä).
    4. Paina ALAS, ALAS, ALAS ja sitten X (komponenttivideon säädöt).
    5. Paina OIKEA ja sitten X.

    Mikäli tämä ei toimi, säädä asetukset kuntoon videoasetuksista käyttämällä konsolin mukana tullutta videokaapelia, sammuta konsoli ja vaihda kaapelia.
     
    Viimeksi muokattu: 06.03.2014
  4. mpl75

    mpl75 Member

    Liittynyt:
    06.01.2010
    Viestejä:
    12
    Kiitokset:
    0
    Pisteet:
    11
    Moi!
    Ja kiitos, mutta silti ei toimi...
    TV on Smart LED-TV
    94 cm (37"), Full HD 1080p, DVB-T2/C 37PFL4007T/12
    Ja en saa näkymään?? Auttakaa lisää!!!!
    Kiitos!



    quote=Tiger25]Tarkista johdotukset vielä kerran ja varmista etteivät punaiset kaapelit ole menneet keskenään sekaisin (ovat samanlaisia, joten saattavat mennä sekaisin, vaikka eri haaroissa ovatkin). Kannattaa myös varmistaa että PS2n videoasetukset ovat kunnossa, konsoli ei välttämättä anna signaala ulos oikein jos asetukset ovat väärin. Tarkista myös että TVstä on valittuna oikea tulo.

    Videoasetusten säätö komponenttivideolle ilman videosignaalia:
    1. Käynnistä PS2 ja varmista ettei asemassa ole levyä.
    2. Odota että konsoli käynnistyy (n. 15-20 sekuntia).
    3. Paina ALAS ja sitten X (olet nyt järjestelmän asetuksissa vaikket näe sitä).
    4. Paina ALAS, ALAS, ALAS ja sitten X (komponenttivideon säädöt).
    5. Paina OIKEA ja sitten X.

    Mikäli tämä ei toimi, säädä asetukset kuntoon videoasetuksista käyttämällä konsolin mukana tullutta videokaapelia, sammuta konsoli ja vaihda kaapelia.[/quote]
     
  5. mpl75

    mpl75 Member

    Liittynyt:
    06.01.2010
    Viestejä:
    12
    Kiitokset:
    0
    Pisteet:
    11
    Voisiko joku vielä antaa muita neuvoja, kun emme saa näkymään ps2:sta...? Kiitos!
     
  6. mpl75

    mpl75 Member

    Liittynyt:
    06.01.2010
    Viestejä:
    12
    Kiitokset:
    0
    Pisteet:
    11
    Apua yhä kaipaan... :(
     

Jaa tämä sivu