1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Käytöstä pois ollut puhelin ei enää käynnisty

Viestiketju Android -keskustelu -osiossa. Ketjun avasi 7hands 03.12.2023.

  1. 7hands

    7hands Regular member

    Liittynyt:
    09.07.2005
    Viestejä:
    235
    Kiitokset:
    4
    Pisteet:
    28
    Otin kaksi vuotta sitten viimeksi käytössä olleen Huawei Y6 (malli MYA-L41) puhelimen uudelleen käyttöön antaakseni sen lapselleni... mutta vaikka se on nyt ollut latauksessa pari tuntia, ei suostu käynnistymään. Vartavasten haettiin Prepaid-kortti tätä varten. Puhelin toimi hyvin, kun sitä viime kerralla käytin, eikä akussakaan ollut ongelmaa, mutta mikähän mahtaa nyt olla vikana? Voiko akku hyytyä kahden vuoden hiljaiselossa? Vai voisiko tässä vielä jotain tehdä jotta saisi puhelimen toimimaan?
     
    Viimeksi muokattu: 03.12.2023
  2.  
  3. Eikka10

    Eikka10 Member

    Liittynyt:
    18.07.2022
    Viestejä:
    23
    Kiitokset:
    2
    Pisteet:
    13
    En tiiä auttaako mut voit koittaa.Irrota akku ja laita takaisin.Siis jos saat sen irti.Muuten voit koittaa antaa sen tyhjentyä ja sitte koittaa uudelleen käynnistää virtapiuha kiinni tietysti.
     
    Viimeksi muokattu: 03.12.2023
  4. 7hands

    7hands Regular member

    Liittynyt:
    09.07.2005
    Viestejä:
    235
    Kiitokset:
    4
    Pisteet:
    28
    En onnistunu saada akkua irti. Akku jo tyhjänä, koska ei tee elettäkään käynnistyäkseen. Tuossa oli pieni sininen valo ylänurkassa eilen kun aloitin lataamaan. Sitten kävin hakemassa SIM-kortin, mutta eipä siitä näytä nyt iloa olevan, kun ei puhelin suostu latautumaan (sama laturi ja johto toimii toisessa laitteessa).
     
  5. Eikka10

    Eikka10 Member

    Liittynyt:
    18.07.2022
    Viestejä:
    23
    Kiitokset:
    2
    Pisteet:
    13
    Oiskohan akku rikki...Vähän hämää toi saman laturin käyttö eri puhelimissa.Voiskohan siinä piillä vika?
     
  6. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    6,096
    Kiitokset:
    1,191
    Pisteet:
    243
    Laturit eivät tänä päivänä ole enää puhelinkohtaisia.
    Jos laturin pistoke on sopiva, niin latausta päälle vaan.

    Jos mahdollista käyttää eri laturia, niin kannattaa kokeilla kuitenkin, jos pistoke olisi vaikka kulunut, ettei saa kunnon kontaktia.

    Edit: Onhan varmaa, ettet ole väärällä pistokkeella olevaa latausjohtoa yrittänyt käyttää.
     
    Viimeksi muokattu: 07.12.2023
  7. 7hands

    7hands Regular member

    Liittynyt:
    09.07.2005
    Viestejä:
    235
    Kiitokset:
    4
    Pisteet:
    28
    Olen käyttänyt perus Huawei laturia ja perusjohtoa, samanlaiset meidän taloudessa ollut käytössä myös tabletilla ja toisessakin puhelimessa. ja tälläisiä johtoja ja latureita löytyy kolmea samanlaista, kaikki toimivia, mutta ei reagoi tämä puhelin niihin.

    Aivan alussa kun olin ottamassa puhelinta käyttöön oli sininen pieni valo ylänurkassa. ajattelin sen olevan merkki siitä että lataa (ja lähdin kauppaan ostamaan prepaid korttia... jota nyt en ikävä kyllä saa käyttöön)
     
  8. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    6,096
    Kiitokset:
    1,191
    Pisteet:
    243
    Oletko kokeillut käynnistää ilman SIM-korttia. En tosin usko, että sillä mitään merkitystä on, mutta sitten sekin olisi kokeiltu.
     
  9. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    2,208
    Kiitokset:
    130
    Pisteet:
    93
    Akun vaihto puhelimeesi.

    View: https://www.youtube.com/watch?v=yc7_K_fqk5U
     

Jaa tämä sivu