1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

DNA/KPY DC++, Emule, Kazaa imurointi nopeudet

Viestiketju Yleistä keskustelua P2P-ohjelmista -osiossa. Ketjun avasi juha95 16.01.2005.

  1. juha95

    juha95 Guest

    Moi

    Onkohan muilla ollut ongelmia vertaisverkkojen imurointien kanssa. Latauksessa alkuun lähtee tulemaan ihan normaali nopeudella mutta sitten nopeus tippuu alle 1 kb/s (1mt/512 linjalla !!). Ulospäin nopeudet on koko ajan ihan OK. Muualta kuin vertaisverkoista imuroidessa nopeudet normaalit. Ja tämä temppuilu alkoi vasta viime viikolla, siihen asti toimi normaalisti. Ettei vaan KPY ois tehnyt mitään rajoituksia asian suhteen. Ilmoitelkaa onko muilla samanlaisia ongelmia.

    t. Juha
     
  2.  
  3. andy04

    andy04 Member

    Liittynyt:
    31.08.2004
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    Jep..Mulla KPY:n dna laajakaista 2mb/512 ja ihan sama vika. Luin kpy:n kotisivuilta että oli tehty huoltotoimen piteitä 11 ja 12.päivä viimeviikolla. Joku neuvokaa kuinka saamme nopeudet palautettua normeiksi?
     
  4. juha95

    juha95 Guest

    Saas nähdä onko muuta keinoa kuin vaihtaa liitymän tarjoajaa. Ei kannata KPY:lle soittaa ja valittaa kun imutukset ei pelitä :). Mutta oishan nuo tuosta voineet informoida hyvissä ajoin, oispahan jäänyt tämäkin liittymä ottamatta.
     
  5. Betrayed

    Betrayed Moderator Ylläpitäjä

    Liittynyt:
    12.10.2004
    Viestejä:
    1,585
    Kiitokset:
    2
    Pisteet:
    68
    Vaihtakaa niitä dc:n käyttämiä portteja jos tuo KPY nyt sattumoisin blokkaa 411 ja 412 udp:n ja tcp:n
     
  6. juha95

    juha95 Guest

    Kokeilin eri portteja mutta sama juttu. Alun jälkeen hidastuu ja lopuksi tukehtuu koko imurointi. KPY on paska !
     
  7. pkaksp

    pkaksp Moderator Ylläpitäjä

    Liittynyt:
    11.01.2005
    Viestejä:
    12,227
    Kiitokset:
    52
    Pisteet:
    128
    hmm... mä vähän epäilen että palveluntarjoaja blokkais yhtään mitää. Eihän ne voi tietää mitä sä lataat.. että onko se tavara laitonta vai ei..
     
  8. corolla

    corolla Regular member

    Liittynyt:
    18.03.2002
    Viestejä:
    146
    Kiitokset:
    0
    Pisteet:
    26
    tämä sama ongelma näyttäis esiintyvän muillakin, alkaa pikku hiljaa tympiä. Itsellä PPO:n liittymä ja sama juttu; 12.1 tehty joku huolto ja arvatkaa onko sen jälkeen pelannu :(
     
  9. morbir

    morbir Regular member

    Liittynyt:
    26.11.2003
    Viestejä:
    939
    Kiitokset:
    0
    Pisteet:
    26
    dna on kuulemma ennenki tehny tällasta, joskus valittelin siitä niille.
     
  10. electribe

    electribe Member

    Liittynyt:
    17.01.2005
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    juu itsellä DNA ja samat ongelmat x/
     
  11. Two-Bit

    Two-Bit Member

    Liittynyt:
    29.07.2004
    Viestejä:
    20
    Kiitokset:
    0
    Pisteet:
    11
    Vau, aika monella tämä ongelma, minulla myös PPO:n liittymä ja ei toimi millään
     
  12. emagdnim

    emagdnim Regular member

    Liittynyt:
    18.07.2004
    Viestejä:
    221
    Kiitokset:
    0
    Pisteet:
    26
    poistin, olikin typerä kysymys :)
     
    Viimeksi muokattu: 18.01.2005
  13. toljander

    toljander Guest

    Mulla kans sama ongelma ja liittymänä dna, vauhti hidastui noin viikko sitten. Olis kiva tietää kellä on soneran liittymä et onko niillä sama ongelma? Täytyy harkita liittymän vaihtoa...
     
  14. ongelma

    ongelma Guest

    Sama ongelma täällä yhteytenä Suomicom 1mb/512 en pysty lataamaan ku alle 1kibin enkä myöskään upittaa sen paremmin. :(
     
  15. Jouko?

    Jouko? Moderator Ylläpitäjä

    Liittynyt:
    14.07.2004
    Viestejä:
    3,858
    Kiitokset:
    32
    Pisteet:
    78
    No Soneralla tulee aivan sitä "normaalia" vauhtia eli kun mulla on 1mb/512kt niin ohjelmilla tulee noin 100kt/s tai riippuu mistä lataa :p
     
  16. Jaakka

    Jaakka Guest

    Niin tuli mieleen että mitä vertaisverkko ohjelmaa käytätte tai versiota esim. uudempaa kuin dc 0.401. Ei mielestäni kyllä pitäisi tollasten johtua palveluntarjoajasta jos kerran muuten tulee normaalia vauhtia. Mulla on Elisa ja kaikki toimii moitteettomasti yli 100kt/s. Mun Elisa pitäis vielä kaikenlisäksi olla 512/512 ja on kyllä nopeempi ku mitä pitäis. En osaa sanoo mistä johtuu, ehkä Elisan moka?
     
  17. ongelma

    ongelma Guest

    mulla on myös toi 0.401 käytössä mut siitä huolimatta ei toimi. kaikki muu kyllä toimii dc:n ulkopuolella ihan moitteettomasti.
     
  18. Jaakka

    Jaakka Guest

    Ootteko madollisesti kokeilleet ladata muualta kuin Suomesta esim. Ruotsalaisilta hubeilta. Siä noi yhteys nopeudet on vähän paremmassa jamassa kuin Suomessa. Jos sitten vielä kärsitte 5kt/s lataus nopeuksista niin en kyllä osaa sanoa...
     
  19. matti65

    matti65 Member

    Liittynyt:
    19.01.2005
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    sama aivan käsittämätön vika täällä myös, ehkä lohdullista että muillakin mättää niin en ole itse sotkenu konettani hitaaksi :)

    itse vaihdoin aktiivista passiiviksi ja päinvastoin sekä vaihdoin kolme eri portti asetusta.
    kokeilin dc 0.41 sekä 0.68 versiota.
    ajoin 3 virus skannausta (norton,ad-avare,spyrewareblaster)
    vaihdoin palomuuri ohjelmaa.

    mikään ei ole auttanut. alkaa lataan 20kt/s ja hyytyy hetkessä alle 1kt/s
    yhteys dna laajakaista (kuopio)

    kertokaa vielä muutkin toimiiko noi muut hyvin (sonera, elisa ym...) meinaan että tämä minun dna lähtee vaihtoon tammikuun aikana jos en saa nopeutta normaaliksi.
     
  20. Limasika

    Limasika Regular member

    Liittynyt:
    27.12.2004
    Viestejä:
    1,712
    Kiitokset:
    0
    Pisteet:
    46
    Käytössä Elisan 2/512 eikä mitään ongelmia ollut.

    Joku tuolla mainitsikin että kannattaa kokeilla ruotsalaisia hubeja, itse lataan isommat tiedostot niiltä kun niillä tuntuu olevan laajakaista-asiat kunnossa, toisin kuin Suomessa :) Lisäksi Suomalaisilla hubeilla tuntuu olevan muotia nuo limiterit sun muut.
     
  21. Drjones

    Drjones Member

    Liittynyt:
    21.02.2004
    Viestejä:
    33
    Kiitokset:
    0
    Pisteet:
    16
    Sama ongelma. DNA/KPY 2M/512 kaapeli.
    Jo syksyllä oli samantyylisiä ongelmia, mutta silloin auttoi portin muuttaminen, nyt ei näytä siitäkään olevan mitään apua. Käytössä Shareaza
     

Jaa tämä sivu