1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Club 3d Radeon 9600 pro....

Viestiketju Vapaata keskustelua -osiossa. Ketjun avasi Ossi 19.12.2003.

  1. Ossi

    Ossi Regular member

    Liittynyt:
    08.06.2003
    Viestejä:
    371
    Kiitokset:
    0
    Pisteet:
    26
    joo.. elikkä ongelma olisi tämä... vaihdoin uuden näytönohjaimen (club 3d radeon 9600 pro) koneeseeni ja pelit lopettivat toimimasta... osa toimii ja osa ei.. yleensä peli toimii noi 10sekuntia ja kaatuu sitten ( mm. max payne ja gta vice city)... kuva jää paikoilleen mutta äänet kuuluu.. toiset pelit taas toimivat eikä ongelmia ilmene ( mm. return castle wolfestein).. mitäpä kannattaisi yrittää???
     
  2.  
  3. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    onko virtalähteessä tarpeeksi vääntöä?

    poistitko vanhat ajurti ennen uusien asennusta?

     
  4. snapsix

    snapsix Regular member

    Liittynyt:
    27.11.2002
    Viestejä:
    786
    Kiitokset:
    0
    Pisteet:
    26
    .. ja poistitko ja asensitko pelit uudelleen?

    Kirjoita Suorita -riville dxdiag ja katso jos kaikki directx-testit menee läpi.
     
  5. Pein

    Pein Active member

    Liittynyt:
    22.10.2003
    Viestejä:
    1,292
    Kiitokset:
    0
    Pisteet:
    66
    Ei niitä pelejä tartte poistaa jos näytönohjainta vaihtaa!
    Kuinkas tuoreet ajurit sulla on asennettuna?
    Noi uudemmat pelit saattais tykätä suht uusista ajureista (~Catalyst 3.7 ->).
     
  6. Ossi

    Ossi Regular member

    Liittynyt:
    08.06.2003
    Viestejä:
    371
    Kiitokset:
    0
    Pisteet:
    26
    eipä tunnu uudet ajuritkaan auttavan.. tai ei pysty edes asentamaan.. valittaa vaan että video ohjain puuttuu.. virran luulisi riittävän (300w) pelit on asennettu uudelleen.. directx testit meni läpi.. sof 2 asensin eilen ja se toimii kuin unelma.. miksi osa peleistä toimii osa ei.. luulis että kortissa ei ainakaan ole vikaa vaan jossain ajureissa.. mutta kun ne ajuritkaan ei asennnu!!! mitäs nyt?? kysyn vaan???
     
  7. chopper

    chopper Moderator Ylläpitäjä

    Liittynyt:
    01.04.2002
    Viestejä:
    2,163
    Kiitokset:
    0
    Pisteet:
    66
    Ohan meillä winukan uudelleenasennus aina mahdollista. Jossei muuta niin sitten noin. Etkö saa edes poistettua vanhoja ajureita ?
     
  8. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    lataappa nuo uudet 3.10 catalystit atin sivuilta.

    jos ei asenna niitä niin uninstalloi vanhat ja käynnistä kone uudelleen ja asenna sitten uudet
     
  9. Ossi

    Ossi Regular member

    Liittynyt:
    08.06.2003
    Viestejä:
    371
    Kiitokset:
    0
    Pisteet:
    26
    joopa... uudet ajurit asensin ja hyvin toimii.. tai toimi vähän aikaa.....elikkä Wolfestein kaatuu aina noin parin minuutin pelaamisen jälkeen.. asensin pelin uudelleen mutta sekään ei auttanut.. muut pelit toimii mutta kaatuu aina satunnaisesti.. mistäs alkaisin vikaa etsimään?? alkaa v***ttaa jo kun on noita euroja kiitettävästi kiinni koneessa ja näytönohjaimessa eikä toimi... wintoosakin on asennettu noin vajaa puol vuotta sitten.. oli silloinkin vähän ongelmia koneen kanssa.. että sitä ei kehtaisi asentamaan vielä uudelleen..
     
  10. toukkaman

    toukkaman Guest

    3.7 catalystit kun asennat niin ongelmat varmasti vähenee. 3.8 ja uudemmissa on vga recovery toiminto joka EI TOIMI!
     
  11. Pein

    Pein Active member

    Liittynyt:
    22.10.2003
    Viestejä:
    1,292
    Kiitokset:
    0
    Pisteet:
    66
    No jos nyt ajurit asentu normaalisti ja näytön ohjain tunnistetaan niinku pitääkin (käy vaikkka device managerissa kattoon et ei oo virheitä) niin voisit siirtää tarkastelun lämpötilojen puolelle.
    Tarkista lämpötilasi biossista tai softilla kuten MotherBoardMonitor tai VCool. Varsinkin jos prossuna on AMD niin lämpötilat voivat aiheuttaa kuvatun kaltaisia ongelmia kun konetta kuormitetaan.

    Uudemmissa ajureissa on kyllä tuo VPU Recover, mutta mikäli se aiheuttaa ongelmia niin sen voi kyllä pistää pois päältä (ei ole allekirjoittaneella ollut onkelmia).

    Jos vielä ongelmia esiintyy niin voisit ilmoittaa tänne esim. emolevyn, käyttiksen, muistit, testatut näyt.ohj. ajuriversiot yms. jos niistä ois apua "asiantuntijoille".
     
  12. toukkaman

    toukkaman Guest

    Oliko entinen kortti muu kuin ati?
    Jos oli niin entisen kortin inf.-filu olisi hyvä poistaa wintoooosan inf. kansiosta.
     
  13. Rauhis

    Rauhis Regular member

    Liittynyt:
    21.08.2002
    Viestejä:
    289
    Kiitokset:
    1
    Pisteet:
    26
    no ensiksi terve tuloa Radeon korttien omistajien joukkoon.
    siinähän tosiaan on ajuri ongelmia ,mutta nuo edellä mainitut ajurit (3.9 ja 3.10)ovat ainaki itellä toimineet moitteetta.kortti on CLUB 3D Radeon 9700@9700PRO.joten epäilenkin enemmän video codecceja,esim ffdshow+Radeon on erittäin huono yhistelmä,eli jos video codecceja koneella niin ainoat mitkä tarvit ovat: DIVX+XVID+AC3.jos sinulla on jotain codec päkkejä kuten tuo ffdshow,tai NIMO tai jotain vastaavia niin hävitä ne ja otat vain nuo kolme codccia mitä edellä mainitsin.
     
  14. Ossi

    Ossi Regular member

    Liittynyt:
    08.06.2003
    Viestejä:
    371
    Kiitokset:
    0
    Pisteet:
    26
    kylläpä nyt on wolfestein pelittäny.. vaihdoin ainoastaan pelin asetuksista 16 bit värit.. sitten ei enää kaatunu.. kummallista kyllä.. soldier of fortune kylläkin nykii aika pahasti ja voipi joskus jopa kaatua... täytyy kai vielä yrittää tuota ajurien vaihtamis hommaa..
     
  15. Ossi

    Ossi Regular member

    Liittynyt:
    08.06.2003
    Viestejä:
    371
    Kiitokset:
    0
    Pisteet:
    26
    ei kyllä tule mitään.. ei ollu mitään hyötyä asentaa ainakaan uudempia ajureita..(ATIn sivuilta kävin eilen) täytyy kait yrittää vanhemmilla ajureilla vielä... alkaa epäilyttää että emo(MSI kt4) ja radeoni ei tykkää vaan toisistaan... missäs muuten se vga recovery on?? saako sen pois päältä??? kaikki codecit oon poistanu.. wintoosa täytyy varmaan vielä asentaa uudelleen...
     
  16. toukkaman

    toukkaman Guest

    Omatietokone->ohjauspaneli->Näyttö->asetukset->lisäasetukset->vpu recover. Ja sieltä ruksi pois.
     
  17. Ossi

    Ossi Regular member

    Liittynyt:
    08.06.2003
    Viestejä:
    371
    Kiitokset:
    0
    Pisteet:
    26
    nyt loppui ongelmat toistaiseksi... vaihdoin käyttikseksi win XP:n ja nyt näyttäisi ajurit pelittävän.. mutta sitä ei tiedä mitä seuraavaksi tulee...
     
  18. karisari

    karisari Member

    Liittynyt:
    16.10.2003
    Viestejä:
    24
    Kiitokset:
    0
    Pisteet:
    11
    mulla oli sama ongelma!!! ei toiminut pelit kuin vanhoilla ajureilla... laitoin itselleni 3.2 catat ja heti toimi....
     
  19. DimaWee

    DimaWee Regular member

    Liittynyt:
    17.11.2003
    Viestejä:
    724
    Kiitokset:
    0
    Pisteet:
    26
    Noissa radeonin korteissa kannattaa kattoa myös sitä agp väylän nopeutta. Oli ittellä kanssa vähän onkelmaa pelien kanssa mutta laitoin väylänopeuden 8X tonne 4X niin jostain syystä alko toimii paljon paremmin. Niin ja se torni kannattaa pitää auki tai hankkia lisä jäähyjä kun alkaa lämpötilat nousemaan =)
     
  20. toukkaman

    toukkaman Guest

    Joo tuolla kikalla ei tehotkaan laske yhtään. On nykyisin vielä täysin turha tuo agp 8x eli 3.0. Mikään sovellus ei hyödynnä täysillä edes 4x agp:tä.
     
  21. Ossi

    Ossi Regular member

    Liittynyt:
    08.06.2003
    Viestejä:
    371
    Kiitokset:
    0
    Pisteet:
    26
    täytyy muuttaa noita väylä nopeuksia jos jotain ogelmia tulee.. nyt on suht hyvin pelannu tuon xp:n kanssa... ja lämmötkin pysyy alhaisempina!!? kummalista kyllä..
     

Jaa tämä sivu