1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Avi + DivX= pikku ongelma

Viestiketju DivX, XviD ja muut MPEG-4 -formaatit -osiossa. Ketjun avasi jusux 25.12.2002.

  1. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    Eli en saa auki sharereactorista imutettua
    DVL.DVD-screener.AVI- tiedostoa? -onko joku outo?? Soitin on
    DivX Player 2.0 Alpha ja codec Pro.
    Anteeksi jos en nyt tajua. ei ole ennen ollut ongelmia, mutta kai kun tekee 12h työpäiviä ja muiden vaan kinkkua syödessä alkaa mennä sekaisin... =)
     
  2.  
  3. mikko_d

    mikko_d Member

    Liittynyt:
    25.12.2002
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    juu mulla sattuu oleen kyseisestä leffasta cd2 ja just on tulos cd1... mulla näkyy todella hyvin se mul on toi uusin codec (tuskin vaikuttaa) ja microdvd player... eka oli äänien kaa ongelmii, mut sit latasin audiofiltters paketin, ku siit oli tääl puhetta ja hyvin toimii.... täs vaan kummastelen et mistä toikin leffa on jo noin äkkii saatu noin pirun hyvän laatusena =))
     
  4. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    imutankin heti tuon playerin ja kokeilen. mistä otit audio filtterit? ja codeckin? pistätkö linkit? Sain tuolla playerillä äänet kuulumaan, mut missä kuva? outo soitin...
    Ja. Sorry otsikko. editoi nimi pois jos viitsit Jake K!!
     
    Viimeksi muokattu: 25.12.2002
  5. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Poistettu.
    Taisit lukea säännöt kirjoittamisen jälkeen :)
     
  6. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    eikun tuo 12h:n työpäivä saa ihmeitä aikaan... ja varsinkin kun muija on vaan kotona ja valvottaa yöt.. ei ymmärrä antaa miehen levätä!
     
  7. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    ja edelleen on leffa aukeamatta!? HELP?
     
  8. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
  9. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    ei apua... ffdShow mulla oli jo asennettuna, sit DivX5 Pro Gain codec ja bundle, audiofilters jne. ääni kuuluu, kuva ei näy...
    Hävettää olla näin KÄSI...
     
  10. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Imuta softa-alueelta GSpot ja kato millä koodekilla se on tehty ja asenna XviD myös..
     
  11. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    xvid laitettu,GSpot: Video format:> codec:>
    4cc: Xvid ja codc installed.
    audio; AC3 not installed!?


    Ja vidomilla näkyy, mutta ei kuulu äänet ja realilla äänet kuuluu, mut ei näy?! DivX ei aukaise vieläkään , vaan sammutta itsensä heti kun avaan tiedoston??
     
    Viimeksi muokattu: 27.12.2002
  12. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Audiofilters paketti doom9.net:stä, niin kuuluu äänet..
     
  13. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    eipä kuuluneet...! :(
     
  14. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    99% varmuudella tiedosto on viallinen tai sitten koneessa on jotain häikkää, jos nyt olet varmasti asentanut kaikki oikein..
     
  15. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    joops... en itsekään ymmärrä... pitää heittää kaikki pois...
    divX Pro codec asennettu oikein,
    AC3 asennettu oikein, samoin xvid ja divX... mitä yleensäkin voisi väärin laittaa... pitää katsoa kun on aikaa...

    joopas... postin divx:n ja codeckin. niin real alkoi avata tiedoston oikein... HEH... Kiitos kuitenkin avusta JAKE tiedän ainakin mitä seuraavan kerran laittaa ohjelmiksi!!
     
    Viimeksi muokattu: 28.12.2002
  16. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Oiskohan RealPlayer sotkenut muut koodekit/filtterit ja playerin. Pitäisi toimia ilman sitä. Mutta hyvä kun sait toimimaan :)
     
  17. jusux

    jusux Member

    Liittynyt:
    01.12.2002
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    nyt taas ihmettelen sitä kun katson leffaa, niin muut äänet kuuluu,mut puhe ei? häh?
     
  18. mcmauu

    mcmauu Guest

    :)
     
    Moderaattorin viimeksi muokkaama: 16.07.2003
  19. mcmauu

    mcmauu Guest

    :)
     
    Moderaattorin viimeksi muokkaama: 16.07.2003
  20. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    mcmauu, kannattaa muistaa että melkein kaikki täällä tekee tätä harrastuksen pohjalta. Ja vaikka statukseni on moderator niin se ei tarkoita sitä että päivystäisin 24h täällä. On mulla muutakin tekemistä välillä.

    jusux:lle en voi muuta neuvoa antaa kuin poista kaikki vanhat koodekit ja mahdollisesti jotkin playeritkin ja asenna uusimmat koodekit/filterit aD:n softa alueelta, DivX, XviD, ffdshow ja AC-3. Jos ei auta niin windowsin korjaus asennus vois olla paikallaan tai päivitä mediaplayer 9 versioon, jos se auttais..
     

Jaa tämä sivu