1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

µTorrentti lataa hitaasti ja lagaa järjettömästi

Viestiketju Yleistä keskustelua P2P-ohjelmista -osiossa. Ketjun avasi Jupeliks 17.01.2011.

  1. Jupeliks

    Jupeliks Regular member

    Liittynyt:
    10.12.2007
    Viestejä:
    114
    Kiitokset:
    0
    Pisteet:
    26
    Semmonen, että toi 2.2 µTorrentti lagaa aivan sairaasti, edellinen versio toimi moitteettomasti mutta päivityksen jälkeen onkelma ilmeni. uT käynnistyy kyllä hyvin ja on jonku puoli minuuttia ihan normaalisti mutta sitten alkaa hidastua sen toiminta ja rajusti. Sen lisäks vielä lataus nopeus on hidas (10-30 kbps, 8M netti) vaikka jakajia on reilusti (+40). Portitki on ohjattu oikein. Ja näyttäs vielä siltä että mitä nopeampaa lataa, sitä enemmän lagaa..
     
  2.  
  3. Demodine

    Demodine Member

    Liittynyt:
    04.08.2010
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    Asenna uudelleen/päivitä alaspäin, tai vaihda ohjelmaa.
     
    Viimeksi muokattu: 28.01.2011
  4. hynkkis

    hynkkis Regular member

    Liittynyt:
    30.12.2009
    Viestejä:
    392
    Kiitokset:
    1
    Pisteet:
    26
    onhan se hyvä että on jakajia, mutta kuinka paljon on lataajia. eihän se nelkyt jakajaa ole paljoakaan jos on vaikka samanverran lataajia. ja yleensä se eka puol minuuttia menee jo yhdistämiseen ja silloin ei juurikaan tavaraa liiku. kuinka kauan olet malttanu odottaa ennen ku hermot on menny? kannattais vuottaa semmonen viis minuuttia ja jos ei siinä ajassa rupea pumput pyörimään niin jossain vika. ilmoittaako utorrent mitään?
     
  5. kaleppo

    kaleppo Regular member

    Liittynyt:
    18.09.2003
    Viestejä:
    492
    Kiitokset:
    0
    Pisteet:
    26
  6. Jupeliks

    Jupeliks Regular member

    Liittynyt:
    10.12.2007
    Viestejä:
    114
    Kiitokset:
    0
    Pisteet:
    26
    Yleensä kattonu ni lataajia on sellaset puolet vähemmän. Ja oon jättäny jyrisemään sen jokski pariks tunniks ja tullu kattomaan sitte onko mitään tapahtunu ni aikalailla huonolta on vaikuttanu.

    Pitääpä yrittää vaikka toi päivittää 2.0 -> 1.8.5, se muistaakseni sillon muinoin toimi aika hyvin..
     

Jaa tämä sivu