1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Wlan ei toimi

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi MKjalka 13.06.2017.

  1. MKjalka

    MKjalka Member

    Liittynyt:
    14.08.2008
    Viestejä:
    91
    Kiitokset:
    0
    Pisteet:
    16
    Eli läppäri kyseessä ja windows10. Aiemmin toiminut kännykkä mobiilitukiasemana mutta enää ei löydä verkkoa. Sininen valo palaa eli wlan pitäis olla päällä? Laitoin biosista wlanin päälle kun oli disabled. Klikkaan windowsissa wlanin päälle niin kohta se on pois päältä. Asensin uudelleen wifi-ajurin poistamalla ja käynnistämällä uudelleen eli uudelleenasennus tuli automaattisesti ja ei auta vaikka ohjain väittää olevan kunnossa. Kone Packard Bell, vianratkaisu käskee laittamaan koneen kyljestä napilla wlanin päälle mutta tämmöistä nappia ei ole tai ei ainakaan löytynyt. Kokeilin toinen kännykkä hotspottina eikä löytänyt sitäkään. Helppiä kiitos.
     
  2.  
  3. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,005
    Kiitokset:
    204
    Pisteet:
    73
    Käy nyt kuitenkin tarkaan läpi nuo laitteen sivustat, monta kertaa nappi onn sellainen, ettei sitä helposti edes kopita.
    Joissakin Wlanin kytkentä suoritetaan näppäimillä, FN+joku Functionappi jossa jonkinlainen antennin kuva, painetaan samaan aikaan pojjaan.

    Kertoisitko koneen tarkan mallin ja tyypin, niin katsotaan, mitä koneen omalta tukisisvulta löytyy.
    Monissa noissa valmislaitteissa pitää toimiva ajuri hakea suoraan valmistajan tukisivulta, koska valmistaja on saattanut tehdä siihen omia modificaatioitaan.
    Tuo ajurin poistaminen tarkoittaa yleensä sitä, että käynnistettäessä sama ajuri palautuu käyttöön.
     

Jaa tämä sivu