1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Windows BOD - display driver

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi JulioTheCoolio 07.08.2017.

  1. JulioTheCoolio

    JulioTheCoolio Member

    Liittynyt:
    03.08.2011
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Ensin näyttö ei saa signaalia, sitten tulee bluescreen. Bluescreenissä lukee jotain malliin: display driver stopped responding. Tätä tapahtuu hyvin vaihtelevasti 1-2 kertaa viikossa, tai 1-2 kertaa päivässä. Enemmän kun pelaan jotain, mutta myös pelkän selaimen kanssa. En pysty sanomaan mistä vika alkoi, koska en ole mielestäni mitään asentanut juuri ennen sitä, eikä asennustiedoissa näy uusia järjestelmäajureita tuolla ajalla.

    Vika on siis bluescreenin perusteella todennäköisesti näytönohjaimen ajureissa, mutta olen vaihtanut järjestelmäpalautuksella aiemmat ajurit ja ladannut uudet recommended ajurit. Kumpikaan ei auttanut. Varulta tein virustarkastuksetkin. En ole BIOS:ia ikinä päivittänyt, voisiko se auttaa ja minkälainen homma se on? Olen myös hieman ylikellottanut GPU:ta (980 -> 1100 MHz), mutta siitä on jo kuukausia ja vika alkoi ilmenemään vasta viime kuussa. Toisaalta en ole ennen ylikellottanut, joten voi olla että se on huonosti tehty.

    Näyttis: AMD Radeon R9 280 (ASUS DC2 TOP), ajurien versio 17.4.4
    CPU: Intel i7 2600 Sandy Bridge
    Käyttis: Windows 7, 64bit home
    Emolevy: H67, BIOS 1301 versio, vuosi 2011
     
  2.  
  3. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,778
    Kiitokset:
    449
    Pisteet:
    93
    Tarkista näyttiksen lämmöt ja pyöriikö sen tuuletin tai onko siili kovin pölyyntynyt.
    Biossista vikaa ei löydy jos se aikaisemmin toimi kunnolla. Poista kellotukset, kunnes ongelma selviää.
     
  4. JulioTheCoolio

    JulioTheCoolio Member

    Liittynyt:
    03.08.2011
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Lämmöt pysyy alle 70 kaikissa tilanteissa. Tuuletin pyörii. Kellonopeudet laitoin defaulteiksi.

    Tänään sain myös aikaan uuden ilmiön, kun käynnistin pelin niin ruutu vaan jäätyi, eikä antanut tehdä mitään ilman käsin resettaamista. Kun käynnistin uudelleen AMD Settings sanoi: Radeon WattManin oletusasetukset on palautettu odottamattoman järjestelmävian takia.
     

Jaa tämä sivu