1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Windows-7 käynnistysongelma.

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi erkko 11.08.2015.

  1. erkko

    erkko Member

    Liittynyt:
    08.07.2003
    Viestejä:
    42
    Kiitokset:
    1
    Pisteet:
    16
    Windows-7. Ollut käytössä siitä alkaen kun julkaistiin. Jonkin aikaa sitten käynnistettäessä tulee musta ruutu valkealla isolla fontilla jossa ensin lueteltu kiintolevy,levyasema ym. lopussa: Checking NVRAM.. Non enough space in Runtime area!!. SMBIOS data will not be available. Press F1 to Resume. Funktionäppäimen painalluksen jälkeen alkaa käynnistys joka sujuu OK. Tämä alkoi jokunen kuukausi sitten. Olen ajanut Windowsin käynnistyksenkorjausohjelman muutaman kerran,samoin pari korjausasennusta ja lopuksi täysasennus,vaan eipä auta. Mitenkähän tuon saisi korjattua? Eipä tuon F1:n painallus sinänsä haittaa,mutta kuitenkin! Olisiko neuvoja;kiitos?!
     
  2.  
  3. pequ

    pequ Member

    Liittynyt:
    09.03.2013
    Viestejä:
    78
    Kiitokset:
    7
    Pisteet:
    18
    Pääsetkö BIOS-asetuksiin? Jos pääset, voisit kokeilla ladata oletusasetukset eli "load default settings" ja tallentaa muutokset. Toinen mahdollisuus on että BIOSin varmistusparisto on lopussa ja pitää vaihtaa.
     
  4. erkko

    erkko Member

    Liittynyt:
    08.07.2003
    Viestejä:
    42
    Kiitokset:
    1
    Pisteet:
    16
    Kiitos! Oletusasetusten palauttaminen ei vaikuttanut mitenkään. Pöytäkone on nyt 5v-vanha;joten tiedä tuosta paristosta,ei pitäisi vielä. Aiemmalla XP-pyöri 10v. ja Linux muutaman päälle. Ei mitään häikkää. Kone oli tosin DTK:n kokoama ja kokoonpanosta hieman neuvoteltiin,koska pelikoneeksi sitä ei aiottu. No,se siitä! Käytän tätä seskaa siihen saakka kun kone kestää. Toinen kone päivitettiinkin kasista kymppiin,mikä sujui vain katseella seuraten;en olisi kyllä uskonut! Mutta kiitos kuitenkin! Hyvää loppukesää! Erkko.
     

Jaa tämä sivu